Application: Съдържание / Help

FLY 2000 TV
Пълно ревю и помощна информация на български език
Съдържание / Help
Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
Next page >
Съдържание / Help
User guide

Created with DrExplain

Next page >
Превод и редакция на български език: The Best
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията ©FLY2000TV; Bulgaria.


Application: Съдържание / Help

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Съдържание / Help

Този мaтериал се публикува за улеснение на българските потребители на FLY 2000 TV.

Авторът на българския интерфейс на софтуерния продукт FLY 2000 TV, превода и редакцията на инструкциите и други материали, свързани с представянето на софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.

Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията ©FLY2000TV; Bulgaria. При нарушения се носи отговорностсъгласно Закона за авторското право и сродните му права, Европейските и Международни правни норми за закрила на интелектуалната собственост.

The contents of Съдържание / Help

Предговор
Преди инсталиране... (Read me!)
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)

Created with DrExplain

< Previous page Next page >


Topic: Предговор

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Предговор

от автора на превода и българската редакция

Встъпително уточнение

Авторът на този материал няма претенции за пълна изчерпателност, както и за налагане на лични мнения и изводи по отношение на коментирания софтуер/хардуер. Целта на настоящата публикация е да бъдат подпомогнати евентуалните потребители на FLY 2000 TV, които срещат затруднения с достъпния интерфейс и настройки, в частност такива на руски език. Материалите и използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки (в частност [image] интерфейс и [image] за вграждане) и пр. се публикуват при условия „ As It Is “ – авторът/редакцията не носи отговорност за възможни вредоносни въздействия под влияние на софтуера и съдържанието на цитирани интернет-препратки! Същите могат да бъдат ползвани по свое усмотрение, при съответните условия за ползване и изключително за своя сметка и риск.

Предистория

Измина доста време от момента, в който реших да вградя в компютъра ТV-тунер/кепчър за да гледам, записвам и обработвам различни ТV- и FM-предавания (тук няма да се коментират различните мнения „за“ и „против“ гледане на монитор или на телевизор, които битуват в Мрежата. Подобни въпроси са достатъчно широко дискутирани, има ред публикации, а и безпристрастното систематизиране на такива материали може би е по-добре да бъде предмет на отделна тема). Към реализацията на това решение пристъпих по-предпазливо, воден от целта при покупката да постигна оптимално съотношение „цена/качество“. В най-общи линии се оказа, че в много форуми масово се дискутират не толкова хардуерни достойнства на един или друг модел със специфични чипсети, а най-вече проблеми със софтуер, драйвери, настройки, възможности, поддръжка в различни операционни системи (ОС) и пр., а оттам – окончанелни резултати като качество на образ/звук при гледане в реално време, запис, обработка и последващо възпроизвеждане. Регионална информация: В България болшинството програми се излъчват по стандарт за предаване на изображения - PAL, адио стандарт – BG, стерео звук – А2. Все още има и смесено излъчване (някои програми се излъчват със звук по стандарт DK), поради което един добър софтуер задължително трябва да предлага множество опции за изменение на такива параметри и ред други настройки и/или корекции по желание на потребителите, вкл. ръчно, поотделно за различни канали.

Изводът в общи линии е еднозначен: един достатъчно сложен модул като ТV-тунер трябва да съчетава приемане, декодиране, цифровизиране, обработка и последващо предаване едновременно на ТV-образ и (вече задължително-стерео) звук, при това по различни стандарти. Добре е да поддържа стерео FM, а особено за условията на България (все още поради ТV-излъчване по различни стандарти) – и ред възможности за допълнителни донастройки. Първият задължителен компонент безусловно е наличието на хардуерни възможности за това. Доколкото обаче става за последваща обработка с компютър, „на везните“ задължително се поставя и вторият компонент – подходящ и добър софтуер, с който да се управляват и реализират посочените процеси. Авторът безусловно се присъединява към мненията, че „...и най-добрите хардуерни решения могат да бъдат сринати от калпав софтуер...“!

И така... в един момент стигнах до възможността и любопитството да изпробвам различни програми за работа с ТV-тунери. Попаднах на софтуер, за който има много (и като че ли единствено) суперлативи - [image] Доколкото руският език вече не е така масово разпространен у нас и доста потребители изпитват затруднения поради причини от такъв характер, в следващия материал съм направил скромен опит да направя непрофесионално ревю за възможностите на програмата въз основа на самостоятелно разработен интерфейс на български език.

The contents of Предговор

Хронология


Topic: Хронология

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Хронология

Машина на времето...

На сайта не е посочена предисторията на програмата. Най-старата и все още достъпна за сваляне версия е FLY2000 Version 1.00 FREEWARE ©2002 Золотарев Андрей. Съдейки по самото име на програмата и структурата на файловете, началото е положено още през 2000 г.

С оглед на горната уговорка за дистанцията във времето следва да се отчита, че първоизточникът на този материал е публикуван на официалния сайт на програмата по времето, когато масово се произвеждат ТV-тунери с чипсет BrookTree 878(A), а тунери с чипсети Philips SAA713x бавно, но убедително си пробиват път на пазара.

Трябва да се има предвид, че някои текстове се отнасят за далечното време (за мащабите на компютърния прогрес) отпреди 5 (и повече) години. Така например, дори масово разпространените чипсети SAA713x вече не са с марката Philips, а NXP... За изминалите години са написани множество различни програми за управление на РС ТV-тунери с въпросните чипсети, отстранявани са различни недостатъци и „бъг“-ове, осъвременявани са различни драйвери за управление. Въпреки това (по наблюдения върху някои специализирани форуми за ТV-тунери, софтуер и драйвери за тях) FLY 2000 TV продължава да се използва до днешни дни и в някои случаи остава за предпочитане пред оригиналния софтуер, с който се предлагат някои (включително съвременни поколения) ТV-тунери.


Topic: Преди инсталиране... (Read me!)

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Преди инсталиране... (Read me!)

Съвет за спестяване на време и усилия

Препоръчително е потребителите на софтуерния пакет да се запознаят със следващите бележки – това впоследствие би могло да спести много ценно време при инсталиране на хардуер, драйвери и работа със софтуера. В ръководството се намират и отговори на ред въпроси, които са детайлно разяснени. За тези, които все още не са се ориентирали в многообразието от модели TV-тунери и (може би) най-съществения фактор – добър софтуер с поддръжка в различни операционни системи, материалът би могъл да спомогне за постигане на оптимално съотношение цена/качество в съответствие с желания краен резултат при планиране на определен бюджет за закупуване на съвременен ТV-тунер с лесен за употреба софтуер и драйвери.

The contents of Преди инсталиране... (Read me!)

Терминология, превод и редакция


Topic: Терминология, превод и редакция

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Терминология, превод и редакция

Бележки по превода и редакцията. Терминологични особености.

Източници на информация. Условия за ползване.

Този материал представлява разширен и редактиран превод на оригинални инструкции, интерфейс и Help-файлове, публикации в Мрежата и други материали от руски език. Използвани са източници и екранни снимки (screen shots), публикувани на официалния сайт на FLY 2000 TV, както и някои авторски материали и коментари.

При превода на интерфейса, помощни инструкции и др. материали, по правило са полагани усилия да се следват най-близко основните постройки на оригиналните текстове за избягване на смислови и/или терминологични неточности и при необходимост - предоставяне на възможности за по-лесно сравнение с основните източници. Някои менюта са допълнени, разгънати и разширени от автора въз основа на определен практически опит и ползвани допълнителни информационни източници.

Оригинална постройка | Български Help

При редактирането някои термини (най-вече свързани с менюта на програми, опции и съобщения на операционната система) са възстановени от руски на английски език (без да се превеждат на български език). Това е направено умишлено при редактирането – лично мнение на е, че в ХХІ век няма потребност да се превеждат специфични термини (от сорта на „Recycle Bin” > „Кошче за отпадъци” и пр.), с които масовият потребител би трябвало да се справя свободно. Такива термини са представени в курсив (Italic)и са оцветени в цвят (font) „indigo”. В самата програма също така има някои менюта, интерфейсът на които в оригинал е в англоезичен вариант. Това не са „недоработки” или пропуски в програмата, a e направено от разработчиците умишлено – в случая става въпрос за вид допълнителна защита срещу непрофесионални действия, доколкото подобни фини настройки изискват значително по-задълбочени познания на материята и практически опит. За болшинството потребители тези настройки са зададени оптимални стойности по подразбиране и няма необходимост от допълнително експериментиране. Въпреки това, за професионалисти в програмата са предвидени и опции за донастройки на такива настройки. Трябва да се има предвид, че при различните версии на операционни системи някои системни екрани, падащи менюта, прозорци, команди за изпълнение и пр. имат от описаните по-долу. Примерите и екранните снимки (screen shots) в материалите са изведени при инсталиране и тестване на драйвери и основна програма на базата на широко разпространената версия Windows XP (SP2) в англоезичен вариант.

Оригиналният рускоезичен интерфейс (менюта, подменюта, команди, съобщения, технически термини и пр.) и преводът на са в цвят ”teal”, като при всяка възможност са правени екранни снимки от българския интерфейс на програмите при инсталиране на софтуер FLY 2000 TV v.2.38; хардуерен модул – хибриден тунер Behold TV H6 с чипсет SAA7135 / ВЧ-модул МК3 (поради което някои screen shots за тунери с чипсет SAA7134, различни от посочения ВЧ-модул са в непроменен вид - на руски език от оригиналните материали, без български интерфейс/превод).

Някои по-специфични термини и текстове (при превода на които е възникнало съмнение за коректните термини на български език или е необходимо последващо доуточняване и/или редактиране) са оставени непреведени. Такива текстове/термини са оцветени в „orange”. При всяка следваща редакция се полагат усилия проблеми от такъв характер да бъдат окончателно уточнени и преведени (или обяснени), доколкото това е по възможностите на автора/редакцията.


Topic: Чипсети. Режими на работа

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Чипсети. Режими на работа

FLY 2000 TV (б.р. по-нататък за краткост съкратено само "програма/та" или FLY 2000 TV) e програма за PC TV-тунери, построени на базата на чипсети NXP (Рhilips) SAA7130, SAA7133, SAA7134 и SAA7135. Изградена е на базата на технология Microsoft DirectShow, което позволява да се извършва захват на двете полета на кадър 768x576, да се записват AVI-файлове с размер над 2 GB, коректна работа в Windows 2000(XP), предоставят се и много други възможности.

По време на разработването и пулбикуването на първите версии на FLY 2000 TV голяма част PC TV-тунери са построени на широко разпространения (за времето си) чипсет BrookTree 878(A), известен още като Conexant Fusion 878A. Този чипсет представлява 8-битов видеодекодер и наследява от своя предшественик Bt848 всички недостатъци, свързани с лошо качество на декодиране на стандарт SECAM. За работа на ТV-тунери с такива чипсети има написани много и разнообразни софтуерни продукти.

FLY 2000 TV се разрабатва пъроначално за управление на TV-тунери на базата на чипсет-видеодекодери NXP SAA713х. Тези чипсети за разлика от Bt8x8 са 9-битови видеодекодери. Качеството на декодирано изображение при SAA713x е осезаемо по-високо, отколкото при Bt8x8. Особено добре това е видно при изображения по стандарт SECAM. При SAA713x качеството на цветопредаване се приближава до това на битовите телевизори. Недостатък при някои модели TV-тунери с чипсети NXP са не съвсем изпипани WDM-драйвери. С разработването на FLY 2000 TV се прави опит да се поправят някои недостатъци на фирмения софтуер за подобни тунери.

FLY 2000 TV може да работи в два режима:

  1. Режим на управление чрез WDM-драйвер;

  2. Native режим (режим на управление на чипсет SAA713x на ниво регистри)

Режимите на работа се избират от панела за настройки в секция «Устройства».

Програмата не работи с Vxd драйвери.

Първият режим поддържа практически всички тунери с WDM-драйвери. Също така, чрез дадения режим се поддържат тунери с чипсети Conexant Fusion 878 и Conexant CX2388x. Трябва да се има предвид, че в тези случаи качеството на работа на програмата в дадения режим изцяло зависи от WDM-драйвера на съответния производител. Към момента на публикуване на много такива тунери са с недоработени WDM-драйвери, което създава проблеми на потребителите. В този режим не е достъпна поддръжка на пултове за ДУ, както и множество допълнителни настройки.

За ТВ тунери с чипсети NXP SAA713х трябва да се избира Native режим.

Native режим се основава на директно програмиране на регистрите на чипсета, като се заобикаля WDM-драйвер. Въпреки това, за този режим също е необходим WDM-драйвер (по-точно kernel mode) за обезпечаване на концепцията Direct Show. В Native режим се поддържат няколко пулта за ДУ, както и множество фини настройки на чипсети SAA713x.

В Native режим трябва ръчно да се изберат конкретен модел ТВ тунер и ВЧ-модул. В болшинството случаи ВЧ-блокът се инициализира автоматично въз основа на даните за конкретния модел ТВ-тунер. (n.a. Aко избраният модел тунер не е в списъка, драйверът може да бъде изпратен на разработчика, при което ще бъдат положени усилия същият да бъде добавен в списъка с поддържани модели. Ако е желателно да бъде добавен пулт ДУ (който липсва в списъка с поддържани пултове) това може да бъде направено, като се свали от сайта на програмата инструмент FLY Test, на базата на данните от който да бъде предоставена информация за конкретния пулт ДУ).

Поддръжат се САМО пултове за ДУ, IR-датчикът на който се включва директно към ТВ-тунера. Всякакви други COM- и USB-датчици не се поддържат от FLY 2000 TV.

За нормална работа на Native режим е желателно да се инсталира универсален Philips reference драйвер. Това се отнася за чипсети NXP SAA7133~SAA7135. За чипсет NXP SAA7130 може да се инсталира всякакъв WDM-драйвер, но за коректна работа се препоръчва версия 2.1.0.1.

Причината е свързана с това, че болшинството WDM-драйвери имат множество вградени таймери, които постоянно възстановяват стойностите на регистрите на чипсети SAA7133~SAA7135 в стойности по default и болшинството допълнителни настройки на програмата няма да работят. Освен това най-вероятно ще се наблюдава затихващо "съскане" на звук при чипсет SAA7134. Драйвер 2.1.5.0. на практика е освободен от вътрешни таймери и е достатъчно стабилен, поради което се препоръчва като оптимален.


Topic: Основни възможности

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Основни възможности

  • Програмата позволява гледане на ТВ-програми, излъчвани в стандартна честотна мрежа по региони, както и на канали, които се излъчват в нестандартни честоти за даден регион (в честотен диапазон 48.75 ~ 855.5 Мhz *б..р. - в зависимост от модела ВЧ-модул).

  • Позволява слушане на FM-радио в разширен диапазон 66-190 МНz *в зависимост от модела ВЧ-модул (само за модели с FM-тунер).

  • Индивидуални настройки на яркост, контраст, оттенък (само PAL), наситеност, острота (Sharpness), ниво на входен сигнал (Gain), аудиоформати (Mono, A2, NICAM), видеоформати (PAL/SECAM,NTSC), сила на звук, аудио баланс на ляв и десен канал, Zoom и Shift на изображение, позиция на кадър за всеки ТВ-канал.

  • За режими на работа Вход "Composite" и "S-Video" - запомняне на видеоформати (PAL/SECAM/NTSC), както и нива на яркост, контраст, оттенък (само PAL), наситеност, острота, видеоусилване (Gain), режим horizontal PLL.

  • Поддръжка на няколко модела пултове за ДУ и възможност за настройки на бутони от ПДУ за зададени действия.

  • Използване на «Агент» («Agent») за стартиране на програмата от пултове за ДУ.

  • Интегрирано (вградено) OSD ("On-Screen Display") меню.

  • Многоезичен интерфейс – [image] , Руски, Английски (предвидена е възможност за добавяне и на други езици).

  • Възможност за изменeние на размери на кадър за извеждан видеопоток при гледане (до 768x576).

  • Поддръжка на филтър Overlay Mixer, позволяващ принудително включване на overlay в YUY2-формат.

  • Поддръжка на филтър VMR - Video Mixing Renderer (само за Windows XP).

  • Поддръжка на филтър VMR9 - Video Mixing Renderer9 (само под DirectX9).

  • Поддръжка на видеокодек Microsoft WMV9 VCM.

  • Възможност за използване на ефект SmartBob, позволяващ удвояване честотата на кадри при гледане (25->50 fps).

  • Възможност за Deinterlace (премахване на т.н. „гребеновидни” рус.„разческа” ефекти), Denoise (премахване на шум), Sharpness (увеличаване на острота / рус.„резкость”), Inverse (инверсия на цветове) при гледане.

  • Възможност за „Сърфинг“ - многоканален предварителен мозаечен преглед на канали.

  • Прихващане (Screen shot) на отделни кадри във формати BMP и JPEG както ръчно, така и по таймер с допълнители възможности за промяна/разместване (рус.„смешивание”) на полета (Deinterlace).

  • Запис на звук в WAV-формат с използване на ACM-кодеци по технологии Microsoft ACM и DirectShow.

  • Запис на видео/аудио във формат Microsoft AVI (с размер на кадър до 768x576) и компресиране в реално време с използване на инсталирани в системата кодеци и визуализиране на подробна информация за процеса на запис.

  • Възможност за подрязване (cropping) по границите на кадър при видеозахват.

  • Възможност за деинтерлейс и потискане на шум при видеозахват в AVI.

  • Компресиране на звук в реално време при захват в AVI-файл (препоръчва се формат PCM).

  • Едновременен захват и преглед на видео при размер на кадър > 288 по вертикал (с помощта на филтър Smart Tee).

  • Захват на AVI-видео в с раздробяване на файл на сегменти в зададен размер.

  • Допълнителна възможност за синхронизация на аудио- и видеопотоци.

  • Декодиране на звук от вграден аудио АЦП чипсет Philips SAA7133-7135.

  • Видеозахват в реално време в MPEG1- и MPEG2-формати (с инсталиран енкодер Honestech MPEG или Intervideo MPEG).

  • Стартиране на програмата и запис в зададено време (по таймер).

  • Таймер за изключване.

  • Поддръжка на съхраняеми пресети за AVI-, MPEG-, WAV-, STILL-захват.

  • Декодиране на кирилизиран телетекст (необходим е DirectX 8.1).

  • Поддръжка на теми (skins) в Windows XP.


Topic: Системни изисквания

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Системни изисквания

Софтуерни изисквания:

  • Операционна система Windows 98SE*/ME*/2000/XP.

  • Инсталиран DirectX 8.0 или по-висока версия. Желателно - DirectX 8.1 (Задължително за работа на Телетекст).

  • Инсталирани WDM-драйвери за тунера.

  • За дънни платки с не-Intel чипсети е необходимо задължително инсталиране на пакет драйвери от производителя (например за VІА-пакет 4in1).

Хардуерни изисквания:

  • Процесор – min. Pentium II 333МНz или по-мощен (желателно). Препоръчително - Pentium IІІ (Duron, Athlon). За ползване на всички функции на видеопроцесинг е необходим процесор не по-слаб от Pentium ІII 800 МНz. За захват на пълен кадър 720х576 реда е необходим процесор не по-слаб от Athlon ХР 2000+ или Р4-2000.

  • Оперативна памет: 64МВ RAM (за видеозахват минимум 128 МВ).

  • DirectX–съвместима аудиокарта (АС 97 Sound не се препоръчва).

  • DirectDraw–съвместима видеокарта с поддръжка на Overlay.

  • Инсталиран TV-тунер с чипсет Philips SAA713x (или Bt878, CX2388x).

  • НDD-5400 об./мин. За захват са желателни 7200 об./мин. или RAID-масив.

Програмата (първоначално) е тестивана под Windows 98**, Windows ME**, Windows XP при следната конфигурация:

MB - Albatron KX400+ PRO-C (VIA KT333 + VIA8235)

CPU - AthlonXP 1700+ (up 2000+)

RAM - 256Mb PC2700

Videocard - Abit Siluro GF4MX440 (detonator 43.45)

TV Tuner - Chronos Video Shuttle II FM (SAA7130HL), LifeView FlyVideo 3000 FM (SAA7134HL)

Sound - Creative SB Live! 5.1 DD.

HDD1 - 60Gb Seagate Barracuda ATA IV (7200RPM)

HDD2 - Quantum Fireball lct20 (4500RPM)

(доп. р.) ** Забележка: От м. Юли 2006 г. официалната поддръжка на ОС Windows 98SE/ME е прекратена от страна на Microsoft®. Забележки по работата на драйвери и програми в средата на тези операционни системи не се разглеждат.


Topic: Инсталиране

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Инсталиране

Инсталационни файлове са достъпни на официалния сайт и в зависимост от избраната версия са: fly2000inst, flysetup, fly2000_236_setupr, fly2000_236_setupr, fly2000_238_rc1, fly2000_238_rc2 с разширение .ехе (~1,5 MB). По подразбиране е зададен път за инсталиране C:\Program Files\FLY2000.

Първото приятно впечатление идва от факта, че програмата е определено скромна по отношение на хардуерни ресурси, като при пълна инсталация заема 3~4 МВ на диск.

Setup-диалог при v.1.Freeware е сравнително опростен в сравниние със следващите версии.

Инсталационен процес - v.2.38.

Процесът на инсталация преминава през стандартен интерактивен диалог с последователност от действия, кратка информация и избор за потвърждаване или отмяна на следващо действие:

  1. Избор на достъпен език за интерфейса при процеса на инсталация (на този етап все още само между руски и английски език – вж.стъпка 6.):

  2. Лицензионни условия за ползване на софтуера (за продължаване на процеса на инсталация е необходимо съгласие):

    При потвърждаване, навигация по-нататък се извършва с бутони

  3. Опции за избор на пълна инсталация или само на определени компоненти (рус."Ярлык" - англ."Shortcut"):

  4. Възможност за инсталиране в папка по подразбиране или по избор:

  5. Информационен прозорец и progress-bar за процеса на инсталация. При успешно завършване (и зададена съответна опция) програмата се стартира от стилна икона на desktop-a

  6. Програмата извежда напомнително съобщение, че за първо стартиране са необходими административни права:

    Внимание! В случай, че програмата не е инициализирала успешно инсталиран тунер с поддържан от същата чипсет, същата няма да може да работи по-нататък...

    Ако всичко е преминало нормално се предлага възможност за извършване (корекция) на основни настройки в инструмента за конфигуриране

    Важно! Ощe от този етап нататък по желание е възможно да се ползва [image] интерфейс. За целта в основната директория на програмата, в папка \LangRes трябва да бъде копиран ресурсният файл Bulgarian.f2l.

    При потвърждение на екран се извежда диалогов прозорец за отваряне на диалоговия прозорец за конфигуриране.

    По преценка на потребителите тази стъпка може да бъде пропусната, ако се откаже конфигуриране на този етап. В последствие при необходимост винаги може да бъде стартиран едноименният конфигурационен файл, който се намира в основната директория на програмата.

Всички следващите менюта са илюстрирани с български интерфейс, инсталиран по описания по-горе начин (стъпка 6.), като промяна на езика се извършва в секция Miscellaneous:

Ако бъде потвърдено стартиране на инструмента за конфигурация, в основния прозорец за конфигуриране могат да се променят зададени по default настройки на програмата. За коректно задаване на настройки на този етап обаче е задължително потребителите вече да са наясно с техническите параметри на инсталирания(те) тунер(и), конфигурацията на персоналния компютър и особеностите на работа на FLY 2000 TV!


Topic: Описание на интерфейса

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Описание на интерфейса

Основни екранни прозорци с опции за настройки на програмата

The contents of Описание на интерфейса

Видеопрозорец
Главен панел
Панел за настройки
Панел за захват (Capture)
Управление по разписание
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)


Topic: Видеопрозорец

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Видеопрозорец

С десен клик на мишката се извежда контекстно меню:

  • На пълен екран / Full Screen mode – Превключване на пълноекранен режим/режим „в прозорец“.

  • Режим мини-прозорец / Simple/Extended menu – Режими за визуализиране на съкратено/пълно меню.

  • Канали / Channels - Списък за бърз достъп до настроени ТВ-канали.

  • Сърфинг на канали / Сhannel Surfing – Мозаечен сърфинг (предпреглед) на канали.

  • Съотношение на страните / Aspect Ratio - Съотношения на страните на кадър.

  • Размер на видеопрозорец / VideoWindow Size - Геометричен размер на видеопрозорец.

  • Размер на видеопоток / VideoStream Size - Размер на кадър за видеопоток (За PAL при височина на кадър <=288 се извежда едно поле, >288 се извеждат две полета. За NTSC съответно 240).

  • Като видео / As video – Привеждане на геометричния размер на видеопрозореца към размери на кадър във видеопоток.

  • Видеовход / Video Input – Превключване на входове TV, Composite, S-Video.

  • Видеостандарт / Video Standard - Избор на видеостандарт PAL/SECAM/NTSC.

  • Аудиостандарт / Audio Standard - Избор на аудиостандарт (достъпно само за чипсет SAA7134).

  • Настройки / Settings – Отваряне на прозорец за настройки.

  • Видеозахват (Capture) / Capture panel - Отваряне на панел за запис.

  • Прозорец с рамка / Window with border - Изобразяване на прозорец с рамка.

  • Върху всички прозорци / Always On Top - Програмата се разполага върху всички други прозорци.

  • Скриване на видеопрозорец / Hide VideoWindow - Скриване на видеопрозорец.

  • Свиване в tray / Suspend to tray - Привеждане на програмата в режим на очакване.

  • Изход / Exit – Изход от програмата.

С десен клик върху иконата в tray [image] се извежда съкратено контекстно меню с основни опции и ред за за възстановяване:


Topic: Главен панел

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Главен панел

Нормален изглед (основен панел)

Разгънат (разширен)

Показване/скриване на допълнителния панел за основни настройки на изображение се извършва с натискане на бутон

  • Reset – Възстановяване на зададени величини на видеомиксер по подразбиране.

  • VCR Mode – Блокиране на хоризонтална синхронизация. Необходимо е при включване на видеокасетофон или при гледане на местни канали в ДМВ (дециметров обхват) с нискокачествена апаратура (без включена опция за такива източници може да се получи срив на синхронизация, „придърпване” и изкривяване на изображение).

  • Десен клик с мишка по бутон "Канали" извежда контекстно меню със списък на настроени TV- или FM-канали.

  • Десен клик с мишка по име на канал извежда контекстно меню с режими за скролинг на текст.

  • Клик с мишка по часовника извежда Sleep Timer, десен клик с мишка по който извежда контекстно меню с опция за избор на време до изключване. При зададено време за изключване, с клик по часовника се извежда оставащо време до изключване.

  • Бутон "A" [image] - бърз захват на аудио в WAV-формат.

  • Бутон "V" [image] - бърз видеозахват.

  • Десен клик с мишка по бутон "V" извежда контекстно меню с възможност за добавяне на функция към бутон "V":

- Бърз захват в AVI

- Бърз захват в MPEG

- Бърз snapshot на екран

- Бърз multi-snapshot на екран


Topic: Панел за настройки

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за настройки

Подсекции за настройки на параметри.

Достъп до всички подсекции с параметри за настройки се осъществява чрез специално определен бутон на главния панел за управление:

The contents of Панел за настройки

1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление


Topic: 1. Настройки на ТВ-канали:

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

1. Настройки на ТВ-канали:

  • Стандарт на канал – Задаване на видео- и аудиостандарт за избрания канал. За чипсети SAA7134 е достъпен бутон за фина ръчна донастройка на подносещи при декодиране на аудио от SIF. Режим Autodetect за видеоформат работи само за чипсети Philips SAA713x.

  • – Извикване на диалог за търсене на ТВ-канали:

  • Настройка по честота – Позволява да се настрои канал с въвеждане на ТВ честота, а не по зададена по по default честотна мрежа на канали за избрания регион. В този режим избран код на регион няма значение – може да се зададе произволна честота от 45~ 990 МНz.

  • Усилване - Усилване и баланс на линейния вход за избрания канал.

  • Видеомиксер – Група елементи за изменение на: тип видеостандарт (PAL/SECAM/NTSC), яркост, контраст, оттенък (само за PAL/NTSC), наситеност, острота (рус.”резкость”), видеоусилване (Gain) за избран канал. Има бутон за възстановяване на всички регулатори на изображение в стойности по подразбиране и бутон, с който се присвояват настройки за целия списък с канали. Регулатор "Острота" е достъпен само за чипсети SAA713x. Регулатор "Видеоусилване (Gain)" е достъпен само за чипсети SAA713x и само в Native режим (за SAA713x) и само при изключено АРУ (AGC - Automatical Gain Control) в секция "Видео".

  • Десен клик с мишка по таблицата с канали извежда контекстно меню с команди "Добавяне на канал", "Премахване на канал", "Преместване нагоре", "Переместване надолу". Тези опции са достъпни и чрез бутоните в дясната част.

  • С отметка срещу канал се позволява показване или пропускане на канал при прелистване на канали (би могло да се използва като елементарна форма на т.н.“родителски контрол").

    P.S. Всякакви промени на настройки трябва да бъдат съхранени с бутон "Save". Настройки се съхраняват в INI-файл (Channels.ini). За всеки случай програмата извежда напомнящо съобщение за съхраняване /отхвърляне на промени.


Topic: 2. Настройки на FM-канали:

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

2. Настройки на FM-канали:

За достъп до менюто за FM-настройки e необходимо да се премине в режим на работа FM. Ако това не е направено, програмата извежда дискретно „балонно“ съобщение с напомняне:

След преминавне в режим FM секцията става активна и са достъпни параметри за настройки:

  • Автосканиране FM - Група за автосканиране на FM-станции по зададен честотен диапазон..

  • Ниво за детекция на сигнал - Праг на чувствителност при търсене на радиостанции. Стойности - от 1 до 7. За различни модели ВЧ-блокове този параметър е различен. Колкото по-висока стойност е зададена, толкова по-малко станции ще бъдат намерени (б.р. може да помогне за отсяване на „лъжливи“ и нискокачествени сигнали при сканиране). За ВЧ-блок TCL2002MB-1F максимална стойност е 4.

  • Ръчна настройка на станция (честота) - Група за ръчно изменение на избрана станция .

  • Усилване - Усилване и баланс на линейния вход за избрана станция.

С отметка срещу избрана(и) станция(и) се позволява прослушване или пропускане на радиостанции при преминаване през списъка.

P.S. Всякакви промени на настройки трябва да бъдат съхранени с бутон "Save". Настройки се съхраняват в INI-файл (Channels.ini).


Topic: 3. Настройки на устройства и ПДУ

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

3. Настройки на устройства и ПДУ

  • Устройство за видеозахват - Позволява избор на устройство за видеозахват (ако в системата има няколко инсталирани такива). След изменения е необходимо рестартиране на програмата. В прозореца се показват всички DirectShow-устройства за дадено устройство за видеозахват. За всяко едно устройство също така могат да бъдат извикани стандартни DirectShow-диалози (само в режим "Управление на тунер чрез WDM-драйвер"). Болшинството настройки, които се извеждат чрез тези диалози се конфигурират във FLY 2000 TV чрез потребителски интерфейс.

  • Управление на ТВ-карта (тунер) чрез WDM драйвер – Включване на режим за управление чрез WDM-драйвер. В дадения режим се поддържат тунери с чипсети Conexant Fusion 878 и Conexant CX2388x. Този режим не се препоръчва за карти с чипсети SAA713х, т.к. болшинството възможности стават недостъпни. При свалена отметка програмата работи в Native режим (режим за управление на чипсет SAA713x на ниво регистри).

  • Ръчна донастройка на CrossBar от "Settings.ini" - Опция за конфигурация на crossbar чрез настройки, описани във файл Settings.ini в секция [Crossbar]. За нестандартни (основно „окастрени“) WDM-драйвери, при които в драйвера са преплетени (объркани) аудио- и видеоизточници . Само в режим на управление чрез WDM-драйвер.

  • Автодонастройка на FM честота - Позволява включване или изключване на автодонастройка при превключване на FM-честоти. Само в режим на управление чрез WDM-драйвер.

  • Инсталиран Philips SAA713x чипсет – Автоопределяне на чипсет SAA7130-SAA7135 в системата. Само в Native режим.

  • Избор на модел тунер (по производители) - Ръчен избор на модел и тип ВЧ-блок за ТВ-тунер. От правилния избор зависи коректната работа на програмата с конкретния инсталиран модел тунер. В болшинството случаи моделът ВЧ-блок се задава автоматично въз основа на съответния ТВ-тунер. Само в Native режим.

  • При натискане на бутон за настройки на ВЧ модул се извиква диалогов прозорец с опции за TV- и FM- параметри:

  • Настройка на Пулт ДУ - поддръжка на няколко модели пултове за ДУ. Само в Native режим.

  • При използване на съвместим „чужд“ пулт за дистанционно управление, бутоните могат да бъдат конфигурирани по желание на потребителя, като на всеки отделен бутон се зададе съответно действие за изпълнение.

Преди изход от менюто настроена конфигурация по желание трябва да бъде съхранена.


Topic: 4. ВИДЕО настройки

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

4. ВИДЕО настройки

  • Извеждане на видеопоток чрез - Избор на видеорендерер за извеждане на видеопоток. Рендерер VMR е достъпен само под Windows XP. Рендерер VMR9 е достъпен само под Windows XP c инсталиран DX9. За коректна работа на VMR9 е необходима апаратна поддръжка на DX9 от видеокартата. Под Windows XP се препоръчва VMR.

  • Формат на поток - Формат за представяне на изображение при гледане. Ако видеокартата поддържа овърлей, режим YUY2 е оптимален. Режим YUY2+VideoInfo2 поддържа неквадратни пиксели и позволява винаги да се държи съотношение на страните на кадър като 4x3. Чипсет Bt8x8 не поддържа този режим. Ако има проблеми с изображение или отсъствие на такова - да се опита с режим RGB24.

  • Спазване на пропорции за VMR - Опция за VMR и VMR9 рендерер, позволяваща да се включва или изключва съотношение на страните 4x3. Изключване на дадената опция позволява задаване на свободни пропорции в зависимост от размера на видеопрозореца.

  • Размер на видеопоток - Размер за формиране на кадър от WDM-драйвера при гледане. Колкото по-висока е разделителната способност, толкова по-високо е качеството на образа. Предвидени са отделни настройки на изображение за пълноекранен режим и режим „в прозорец”. Ако разделителната способност на кадър не съвпада за тези режими, при превключване между пълноекранен режим и режим „в прозорец” ще има „прищракване”. Препоръчва се величините на режим „в прозорец” и пълноекранен режим да са еднакви. С червен цвят са маркирани разрешения, които са некратни на 64 по ширина. При такива разрешения в режим YUY2 при включен филтър за видеообработка за карти nVidia GeForce ще се получи срив на изображение. Препоръчителни режими - 768x576 за PAL/SECAM и 704x480 за NTSC.

  • Видеообработка на изображение при гледане - Допълнителни алгоритми за видеообработка, позволяващи подобряване на качеството на изображение. Ако менюто не е активно - не е инсталиран DirectShow филтър "flyvproc.ax". За повторно инсталиране да се стартира файл "instW9x.bat" или "instW2k.cmd" (респ. за Windows 9x, Windows2000/XP) от папка FLY2000TV:

  1. Деинтерлейс - Алгоритми за премахване на „гребеновиден“ ефект ("расческа"/comb). Режим "Blended Clipping" дава по-добро качество, но увеличава натоварването на процесора до ~30-40%. Минимално натоварване на процесора се постига при "Video Bob". Оптимален ефект при - "Greedy High Movie". Deinterlace автоматично се изключва, ако се извеждат по-малко от две полета (по хоризонтал <= 288(240) линии).

  2. Smart Bob - Включване на режим за удвояване (2х fps) чeстотата на кадри. Позволява постигане на по-голяма плавност на видеоизображение, но увеличава натоварването на процесора двойно. Smart Bob автоматично се изключва, ако се извеждат по-малко от две полета (по хоризонтал <= 288(240) линии). В този режим има място настройка "Четно поле - първо". Тази настройка се пази отделно за YUY2 и RGB24 режими. По подразбиране е настроена за Philips SAA713x. Ако е зададена неправилно, изображението ще придърпва.

  3. Премахване на шум – Ефекти за премахване на високочестотен шум от изображение. Повишава натоварването на процесора с ~10-15%.

  4. Острота - Ефект за допълнително увеличаване остротата на картина. Повишава натоварването на процесора с ~10%.

  5. Инвертиране на цвят – Опцията е полезна при гледане на канали с инвертирани цветове (при защитени канали).

    Внимание! При включване на всички ефекти силно се повишава натоварването на процесора. За разрешение на поток 768x576 и включване на всички ефекти е необходим процессор не по-слаб от PIII-800. Внимание! Режими за деинтерлейсинг, за премахване на шум, за допълнителна острота са достъпни за системи с процесори, поддържащи разширен набор на команди MMX или SSE.

  • Използване на пин Capture при гледане – Използване на пин Capture за WDM-драйвер при извеждане на изображение. Помага да се получи изображение при някои "изкривени" WDM-драйвери.

  • Philips SAA713x - видео опции - Допълнителни настройки за чипсети SAA713x. Само в Native режим.

  • Vertical Sync Recovery Mode - режим за възстановяване на вертикална синхронизация. Задава се режим, при който чипсетът възстановява вертикална синхронизация след загуба на синхросигнал (например при превключване на канали). Препоръчителни настройки - "Normal Mode" и "Fast Tracking".

  • Automatic Gain Contol - Набор от опции за настройки на видео АРУ:

  1. Use Automatic Gain Control (AGC) – включване на видео АРУ. При силни изменения на нивото на входния видеосигнал (например при кабелна ТВ) в този режим са възможни скокообразни изменения на яркост. Ако AGC е изключен, за всеки ТВ канал може ръчно да се настрои ниво на усилване от -3dB до +3dB (в секция ТВ канали).

  2. Use White Peak Control - Режим на работа на видео АРУ, при който в случай на превишение на яркостната съставляваща на видеосигнала от номиналната стойност (0 dB) сработва АРУ и се намалява яркост.

  3. Use Color Peak Control - Режим на работа на видео АРУ, при който в случай на превишение на нивото на композитния видеосигнала от номиналната стойност на АЦП сработва АРУ и нивото на сигнала се понижава.

  4. Long pause AGC at detect gain leve l - Дълга или кратка пауза преди сработване на АРУ. Дълга пауза се препоръчва ако видеосигналът е защитен Macrovision.

  • Macrovision Copy Protection Status - Показва статуса на видеосигнал - нормален или със защита Macrovision.

  • Пълен екран - Действие при переход в пълноекранен режим. Някои видеокарти не поддържат овърлей при високи разрешения. От такова положение може да се излезе, като се зададе разрешение например 800x600, в което desktop-а да преминава при превключване в пълноекранен режим. Също така може да се зададе refresh в Нz (само под Win2K / XP).


Topic: 5. АУДИО настройки

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

5. АУДИО настройки

  • Устройство за аудиозахват - Избор на устройство за аудиозахват (ако в системата са инсталирани няколко устройства). Някои устройства, например гласови модеми добавят в категорията устройства за аудиозахват свои устройства. За избягване на проблеми с видео- и аудиозахват, винаги трябва да се избира в списъка правилната аудиокарта. Никога да не се избира устройство "LifeView FlyVideo Audio(Video) Capture" ако такова присъства в списъка.

  • Аудиомиксер - Избор на системен аудиомиксер (ако в системата има инсталирани няколко устройства). Трябва да се избира само аудиокарта, към която е включен аудиокабелът от тунера. Някои аудиокарти (например Realtek HD Audio) имат по два миксера - един за запис и друг за възпроизвеждане. Трябва да се избере миксер за възпроизвеждане (Output). При смяна на миксер се сменят достъпните линии за възпроизвеждане.

  • Запазване на ниво на звук при изход - Ако опцията е изключена, при изход от програмата силата на миксера се възстановява до ниво преди пускане на програмата.

  • Регулиране на Line-In вместо линия Main – Използване само на линеен (или алтернативен - избран в настройката) вход за регулиране на звук вместо от общия регулатор.

  • Изключване на избрана линия при изход – Изключване на линеен (или алтернативен) вход на миксера при изход от програмата. Позволява да се избегнат настройки в линията при неактивен тунер.

  • Стъпка за усилване - Величина в проценти за дискретно регулиране на сила.

  • Mute Delay (ms) – Закъснение по време в мс. след команда Mute. Актуално за аудиокарти от серии Creative SB Live!/Audigy, поради плавно включване/изключване на линии в тези карти. За такива карти оптимално време за закъснение е 100-140 мс. При по-малки стойности ще се чува прищракване при превключване на канали. За други аудиокарти са достатъчни 20-30 мс.

  • Източник за гледане (възпроизвеждане) - Позволява да се избира линия за регулиране на ниво на звук. Трябва да се избира линеен вход.

  • Източник за запис - Позволява да се избира линия за регулиране на ниво на запис. Трябва да се избира линеен вход.

  • Philips SAA713x - аудио опции - Допълнителни настройки за чипсети SAA713x. Само в Native режим.

  • Audio FM Dematrix - Режим Dematrixing при декодиране на ТВ-звук Dual FM(A2). Само за SAA7134 и само в Native режим. Препоръчителна настройка - Auto Switching.

  • Filter bandwidth - Ширина на пропускателна лента на филтъра при декодиране на ТВ-аудио за подносеща 1 и подносеща 2. Само за SAA7134 и само в Native режим. Препоръчителна настройка – Narrow/Narrow.

  • Auto Volume Leveling – Режими на АРУ за аудиосигнал. Само за SAA7133-7135.

  • Volume from SIF – Ниво на аудиосигнал при декодиране от източник SIF (МЧ на тюнера). Само за SAA7134 и само в Native режим.

  • Audio Input Voltage - Чувствителност на вход за различни режими. Ако силата на звук е недостатъчна, трябва да се зададе 1Vrms.

  • Аналогов ТV-вход за SAA7134 - Опция, която позволява да се взима звук от изхода на аналоговата линия на ВЧ-блока, вместо от източник SIF. Само за SAA7134 и само в Native режим. Този режим емулира режим на работа на чипсет SAA7130. В този режим чипсет SAA7134 не се занимава с демодулация и декодиране на звук - той се взима такъв, какъвто излиза от ВЧ-блока (само Моно).

  • Philips SAA7133/34/35 - вграден АЦП – Сваляне на цифров аудиосигнал от чипсет SAA713x по PCI-шина и извеждане чрез ЦАП на аудиокартата при гледане. В този режим не е необходим кабел за свързване на аудиокартата с ТВ-тунера. Този режим не се препоръчва за използване, т.к. опорните кварцеви резонатори на аудиокартата и ТВ-тунера се различават по калибровка (т.е АЦП на тунера и ЦАП на аудиокартата ще бъдат леко разсинхронизирани) в болшинството случаи може да произтича изпреварване или закъснение на звук от видео при гледане.

P.S. Ако в системата има няколко устройства за аудиозахват, от «Control Panel» > «Multimedia (Sound and Audio Devices)» > «Audio» в списък «Default device» както за запис, така и за възпроизвеждане трябва да се избере правилната звукова карта!


Topic: 7. Настройки на OSD и LCD

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

7. Настройки на OSD и LCD

  • Използване на фон за OSD – Извеждане на OSD-текст на фон. Ако фон е изключен, за коректно изобразяване на прозрачен фон е необходим овърлеен режим.

  • Файл за поддръжка на език за LCD - За правилно изобразяване на шрифт на LCD-дисплея е необходима поддръжка на езици, различни от Английски. За това е необходим файл с шрифт със специален формат. Могат да се използват препратки в интернет за сваляне на шрифтов редактор. Така конструиран файл с шрифт се копира в папка \LCDFonts и се избира от списъка. С програмата се предоставя шрифт за поддръжка на руски език (кирилица/съвместим с български език).


Topic: 8. Управление

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

8. Управление

В секцията за настройки на управление са достъпни две подменюта:

  • За конфигурация на клавиши за управление/клавишни съчетания (hotkeys)

  • За конфигурация на действия с мишка


Topic: Панел за захват (Capture)

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за захват (Capture)

Всички функции по захват (Capture) на изображение и звук са поместени в отделен панел.

Достъп до всички подсекции с параметри за настройки се осъществява чрез специално определен бутон на главния панел за управление:

The contents of Панел за захват (Capture)

Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети


Topic: Панел за запис във формат MPEG

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за запис във формат MPEG

FLY 2000 TV поддържа два външни кодека за запис в MPEG:

  • Honestech - Влиза в комплекта LifeView, но болшинството функции, вкл. MPEG2 в оригиналния софт са скрити.

  • InterVideo 3.0 – Под този формат са изгрдени програми като WinDVR, AverTV Studio.

Тези кодеци могат да бъдат намерени на адрес mpcodecs.narod.ru .

За работа на екодер InterVideo е необходима версия WinDVR 3.0 (желателно не-trial, т.к. лимитира запис до 10 минути) или инсталиране на InterVideo SDK и самия енкодер. При инсталиране на SDK в регистъра се записва специален ключ, съответстващ на конкретната конфигурация. Без този ключ енкодерът няма да работи. След инсталиране на SDK се инсталира самият енкодер версия 3.0.

InterVideo 3.0 дава най-добро качество на изображение и натоварва процесора по-слабо от Honestech.

При височина на кадър > 288(240) енкодер Honestech извършва принудителен deinterlace. При енкодер InterVideo деинтерлейсинг може да се управлява, но въпреки това той "не разчита“ полета и поставя отметка "Deinterlaced" в дескриптора на файл MPEG2 и всякакви декодери MPEG2 ще възпроизвеждат такива файлове с т.н. „гребеновиден“ ефект (рус.„разческа“). Поради това не може да се избегне изместване на полета (цит.авт. На практика не се срещат real-time софтуерни кодери MPEG2, които да дават на изхода Interlaced MPEG2. Може би това е възможно с CinemaCraft Encoder PRO).

И двата кодера умеят да делят файл на сегменти по зададен размер без загуба на кадри. Филтър InterVideo 3.0 има повече възможности за настройки.

Настройки MPEG:

  • Mode - Формат MPEG.

  • Mux Format - Настройки на MPEG-мултиплексор по редуване на аудио- и видеопотоци.

  • Motion Vectors - Вектори за движение. Колкото по-висок е факторът за вектори, толкова по-малко артефакти ще се забелязват при бързодвижещи се обекти. При повишаване на вектор рязко се повишава натоварването на процесора.

  • GOP Size и SubGOP Size. GOP е количество кадри между I-фреймове, SubGOP - количество B-фреймове в подгрупата. Колкото по-висока е величината на GOP и SubGOP, толкова по-малък поток може да се зададе при същото качество, респ. качеството на изображение ще бъде по-високо, но нараства натоварването на процесора.

Могат да бъдат избират готови пресети за MPEG или да се използват собствени настройки на базата на пресети.

P.S. Ако е инсталирана аудиокарта от клас SB Live! трябва да се задава честота на дискретизация 48000 Hz.


Topic: Панел за запис във формат WAV:

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за запис във формат WAV:

С FLY 2000 TV може да се записва звук отделно в WAV-формат с използване на кодеци.

Трябва да се помни, че не всички кодеци дават добър резултат.

При захват с компресиране във формат MPEG Layer-3 под Windows 9x (ME) ще се получи стопроцентов BSOD (грешка в KRNL386.exe). За да се записва без проблеми под Windows 9x в MPEG Layer-3 се препоръчва да се използва DirectShow технология (необходим е филтър WAV Destination, който се съдържа в комплекта на дистритрибутива FLY 2000 TV).

Кодек MPEG Layer-3, който стандартно се доставя в дистрибутива на Windows ME и Windows XP не поддържа запис на поток над 56 кбит/с. Има съмнения, че Microsoft са направили това преднамеренно (за да се предлага собственият WMA-формат).

За разрешаване на проблеми от такъв характер е доостатъчно да се свали от сайта mpcodecs.narod.ru MPEG Layer-3 ACM codec.


Topic: Видеонастройки за AVI-формат

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Видеонастройки за AVI-формат

Подменю Настройки на формат:

  • Размер на кадър - Разрешение на кадър при захват. Важно! Разрешението не може да бъде произволно. При избор на разрешение трябва да се има предвид следното:

  1. Височината на кадър трябва да бъде кратна на размера на полето или по-малка от него. За PAL/SECAM едно поле заема 288 реда, за NTSC - 240. По такъв начин, височината може да има само няколко стойности - 144, 288, 576 за PAL/SECAM и 120, 240, 480 за NTSC.

  2. Широчината на кадър може да бъде произволна, но е желателно да се се задава кратна на 8.

Списък с най-разпространени разрешения може да бъде изведен с десен клик на мишката.

  • Формат – За предпочитане е формат YUY2. За максимално качество се използва формат RGB24.

Видеообработка на изображение:

  • Deinterlace при захват – Използване на алгоритъм за премахване на „гребеновиден“ ефект („расческа“) преди видеокомпресия в реално време при захват. Слабо повишава натоварването на процесора. Опцията е достъпна при инсталиран филтър flycproc.ax, както и при височина на кадър над размера на едно поле.

  • Denoise при захват - Използване на алгоритъм за премахване на високачестотен шум от изображение (преди видеокомпресия) в реално време при захват. Слабо повишава натоварването на процесора. Опцията е достъпна при инсталиран филтър flycproc.ax.

  • Инвертиране на цвят - за видеозахват от канали с инвертирани цветове (закрити/защитени).

  • Cropping – Отсечка по границите на кадър – С този бутон се извиква диалог с параметри за отсечка на дефектни краища на кадър при захват. Внимание - важно е да се съблюдава кратност на геометрични размери на кадър. Ако широчината не е кратна на 32, величината ще е осветена в зелен цвят. Ако широчината или височината не са кратни на 8, величината ще е осветена в жълт цвят, ако не са кратни на 4 - в червен цвят. Желателно е да се съблюдава кратност на ширина на 32 или 8, на височина - на 8 или 4. При некратност на 4 могат да възникнат проблеми при захват или възпроизвеждане на файл.

  • Видеокомпресия – Компресиране в реално време с помощта на избран кодек. Ако видеокодекът не поддържа стандарт Microsoft за изменение качеството на компреся или изменение на величини на ключови кадри, съответните елементи за управлене ще бъдат недостъпни.

  • Аудиокомпресия - Избор на формат и тип на компресия за аудиопоток. Препоръчителен формат - PCM.

Подменю Настройки на файл и синхронизация на потоци:

Настройки AVI Mux:

  • Режим "Interleaving" - Режим на работа на AVI-мултиплексор по редуване на аудио- и видеопотоци. Стойност по подразбиране - "None". Под Windows XP е достъпен режим "WinXP buffered", който позволява изпълняване на буферизиран запис, което понижава натоварването на системата, на HDD и намалява вероятността от пропускане на кадри. Внимание - в този режим могат да възникнат проблеми, ако се използва аудиокомпресия при захват в AVI - процесът на захват може внезапно да бъде прекъснат (това се наблюдава при някои аудиокодеци - например с MPEG Layer-3 при аудиопоток под 128 Кбит/с). Също така режим "WinXP buffered" не се препоръчва при захват на голям поток (без компресия или с малко компресиране).

  • Главен поток AVI - Избор на главен поток при синхронизация на видео- и аудио данни при захват в AVI. По подразбиране не се използва. При избор "Video" могат да се загубят аудиофреймове при форсиране на потоци, при избор "Audio" съответно могат да се загубят видеофреймове.

Параметри на файл:

  • Съвместимост с формат AVI 1.0 - За обратна съвместимост с Video for Windows. AVI 1.0 не поддържа дължина на файл над 1 GB.

  • Лимит за drop-кадри – Автоматично спиране на захват при достигане на задавено количество пропуснати кадри.

  • Разбиване на AVI сегменти по – Разбиване на видеофайлове на части в зададен размер. Не се препоръчва да се прави при "слаби" системи поради загуби на кадри в местата за стиковане на файлове.

  • Оставяне на свободно място - Автоматично спиране на захват при намаляване на свободно място на диска до зададен размер. Позволява да се избегне повреда на файла. Не по-малко от 30 МВ.

Аудио- и Видео синхронизация:

  • Автодонастройка на скорост на аудиопоток - Опцията позволява да се включи автоматично ресемплиране на звук., с което да се постигне изменение на скорост на аудиопоток спрямо видеопоток. Има смисъл да се използва, ако при захват в AVI в системата произтича изпреварване (или забавяне) на звук от видео.

  • Изместване („сдвиг“) на скорот на звук в (%) - Опцията позволява да се включи ръчно ресемплиране на звук. Стойности със знак (-) позволяват да се зачави аудиопоток, положителни (+) стойности увеличават скоростта на аудиопоток. Търсена стойност може да се получит при автоматично ресемплиране – изобразява се в статистиката.

  • Аудиопоток-закъснение при старт(мс) – Ръчно задаване на начално време за закъснение на аудиопоток в милисекунди (1сек = 1000мс) спрямо видеопоток. Може да има отрицателни стойности (изпреварване на видеопоток). Позволява да се регулира начална синхронизаця на видео- и аудиопоток при старт.


Topic: Панел за общи настройки

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за общи настройки

  • Преглед при захват – Изобразяване на видео при захват. Важно! При включване на тази опция има някои особености:

  1. Ако височината на кадър при захват е <= размер на едно поле, преглед при захват се извежда като 384x288 за PAL/SEСAM (320x240 за NTSC).

  2. Ако височината на кадър при захват е > размер на едно поле, преглед при захват се извежда равен на размера на прихващания кадър.

Размер на поле се задава с указване на формат в комбобокс (в скоби се задава размер на двете полета).

Причината е в това, че WDM-драйвери SAA713x и Bt8x8 не поддържат едновременно преглед и захват на видео при височина на кадър, превищаваща размера на едно поле.

Във втория режим се проявява недостатък - видеоформат при гледане става такъв, какъвто е форматът на захват. В случай, че се записва не в YUY2 а в RGB формат, RGB автоматично се задава в такъв формат (RGB555, RGB565, RGB24), в който е зададен Windows desktop. Може да се получи такава ситуация, при която видеокартата няма да обработва апаратно видеопоток, който се извежда в прозорец за преглед, при което се увеличава допълнително натоварването на процесора и силно се повишава вероятността за пропускане на кадри.

  • Отсечка на ширина на кадър до кратна на 64 - Ако височината на кадър при захват > размер на едно поле, при преглед се извежда кадър, равен на размера на прихващания кадър. Ако ширината на кадър при захват не е кратна на 64 (например 720), при карти nVidia няма да бъде включен овърлей и силно ще се повиши натоварването на процесора. Ако тази опция е включена, програмата втоматично ще подрязва ширината на кадъра, извеждана за преглед до най-близката стойност, кратна на 64 (например 720->704), което ще позвол да се задейства овърлей.

  • Захват на Аудиопоток за AVI и MPEG - Захват на видео със звук.

  • Приоритет при захват - Приоритет на програмата по време на захват в AVI. Колкото по-висок е приоритетът, толкова по-малка е вероятността от пропускане на кадри. Внимание – ако се записва в AVI звук с компресиране, при най-висок приоритет могат да се появят изкривявания на звук (загуба на звукови фреймове).

  • Вграден АЦП при захват AVI - Използване на вградения в чипсет Philips SAA7133-7135 аудио АЦП при захват в AVI. Тази опция разрешава на чипсета да цифровизира звук. Използване на вградения аудио АЦП позволява да се постигне синхрон на аудио- и видеопотоци. Препоръчва се винаги за се използва дадената възможност. При тази опция може да се прави захват в AVI съз звук изобщо без аудиокарта!

По-подробна информация може да се намери в секция Съвети за видеозахват.

  • Вграден АЦП при захват MPEG – Използване на вградения в чипсет Philips SAA7133-7135 аудио АЦП при захват в MPEG.

Ако целта е да се прави качествен захват в AVI - не се препоръчва да се компресира в реално време. Оптимален аудиоформат за такъв процес е PCM.


Topic: Панел за статус на захват в AVI

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Панел за статус на захват в AVI

  • Изгубени кадри в драйвера - Показва количество кадри, които е пропуснал WDM-драйверът.

  • Изгубени кадри в AVI Mux - Показва количество кадри, които е пропуснал AVI-мултиплексорът при подготовка на видеосемпли преди запис във файл. AVI Mux следи за времето на постъпване на видеосемпли, и ако времето на текущия семпъл е по-голямо от времето на преминаване на предходния семпъл 1,5 пъти, AVI Mux като застраховка долепва вместо текущия кадър - предходния, т.е дублира кадър. Този кадър ще се счита за изгубен. За съжаление алгоритмите за разчет на изгубени кадри в WDM-драйвера и в AVI Mux са различни и AVI Mux не винаги може да "дропне" (англ.“drop“-изпускане, пропускане) кадър, който WDM-драйверът счита за "дропнат". Статистика Всичко изгубени кадри ще бъде максимално близка до величината на пропуснати кадри с изключение на завишението на "дропнати" кадри, които е указал WDM-драйверът, но които не са отчетени от AVI Mux.

  • Усреднена честота на кадри – Разчетна стойност на крайна честота на кадри, получавана при захват. Стойността постоянно ще се стреми към реалната. Колкото по-дълго е времето на продължителност на захват, толкова по-точен е показателят.

  • Некомпресиран поток (МB/s) - Скорост на видеопоток, снемана от изхода на WDM-драйвера. Някои WDM-драйвери правят грешки при разчет и некоректно изобразяват дадената стойност. Частен пример - WDM драйвер LifeView 2.03.0.211 и 2.03.0.230 са с посочения бъг.

  • Компресиран поток (МB/s) – Скорост на компресиран и обработен видеопоток, постъпващ в AVI Mux за запис във файл.

  • Изместване („сдвиг“) на скорост на звук (%) - Показва разчетен коефициент при включена опция Автодонастройка на скорост на аудиопоток.

    Ако срещу болшинството показатели има N/A, значи не е инсталиран филтър flyvinfo.ax.


Topic: Настройки на екранни снимки

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Настройки на екранни снимки

Created with DrExplain

< Previous page Next page >
Превод и редакция на български език: The Best
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията ©FLY2000TV; Bulgaria.


Topic: Настройки на пресети

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Настройки на пресети

Created with DrExplain

< Previous page Next page >
Превод и редакция на български език: The Best
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията ©FLY2000TV; Bulgaria.


Topic: Управление по разписание

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Управление по разписание

Във FLY 2000 TV са предвидени механизми и алгоритми за изпълнение на необходими действия по разписание (без да е необходимо потребителите да са пред компютъра). Това може да се осъществи чрез обособения Модул за планирани задачи

или чрез управление с ключове от командния ред.

The contents of Управление по разписание

Модул за планирани задачи
Управление от командния ред


Topic: Модул за планирани задачи

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Модул за планирани задачи

Вграденият Модул за планирани задачи (рус.“планировщик“) е предназначен за пускане на задания при стартирана програма. Ако програмата е била стартирана с ключ в командния ред -r: (запис), задания от модула няма да могат да бъдат изпълнявани.

По подразбиране в модула няма заредени задачи. За активиране на достъп и настройки трябва да бъде въведено задание.

Информация:

Всяко задание се стартира в течение на 1 минута. Дори ако точното време е преминало, заданието ще бъде изпълнено в течение на указаната минута.

  • Време на стартиране – Задаване на дата и време за пускане на задание.

  • Ежедневно – Изпълняване на съответно задание ежедневно.

  • Ежеседмично - Изпълняване на съответно задание ежеседмично.

  • Избор на пресет - Избор и използване на пресет преди пускане на задание.

  • Задаване име на файл - Задаване име на файл при захват (без разширение). Ако не е зададено нищо, името ще бъде формирано от timestamp.

  • Време на завършване - Време за спиране на запис. Автоматично се пресмята продължителност на времето за захват.


Topic: Управление от командния ред

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Управление от командния ред

Ключове за командния ред

Могат да бъдат използвани Windows Scheduler или други съвместими външни програма за планиране на задачи за стартиране на програмата в зададено време, като параметрите се управляват от командния ред. Допустими префикси за ключове са "-" и "/" :

Ключ | Команда
-m:tv | Включване на режим TV
-m:fm | Включване на режим FM (за модели с FM Radio)
-m:cp | Включване на режимComposite In
-m:sv | Включване на режимS-Video In
-fs | Превключване в пълноекранен режим
-ch:xxx | Превключване на xxx канал (номерация от 1)
-mute | Изключване на общия звук (не влияе на запис на звук)
-lnmute | Изключване на звука на линейния вход на миксера
-vol:xxx | Задаване на усилване xxx (0-255)
-tr | Пускане на програмата свита в трея (suspend to tray)
-wu | Активиране на програмата от трея (wake up)
-r:avi | Начало на запис вAVI файл
-r:mpg | Начало на запис в MPEG файл
-r:wav | Начало на запис в WAV файл
-r:stillx | Начало на запис на скрийншоти с интервал x секунди
-d:xxx | Продължителност на запис xxx минути
-fn:"file" | Задаване на име на файл при запис. Ако не е зададено име се използва времева отметка (рус.“таймштамп”) (задължително в кавички)
-ps:"preset" | Посочване на име на пресет за изчитане на настройки (задължително в кавички)
-exit | След завършване на запис - излизане от програмата
-shut | След завършване на запис - излизане от програмата и изключване на РС

Пример. Да се пусне програмата, да се избере 8-ми канал, да се включи видеозапис за 25 минути във файл "tom and jerry.avi" ислед края на записа да се изключи компютъра:

c:\fly2000\fly2000tv.exe -m:tv -ch:8 -r:mpg -fn:"tom and jerry" -d:25 –shut

Забележка: Изход от програмата(-exit) се извършва 3 секунди след спиране на запис,изключване(-shut) - след10 секунди.


Topic: Версия на програмата

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Версия на програмата

В последната секция се извежда справочна информация за програмата и автора:

При търсене на помощ за възникнали проблеми с програмата задължително трябва да се посочи описание на компютърната конфигурация, версия на Windows, версии на инсталирани драйвери за видеокарта, ТВ-тунер, аудиокарта.


Topic: Съвети при Видео/Аудио захват

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Съвети при Видео/Аудио захват

  • За кодеците...

Болшинството AVI-видеокодеци в състава на пакет Microsoft DirectX Media са предназначени за постобработка на готово видео и са слабопригодни за работа в режим на компресиране в реално време. Повечето от тези кодеци не поддържат YUY2 и RGB24 видеоформати.

Широкоразпространеният кодек DivX също не е подхдящ за компресиране на ефирно видео в реално време. За неговото използване е желателна предварителна обработка на видеоматериала за премахване на шум. Високочестотен шум много трудно се компресира от този кодек и общото качество на изображението след компресиране при фиксиран битрейт е неудовлетворително.

DivX и Microsoft DirectX кодеци могат да бъдат използвани за окончателно видеокомпресиране с помощта на програми като Virtual Dub.

Ако целта е да се получи видео с високо качество, запис трябва да се прави или без компресиране, или с малък коефициент на компресия за намаляване на потока данни. Най-подходящ е lossless кодек Huffyuv 2.2.0, който е базиран на алгоритъма на Хафман, компресира без загуби и осигурява идеално качество на изображението. Кодек Huffyuv компресира с коефициент само 2~3, в следствие на което се формира поток от данни с обем 10~15 МВ/сек. Т.к. не всеки HDD може да записва подобен обем информация без пропускане на кадри, за компресиране без загуби се препоръчва използване на дискове с честота на въртене не по-малка от 7200 RPM или с IDE RAID масив.

Ако HDD не позволява да се записва поток с висока скорост, може да се опита да се използват Motion JPEG кодеци - Morgan MJPEG, PICVideo MJPEG, или MainConcept MJPEG. С тези кодеци може да се получи високо качество на изображение при сравнително нисък поток от данни (3~8 МВ/с). В настройките на PICVideo MJPEG кодек това съответства на качество 17~19. За Morgan MJPEG кодек – 85~95. Трябва да се има предвид, че тези кодеци компресират със загуби, т.к. са базирани на алгоритъм за вътрешнокадрова компресия JPEG.

Към кодеците, които осигуряват максимална компресия с максимално качество спада XviD. Недостатък при него е, че изисква огромни изчислителни ресурси, но качеството на изображението е високо.

По възможност трябва да се избягва да се записва в AVI с компресиране на аудио в реално време. Съществува опасност за разсинхронизация на видео- и аудиопотоците, а при използване на някои аудиокодеци това може да предизвика внезапно спиране на записа. Препоръчва се да се използва апаратен аудиоформат - PCM.

  • За видео и аудио...

При запис на видео съвместно със звук има ред особености. Съществуват няколко момента, за които трябва да се помни!

При запис на видео и аудиоред с ТВ тунери по правило винаги участват две независими устройства - устройство за цифровизиране на видео (самата платка ТВ тунер) и устройство за цифровизиране на звук (звукова карта на компютъра). Тези устройства работят на опорна честота на своите собствени кварцови генератори, всеки от които може да има известни отклонения. Вследствие на това, при цифровизиране на данните произтича разсинхронизация по време на видео- и аудиопотоците, което в резултат води до забавяне или избързване на звук спрямо изображение в записания файл.

Предимство на чипсети NXP (Philips) SAA7134 и SAA7135 е, че освен видеодекодер имат вграден и независим от аудиокартата на компютъра аудиодекодер. FLY 2000 TVпозволява захват на аудиопоток от вграденияаудиодекодер, с което се позволява постигане на синхрон на аудио- и видеоред. Тези чипсети също така поддържат режим на апаратна блокировка на аудио- към видеоред, което позволява постигане на абсолютен синхрон на потоците. Съвместен видео- и аудиозахват е възможен дори без наличие на аудиокарта. Ако тунерът е базиран на чипсет SAA7134 или SAA7135 се препоръчва винаги да се ползва тази уникална възможност. Важно е да се знае, че аудиодекодерът на чипсети SAA7133-7135 цифровизира звук само с честота на дискретизация 32 kHz. Аудиодекодерът на чипсет SAA7135 може да цифровизира звук с честоти до 48 kHz (както и с 44.1 kHz), но само за източник, включен към аналогов вход на чипсета. За съжаление WDM-драйверът е блокиран за РСМ 32000 Нz, 16 bit, Stereo.

  • За Windows...

Благодарение на по-добрия механизъм на кеширане, буферизация и по-грамотното управление на приоритети, запис и работа с видео може да се извършва на компютри с инсталирани операционни системи Windows XP (2000), дори под архаичните Windows98 (ME).

Важно! Файлова система NTFS поддържа файлове с размер над 4 GB под Windows XP (2000) и може да се осъществява продължителен пълноформатен видеозапис със слабо компресиране. Файлова система FAT32, с която работят операционните системи Windows98 (ME) не поддържа файлове с големина над 4 GB.

В някои случаи обаче се оказва, че под Windows98(ME) картината от тунера е по-добра – с по-малко шумове и ленти при по-малко настройки. Проблемът се състои в поддръжката на програмно охлаждане на процесори в Win2000 и WinXP. Процесорите непрекъснато се привеждат в Idle режим с ниско потребление на тока и обратно, при нарастване на консумирания ток. Произтичат импулсни скокове по захранване 5V, които силно влияят на изображение и звук, особено на ДМВ-канали.

  • При смущения...

На сайта http://tuner.ixbt.com е поместена статия за отстраняване на смущения при тунери, които възникват по линия на захранването. Автор на статията е Fizick. Дава се съвет за се запои допълнителен кондензатор с голям капацитет (2200-4700 Мкф) към шината за захранване на HF-модула на тунера. За тунери с дизайн LifeViewтакъв кондензатор може да се запои паралелно на кондензатора, който е маркиран на фигурата (като се съблюдава полярност!). Такава процедура позволява до 99% да се решат проблеми със смущения, свързани със захранване. Трябва да се има предвид обаче, че такива действия са за своя отговорност и риск (отпада гаранцията).Такава процедура е тествана (цит. автора на FLY 2000 TV) и резултатите са впечатляващи. По-подробна информация е публикувана на страница http://tuner.ixbt.com/info/info_tunerout5.html .

LifeView FlyVideo 2000/3000:


Topic: Въпроси и отговори (FAQ)

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Въпроси и отговори (FAQ)

  • Въпрос: При пускане на програмата има звук, но няма изображение (черен прозорец)?

  • Отговор: Видеокартата (драйверът) не поддържа overlay в зададената разделителна способност и битност на десктопа. Да се направи опит да се зададе 16-битов Windows-desktop. Ако и това не помага, да се опита с изменение на формата при гледане в настройките на програмата (YUY2, RGB24), да се включи/изключи Overlay Mixer, както и да се промени размера на видеопотока. Най-добре е да се използва YUY2. При избор на овърлейна повърхост под Windows XP да се опита с включване/изключване на режим Video Mixing Renderer (VMR). Има още една причина за «черен екран»: При много дънни платки в BIOS по подразбиране е зададена неправилна стойност на PCI Bus Latency. При промяна на тази стойност може да се постигне нормална работа на PCI видеодекодера SAA713x. Препоръчителна стойност за PCI Latency е 16 ~ 64. Освен това, сървърните версии на операционните системи (Win2000 Server, Win2003 Server) по подразбиране напълно или частично изключват апаратното ускорение на видеоадаптера с цел оптимизиране на производителността. Това също води до «черен екран» или до изкривяване на цветопредаването при работа в различни режими на видеоизображение. От меню «Диагностика» («Troubleshooting») на допълнителните настройки на видеоадаптера да се зададе апаратно ускорение на максимум.

  • Въпрос: При ТВ тунер с чипсет Fusion 878A програмата „не вижда“ FM, докато с оригиналния софтуер FM работи?

  • Отговор: WDM-драйверът на тунера е "кастриран" и не поддържа режим FM. Оригиналният софтуер работи с FM обикновено през регистри или с допълнителни библиотеки. Да се инсталира универсален WDM драйвер от Иван Усков или Eduardo Jose Tagle.

  • Въпрос: Изображението е обърнато „надолу с главата“ :( ?

  • Отговор: С голяма доза вероятност може да се твърди, че е инсталиран софтуер от LifeView, който „тихомълком“ е дменя в списъка с DirectShow-филтри стария филтър YUVxfm.dll с високи стойности Merit, което му дава възможност автоматично да се включва в DirectShow конвейър. Този филтър преобръща изображението в YUY2. В дистрибутива на FLY 2000 TV е включен пакетен файл "Del_xfm.bat" за премахване на филтър YUVxfm.dll от системата.

  • Въпрос: Запис в AVI със звук. Записът протича без грешки, но при възпроизвеждане на видеофайл няма звук?

  • Отговор: Причините могат да бъдат няколко:

  1. Да се провери дали в настройките за аудиозапис за миксер и активна линия за запис е избран и включен точно този канал на аудиокартата, към който е включен аудиоизход на тунера. Да се провери дали източникът не е изключен (Mute). Да се провери чрез системния миксер (sndvol32.exe -r) дали не е изключена линията;

  2. Ако активна линия за запис е избрана правилно, включена е, но отново няма звук е възможно драйверите на звуковата карта некоректно да поддържат превключване на звукови източници през WDM. Например, драйвери за карта Creative SB PCI 128 под Win2000(XP), инсталирани от самия Windows работят коректно. В същото време драйвери, инсталирани от сайта на Creative под Win2000(XP) не позволяват превключване на източник за запис даже през системния миксер.

  • Въпрос: При включване в режим «Телетекст» вместо шрифт се вижда псевдографика („завъртулки“).

  • Отговор: Това е грешка при регистрация на шрифтове в инсталатора DX8. В папка \Misc се намира файл wst_w9x.reg (за Windows 98~ME) и wst_w2k.reg (за Windows 2000). Трябва да се стартира съответният файл и да се рестартира Windows.

  • Въпрос: Не може да се записва видео със звук. При опит за запис се показва съобщение за грешка "Cannot start graph". Видео без звук се записва без проблеми?

  • Отговор: Някои устройства (например гласови модеми) добавят свои устройства за аудиозапис. От «Control Panel» > «Multimedia (Sound and Audio Devices)» > «Audio» в списъците «Default device» както за запис, така и за възпроизвеждане да се избере правилната звукова карта. Включва се отметка «Use only default devices». Рестартира се Windows. Отваря се панела за запис на FLY 2000 TV и в секция «Настройки» от списъка да се избере правилна звукова карта.

  • Въпрос: При запис във формат AVI звукът осезаемо закъснява спрямо видеото?

  • Отговор: Разсинхронизация на аудио- и видеопотоците при запис може да се получи в резултат на множество причини. Опитайте да зададете формат PCM за звука. Някои аудиокарти, като Sound Blaster Live!/Audigy осигурявт синхрон само при честота на дискретизация 48000 Hz. Да се подберат видеокодек и съответни параметри така, че натоварването на процесора да не е повече от 80%. Също така не се препоръчва в настройките да се задава най-висок приоритет. Да се пробват различни стойности на параметрите «Поредност ”чередование“ (Interleaving)», «Главен поток AVI». Ако това не помага, да се включи опция за автоматично ресемплиране на звук "Auto adjust audio speed for match video".Ако тунерът е с чипсет Philips SAA 7134/7135, при запис да се използва вграденият аудио АЦП.

  • Въпрос: При опит за видеозапис в AVI или MPEG системата "зависва"?

  • Отговор: Възможни са няколко типа проблеми:

  1. Системни - За дънната платка не е инсталиран пакет драйвери от производителя, или в системата няколко устройства (напр. тунер и звукова карта) делят едно и също IRQ-прекъсване;

  2. Програмни - конфликт на драйвери или DirectShow-филтри. Още един съвет - в пълния пакет драйвери LifeView FlyVideo 2000/3000 вхлиза стар филтър YUVxfm.dll, който дава отвратително качество на преобразуване YUV->RGB и понякога става причина за зависване при опит за захват. Този филтър понякога може също така да дава преобърнато изображение. В комплекта DirectX 8 е включен по-качествен филтър AVI Decompressor, поради което необходимост от YUVxfm.dll отпада. В дистрибутива на FLY 2000 TV се намира пакетен файл "Del_xfm.bat" за премахване на филтър YUVxfm.dll от системата.


Topic: Условия за ползване

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Условия за ползване

Лицензионни условия

FLY 2000 TV се разпространява при условия "shareware"

с 30-дневен пробен период

  • Всички авторски права върху FLY 2000 TV принадлежат на Золотарёв Андрей.

  • Потребителите имат право да използат програмата в течение на 30-дневен изпитателен период. След завършване на този период престават да бъдат достъпни болшинството функции. Ако не се предвижда FLY 2000 TV да бъде използвана впоследствие, програмата трябва да бъде деинсталирана. За по-нататъшно използване е необходима регистрация и получаване на регистрационен ключ.

  • На регистрирани потребители се предоставя право за използане на FLY 2000 TV едновременно само на един компютър.

  • Регистрирани потребители имат право безплатно да получават всички следващи версии на програмата.

  • Нерегистрирани версии на FLY 2000 TV могат да бъдат разпространявани свободно при условие, че оригиналът на дистрибутива не се променя. Забранено е да се внасят изменения в кода на програмата. Забранена е продажба на програмата и разпространение с търговски цели без писмено разрешение от автора.

  • * Авторът не носи отговорност за възможни последствия от използването на програмата, включително възможни повреди на оборудоване и/или операционната система. Авторът не носи отговорност при загуба или промяна на данни в резултат на използване или на неправилно използване на този софтуерен пакет.

  • Инсталиране и използване на FLY 2000 TV предполага, че са приети положенията в настоящите лицензионни условия и се декларира съгласие със същите.

  • При несъгласие с лицензионните условия, файловете на FLY 2000 TV трябва да бъдат премахнати и да бъде прекратено използването на програмата.

* доп.р. Материалите по темата на Български език, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки (интерфейс) и пр. се публикуват при условия „As it is“ - авторът на същите не носи отговорност за възможни вредоносни въздействия под влияние на програмите, съдържанието на публикуваните интернет-препратки и др. връзки! Същите могат да бъдат ползвани по лична преценка на потребителите, при съответните условия за ползване и изключително за своя сметка и риск.


Topic: Полезни връзки / Download links

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

Полезни връзки / Download links

Полезни връзки:

  • Сайт, който е изцяло посветен на TV- и FM- тунери: http://www.pctuner.ru

  • Сайт на Сергей Андык, автор на "The FlyDS" : http://www.asvzzz.com

  • Сайт на Иван Усков, автор на "iuVCR": http://www.iulabs.com

  • Сайт на Дмитрий Васильев, автор на "SlyControl": http://slydiman.narod.ru

  • Програми, драйвери, инструменти (tools) за FM- и TV- тунери: http://radiator-fm.com.ru

  • Сайт за поддръжка на програма Axife FM: http://www.axife.com/axfm/ru/index.html

Download links:

Последни версии на FLY 2000 TV |
FLY 2000 TV v2.38 RC2 | Download (1.32 МБ)
FLY 2000 TV help v2.36 (Руски) | Download (540 КБ)
Предишни версии на FLY 2000 TV |
FLY 2000 TV v2.36 Руски setup | Download (1.45 МБ)
FLY 2000 TV v2.36 Английски setup | Download (1.41 МБ)
Freeware downloads |
Fly 2000 v1.0 | Download (340Кб)
Плъгин за програма Radiator, поддържащ TV/FM тунери с чипсети Philips SAA713x. Версия 2.1. | Download (24Кб)Readme
Препратки към странични продукти |
MDM SoftwareTVGuide Updater for FLY2000TV | Download (300Кб)
WDM драйвери за Philips SAA713x |
SAA7130-7135 Philips reference WDM driverv2.3.1.0 (324 Кб) | Универсален WDM драйвер. Препоръчва се за FLY 2000 TV v2.36 и следващи. Настоятелно се препоръчва за SAA7133, SAA7135.
Тестови инструменти |
FlyTest 1.5 – инструмент за сканиране на ТВ тунери с чипсети Philips SAA7130-7135. | Download (156 КБ)ReadMe.txt
DirectShow и ACM кодеци |
Codecs List | Списък с всевъзможни кодеци.
Други файлове |
Файл wstdecod.dll от дистрибутива на Windows XP | Download (26 Кб)


Topic: За контакти

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page Next page >

За контакти

Автор на Български интерфейс ©2005~2010, превод на Help / инструкции за инсталиране и работа с програмата, други материали по темата:

  • E-mail: thebest@mail.bg

On-line support (Athorisation requirement)

  • Skype: simply_thebest

  • QIP (ICQ): thebest (116449009)

  • http:// (under construction)

P.S. Файлове за български интерфейс и вграден Help.chm (автоматично извеждане с F1) се предоставят напълно безплатно при подадена заявка по посочените възможности за контакти.


Topic: Епилог (с продължение)

Предговор
Хронология
Преди инсталиране... (Read me!)
Терминология, превод и редакция
Чипсети. Режими на работа
Основни възможности
Системни изисквания
Инсталиране
Описание на интерфейса
Видеопрозорец
Главен панел
Панел за настройки
1. Настройки на ТВ-канали:
2. Настройки на FM-канали:
3. Настройки на устройства и ПДУ
4. ВИДЕО настройки
5. АУДИО настройки
7. Настройки на OSD и LCD
8. Управление
Панел за захват (Capture)
Панел за запис във формат MPEG
Панел за запис във формат WAV:
Видеонастройки за AVI-формат
Панел за общи настройки
Панел за статус на захват в AVI
Настройки на екранни снимки
Настройки на пресети
Управление по разписание
Модул за планирани задачи
Управление от командния ред
Версия на програмата
Съвети при Видео/Аудио захват
Въпроси и отговори (FAQ)
Условия за ползване
Полезни връзки / Download links
За контакти
Епилог (с продължение)
< Previous page

Епилог (с продължение)

Последната известна версия на FLY 2000 TV излиза на 30.12.2004 г.:

За това, какво се случва след този момент, на сайта няма публикувана официална информация. С малко повече търсене и елементарни логически заключения може да се очертае (с почти* 100% достоверност) правдоподобна картина – програмата не е „погребана“, а се развива непрекъснато и значително по-мощно.

„Кралят е мъртъв ... Да живее кралят!“

(или опит да се приповдигне завесата *)

През 2005 г. в условията на наситен пазар и жестока конкуренция, на руския пазар се появяват нови и напълно непознати модели ТВ-тунери със собствени драйвери, универсален софтуер и непрекъсната on-line поддръжка.

Въпреки някои скептични мнения, за 5 години една прохождаща „от нула” марка успешно се налага на пазара, за да достигне в началото на 2010 г. до 2-ро място в престижна класация, като убедително измества дори някои утвърдени в световен мащаб марки (цит.):

...«iXBT Brand 2009 - Выбор читателей» в номинации «Производитель ТВ-Тюнеров»:

"…Пожалуй, самая стабильная номинация нашего голосования…

…Beholder, продающий на российском рынке качественные ТВ-тюнеры под маркой BeholdTV, со стабильными 19% не может пока претендовать на первое место... У Pinnacle ситуация немного улучшилась, хотя, на наш взгляд, реальных предпосылок к этому нет. На рынке ТВ-тюнеров Pinnacle не отличается особой активностью... Далее бренды расположились в том же порядке, что и год назад: чуть прибавивший ASUS, потом GOTVIEW и похудевший вдвое Compro..."

Результаты голосования «iXBT Brand 2009 — Выбор читателей»

Фирмена стратегия:

- концентриране и тясно специализиране само върху пазарния сегмент на ТВ-тунери; непрекъснато обновяване на няколко поколения модели (РСІ/РСІ-Е за вграждане с „традиционна“ и нископрофилна архитектура; външни –USB и автономни Set-Top box, аналогови и хибридни DVB-T), реализиране на уникални функции, и най-вече-

- разработване на свой собствен софтуерен продукт с огромни възможности за разнообразни настройки, универсални драйвери, допълнителни десетки модули за всевъзможна видеообработка, съобразяване с препоръки и желания на потребителите, непрекъсната поддръжка и обновяване в съответствие с развитието на операционните системи... и още много достойнства.

Ако това е провокирало любопитство - няколко основни screenshot-а:

Контекстно меню:

Behold TV | Fly 2000 TV

Основен панел за управление

Намален:

Behold TV

Fly 2000 TV

Разширен (разгънат):

Behold TV

Fly 2000 TV

Основен панел за настройки (с реализиран български интерфейс)

Behold TV

Fly 2000 TV

Още на пръв поглед се забелязват някои прилики с FLY 2000 TV...Що се касае до разликите – уверено може да се твърди**, че от първата версия до момента софтуерният комплекс Behold TV търпи непрекъснато развитие, поради което дори само бегло подобно на горното ревю е с няколкократно по-голям обем. Реализирани са нови възможности за управление, десетки плъгини с множество ефекти и универсални драйвери, които работят безпроблемно както на машини с процесори от PIII-450 MHz и 128 МВ RAM и “архаичен“ Windows’98, през тежката Vista до новия Windows7 с неограничено количество RAM... с което се слага точка на това ревю, доколкото се навлиза в нова, значително по-обширна територия...

* б.а. Няма официално публикувано потвърждение (или опровержение) за каквито и да е взаимовръзки между двата софтуерни продукта. Всякакви предположения или заключения в тази посока са само и единствено мнение на автора и не са обвързани с информация от цитираните по-нататък източници.

** Софтуерът е тестван лично от автора.

...To be continued (Очаквайте продължение...)

Created with DrExplain

< Previous page