Application: Behold TV - F.A.Q.

ТВ тунери Beholder в България
Описание на фирмен софтуерен комплекс Behold TV - актуализация v.5.17.
Next page >
Behold TV - F.A.Q.
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© Beholder / Beholder-Europe BPO 117813/20012011


Application: Behold TV - F.A.Q.

< Previous page Next page >

Behold TV - F.A.Q.

www.beholder.ru

www.beholder-europe.com / www.beholder-europe.eu

Ръководства, справочна и помощна информация за инсталиране и експлоатация на

ТV тунери Beholder® и софтуерен комплекс Behold ТV©

Тематично обособена част:

Често задавани въпроси...

...и отговори за особености при експлоатация на ТВ тунери Behold TV.

Препоръки и насоки за решаване на евентуално възникнали проблеми.

Структура на помощните материали:

Съдържание - BG

The contents of Behold TV - F.A.Q.

Въведение
Въпроси и отговори
Условия за ползване
Информация за контакти
Reserve

Created with DrExplain

< Previous page Next page >


Topic: Въведение

Въведение

Встъпителни бележки

От автора на настоящия материал (български превод, допълнение и редакция)

  • Предназначение, структура и обхват

    Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

    Цитираните материали (препратки) представляват разширени и редактирани преводи, публикувани на официалния сайт на производителя след предварителното съгласуване с носителите на авторски права, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Общи условия за ползване и разпространение на информация

    Внимание!

    Този раздел представлява част (тематична извадка) от материали, за които са приложими права върху интелектуална собственост и условия за ползване , публикувани в интернет на адреси © beholder.ru / beholder-europe.com

  • Обратна връзка

    Авторът на българския интерфейс на софтуерния комплекс Behold TV, превода и редакцията на помощни инструкции и други материали, свързани с представянето на фирмен софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.


Topic: Въпроси и отговори

Въпроси и отговори

Често задавани въпроси и отговори (F.A.Q.)

Актуална информация е изведена на следните адреси в Интернет:

официален сайт (на руски език) - http://www.beholder.ru/support/faq.php

регионален сайт (на български) - http://www.beholder-europe.com/support/faq.php

В следващите раздели е представена преведена информация, публикувана в предишни версии на настоящия HELP, допълнена с въпроси/отговори от сайта към 16.01.2011 г.:

В режим на гледане

  • По границите на движещи се обекти има „гребеновидни” изкривявания

  • При стартиране на програмата има звук, но няма изображение, а черен прозорец

  • При гледане на ТВ на екрана се наблюдават редуващи се вертикални ленти

  • При включване на режим за удвояване честотата на кадри, както и при припокриване на видеопрозореца с други приложения, програмата зависва и забавя

  • Периодично при диалог с HDD на екрана възникват смущения във вид на множество тънки бели хоризонтални черти, линии или "изпаднали" редове

  • По границите на телевизионно изображение се вижда „шум” във вид на тънки ленти

  • Изображението „придърпва”, което осезаемо се забелязва например при преместване на текст в „бягащ ред”

  • Често задаван въпрос: Може ли тунерът да извежда изображение с по-висока разделителна способност,

    например 1024х768 или 1280х1024

  • При регулиране на силата на звук нивото не се променя; не работи и функция за изключване на звук (Mute), въпреки че индикаторите за изменение на сила и «Mute» се изобразяват на панела за управление

  • (доп..,v.5.15) При гледане от S-Video вход изображението е черно-бяло

  • (доп.,v.5.15) При включване на външна видеоапаратура към тунера има изображение, но няма звук

  • (доп.,v.5.15) При извеждане на звук със средствата на DirectSound звукът изостава или изпреварва видеоизображението; чува се периодично прищракване и "заекване"

  • При гледане на ТВ-програми звукът периодично (на всеки половин~един час) се губи

  • При преход към ОС Vista/ [image] не може да се настрои звук. Тунерът е включен към аудиокартата с кабел. Липсва звук. Списъците за избор на линия за управление на звук и активна линия за запис в Behold TV са празни или недостъпни

В режим на запис

  • При запис в AVI със звук самият запис протича без грешки, но при възпроизвеждане на видеофайла няма звук

  • Не може да се записва видео със звук. При опит за запис се показва съобщение за грешка "Cannot start graph". Видео без звук се записва без проблеми

  • При запис във формат AVI става разсинхронизация на звук спрямо видео

  • При запис с двуядрени процесори в AVI има много пропуснати кадри, въпреки че натоварването на процесора не достига критични нива

  • При опит за видеозапис системата "зависва"

  • При видеозапис с MPEG кодек InterVideo и последващо възпроизвеждане или използване на функция Таймшифт се получава „плуващо” изкривяване и „заекване” на звук няколко секунди след началото на запис

  • При спиране на запис системата „зависва”

  • При видеозапис с кодек DivX в log-файла се изписва "Video codec: DivX Pro 5.0.5", независимо че реално инсталираната в системата е с по-нова версия

  • Запис спира при достигане размер на файл 4 GB

  • Видеозапис с апаратен енкодер (SAA6752HS тунер Behold TV M6). При възпроизвеждане на файла понякога се забелязват дефекти като случайни «блокови» ленти, както и осезаемо „придърпване” на изображението. При опит за прекодиране на файла с различни програми се извежда грешка от типа «Incompleted Frame at...». В хардуерния енкодер ли е причината

  • (доп.,v.5.15) При гледане и цифровизиране на VHS касети в долната част на екрана винаги присъства «подръпващ», «огледална», «просветваща» лента от «шум» с ширина няколко телевизионни реда. Откъде се появява и как да бъде премахнато това

Въпроси от предишни Help-версии:

  • При запис на звук с аудиокодек ACM Lame MP3 във формат 48000 Hz, 320 kbps CBR, Stereo, в получения файл няма звук

  • Видеозапис по способ „Microsoft WMV”. Използва се кодек Windows Media Video 9. При възпроизвеждане на записания файл изображението е с повредени и „изкривени” цветове и изглежда „а-ла фреска”

  • Видеозапис по способ «Microsoft WMV». Използва се кодек Windows Media Video 9. При възпроизвеждане на записания файл, при опит да се използва бързо «пренавиване», позициониране или да се превключи в прозоречен / пълноекранен режим, изображението застива. Помага само повторно отваряне на файла

В режим «Таймшифт»

  • Не може да се пусне режим «Таймшифт»

  • При работа в режим «Таймшифт» се чуват два звукови канала с изместване по време един спрямо друг

Въпроси от предишни Help-версии:

  • При включване на режим «Таймшифт» звукът изчезва

Драйвер

  • В процеса на инсталиране на драйвер се появява съобщение, че инсталираните програмни продукти не са тествани за съвместимост с Windows XP и се предлага отказ от по-нататъшни действия

  • Драйверът се инсталира и програмата работи нормално, но след рестартиране операционната система "забравя" за инсталирания драйвер, а при стартиране на програмата Behold TV се извежда съобщение "WDM устройство за видеозахват не е намерено!" Преинсталиране на драйвера решава проблема, но само до следващия рестарт на Windows

  • При опит да бъде инсталиран драйвер процесът завършва с неуспех. При инсталиране на драйвер чрез инсталатора от комплекта на драйвера се издава съобщение «Установка BDA драйвера не завершена!»«BDA driver installation failed!»

Системни съобщения

  • "WDM устройство за видеозахвата не обнаружено~не е намерено!"

  • "Cannot render stream to Pin Preview"

  • "Cannot render stream on IVideo Compress filter"

  • "Cannot render videostream on Smart Tee!"

  • "Cannot render Audio stream"

Дистанционно управление

  • Компютърът не се включва от пулта за ДУ

  • Тунерът не реагира на команди от пулта за ДУ

Въпроси от предишни Help-версии:

  • Пултът за дистанционно управление не се използва в даден момент, а индикаторът в екранния панел на програмата непрекъснато мига (все едно, че е натиснат бутон «0»)

  • Некоректна работа на дистанционното управление

Други

  • По какъв начин е по-добре да се включват към тунера външни устройства (видеомагнетофон, плейър, ресивер...)

  • Къде се съхраняват потребителски настройки на програмата Behold TV

  • След преход към операционна система Windows Vista/Seven престават да се съхраняват настройките на тунера. След рестартиране на програмата Behold TV настройките се прехвърлят стойности по подразбиране

  • В комплекта на тунера е включена програма Win DVD Creator, но при инсталиране не се приема серийният номер

  • В програмата вместо руски (кирилица) букви се виждат "йероглифи"

  • След обновяване на Windows излиза съобщение: "WDM device "SAA7134 TV card" – is not Philips SAA713x card"

  • При работа на тунера системата „зависва”

  • Чипсетът и други елементи по платката на тунера се нагряват силно

  • Базата данни с телевизионни програми е обновявана отдавна

  • Често задаван въпрос: Може ли на един компютър да работят два или повече тунера едновременно

  • Windows Media Center не работи с тунера

  • От буксата (щекера/куплунга) на телевизионната антена "удря" ток. При включване на антената прескачат искри

  • Често задаван въпрос: Кога ще излезе нов модел тунер

Въпроси от предишни Help-версии:

  • При включване в режим «Телетекст» вместо шрифт се вижда „псевдографика”

Допълнение - въпроси и дискусионни теми от официалния форум и други източници

  • ...приемане на сигнали по цифров стандарт DVB-C?

  • В нашия район цифровото излъчване DVB-Т е във формат MPEG-4. Възможно ли е гледане с хибридeн тунер?

  • ...излъчването е във формат Н.264 part 10. Поддържат ли тунерите part 10 или това зависи изцяло от кодеците?

  • Инсталирах демо-версия на кодек Main Concept AVC. Windows Media Player (WMP) намира и използва успешно кодека, като в ъгъла се показва лого Main Concept, но Behold TV не го намира. Аналогична е ситуацията и с Core AVC PRO?

  • MPEG-2/MPEG4 стандарти

The contents of Въпроси и отговори

При гледане
Запис
Таймшифт
Драйвер
Съобщения
Дистанционно Управление
Други
Допълнително / Форум


Topic: При гледане

При гледане

В режим на гледане

  • По границите на движещи се обекти има „гребеновидни” изкривявания

Телевизионното предаване има принципни особености - покадрово изображение с честота на кадри 25 (24) Hz се разделя на два полукадъра - т.н. "полета". Едното поле съдържа четни редове от кадър, другото - нечетните. По-нататък тези полета се предават вече с честота 50 полета/сек. При гледане на такова предаване на "традиционен" телевизор няма проблеми, доколкото две четни полета се извеждат последователно едно след друго и при това четните редове от кадър попадат между нечетните редове на екрана.

При гледане на видеоматериали на компютър се изобразява целият екран, получен от обединяване на две полета. Ако се гледа предаване с материал, който е сниман на филмова лента, при гледане не възникват проблеми, доколкото за излъчване "нормален" кадър се разбива на полета, които след това се обединяват по обратния път от компютъра, при което в резултат се получава оригинален кадър. Ако обаче се гледа материал, който е сниман с ТВ- (видео-) камера, при същите от матрицата се сваля вече готов видеосигнал по полета, а не по кадри, с честота 50 полета/сек. По този начин, ако в кадър има движение, следващо поле фиксира момент от време, който изостава с 1/50 част от секундата от предишното. При "сглобяване" на две последователни полета в прогресивен кадър, четни редове ще се взимат от едното поле, а нечетни - от другото. Доколкото между тях има времеви интервал от 20 ms, при сглобяването ще се получи неравност по границите на движещи се обекти.

За да не възниква описаният ефект при гледане на материали, записани от ТВ- (видео-) камера, в настройките на секция «Видео» [image] [image] «Видеообработка на изображение при гледане» да се добави един от наличните филтри за деинтерлейсинг (премахване на "гребеновидни" ефекти).

Може да бъде използван и апаратен деинтерлейсинг на видеокартата, ако такава функция се поддържа от същата, разбира се.

  • При пускане на програмата има звук, но няма изображение, а черен прозорец

Възможни са няколко причини:

  1. Видеокартата (драйверът) не поддържа overlay в зададената разделителна способност и битност на десктопа.

    Да се направи опит да се зададе 16-битов Windows-десктоп.

    Ако и това не помага, да се опита с

    - промяна на режим за извеждане на изображение («Овърлейна/Първична повърхнина») в настройките на програмата, както и

    - да се променят размери на видеопоток.

    При избор на овърлейна повърхност под Windows XP да се опита с включване/изключване на режим Video Mixing Renderer (VMR).

  2. Има още една причина за «черен екран». При някои дънни платки в BIOS по подразбиране е зададена неправилна величина за PCI Bus Latency.

    Тази величина може да се промени в секция за настройки «информация За тунера» [image] «Параметри на устройството» [image] параметри на PCI DMA-контролер, с което да се постигне нормална работа на PCI видеодекодера за SAA713x.

    Препоръчителна величина за PCI Latency е 16 ~ 64.

  3. Освен посочените причини, в сървърните версии на операционните системи (Win2000 Server, Win2003 Server) по подразбиране напълно или частично се изключва апаратно ускорение на видеоадаптера с цел повишаване на стабилността (оптимизиране на производителността). Това също води до «черен екран» или до изкривяване на цветопредаване при работа в различни режими на видео изображение.

    От меню «Диагностика»~«Troubleshooting» в допълнителните настройки на видеокартата да се зададе апаратно ускорение на максимум.

    (доп.,v.5.15) Да се стартира инструмент dxdiag.exe ("Start">"Run...">dxdiag.exe); да се провери в настройки display да е включено пълно апаратно ускорение DirectDraw и Direct3D.

  • При гледане на ТВ на екрана се наблюдават редуващи се вертикални ленти

Такива ленти могат да се появят по две причини:

  1. Първата е некоректно зададен параметър PCI Latency Timer в BIOS. В този случай смущенията изглеждат като зелени или малинови вертикални ленти, запълващи 4/5 от екрана.

    Такива ленти се отстраняват напълно с подбор на PCI Latency Timer непосредствено в настройки (изм.,v.5.15) «За тунера» ( [image] v.~5.10~«Видео») на Behold TV.

  2. Втората е при смущения от радио блока на тунера, възникващи при работа на PCI-шината при предаване на пакети данни. Смущението се формира непосредствено на входа на ВЧ-блока и не зависи нито от качеството на захранващия блок, нито от настройките в BIOS. Смущения при работа на PCI-шината са видими в нискочестотния TV диапазон (49 ~ 200 МHz) при отслабване на сигнал спрямо нормалното ниво с 15 ~ 20 dB.

    При обикновените телевизори такива ленти няма, защото просто няма шина PCI като източник на смущения.

    Единственият правилен и надежден начин за борба с такива явления е привеждане нивото на телевизионния сигнал към нормалното. За целта е необходимо:

    1) Всички кабелни съединения да са качествени, добре свързани и съгласувани;

    2) Да се минимизира количеството разклонители (сплитери). Всеки сплитер разделя мощността на сигнала между всички включени към него устройства. Да се използват само качествени делители;

    3) Да се използва качествен коаксиален телевизионен кабел – трябва да има вълново съпротивление 75 Ω и да не е твърде тънък. Кабелът трябва да е с добро екраниране, в идеалния случай – двойно (мрежеста оплетка и фолио). Да не се съединяват парчета кабели – при всяка връзка се получават загуби и отражения на сигнала. Да се минимизира броят на съединения/разклонения (преходници);

    4) (доп.,v.5.15) Да се използват метални екранирани куплунги (съединители). Не се препоръчва да се използват пластмасови такива.

    5) (доп.,v.5.15) Да се постави преходен феритен филтър непосредствено до антенния вход. Тези филтри потискат основния синфазен компонент на смущения (на практика не много силно и предимно в ниския честотен диапазон).

    6) Да се използва усилвател на сигнал. Усилвателят не трябва да бъде близо до компютъра или до други електронни устройства.

    По-точно определяне на причините за възникване на такива ленти може да се направи, като се подаде сигнал към нискочестотен видеовход от външен източник (напр. видеокасетофон).

    Ако лентите не изчезнат, причината е в неправилна стойност на PCI Latency Timer.

    При изчезване на лентите проблемът е в ниско ниво на ТВ-сигнал.

  • При включване на режим за удвояване честотата на кадри, както и при припокриване на видео прозореца с други приложения, програмата зависва и забавя

Вероятно е включен режим Clone и извеждане в overlay в настройките на видеоадаптера. Такъв проблем предизвикват някои драйвери за nVidia.

Да се изключи режим Clone или да се инсталира друг драйвер за видеоадаптер nVidia.

  • Периодично при диалог с HDD възникват смущения на екрана във вид на множество тънки бели хоризонтални черти, линии или "изпаднали" редове

Такива смущения се появяват при използване на някои SATA- и RAID- контролери и за съжаление понякога са неотстраними.

Този проблем се обуславя от това, че SATA-контролерът предава данни по шината на големи пакети, като не оставя време за работа на други PCI-устройства. Това предизвиква препълване на FIFO-буфера на чипсет SAA713x, което води до пропускане на данни, записвани в буфера на видеокадъра.

Количеството смущения може да се намали или отстрани напълно:

като се зададе в настройки (изм.,v.5.15) «За тунера» ( [image] v.~5.10~«Видео») на тунера параметър «DMA burst length»(=64 или 32 Dwords)

или като се подбере друга стойност за PCI latency timer.

Да се направи опит да се променят настройките, касаещи шина PCI, SATA и RAID-контролерите в системния BIOS или в BIOS-контролера.

Също така да се провери тунерът и SATA (RAID) контролерите да не споделят едно прекъсване.

(доп.,v.5.15) Аналогични по вид смущения също така понякога възникват при включване на енергоспестяващи режими при съвременните процесори (Cool'n'Quiet, C1E, Intel SpeedStop), при което с цел понижаване на енергопотребление и топлоотдаване процесорът и системата се привеждат в състояние, при което потоковото предаване на данни по шина PCI не може да се изпълнява нормално. Тези режими могат да бъдат изключени в BIOS.

  • По границите на телевизионно изображение се вижда „шум” във вид на тънки ленти

Телевизионната техника се базира на факта, че при гледане на "традиционен" телевизор около 10% от изображението се изрязва от настройките на самите апарати (намира се извън пределите на видимата област на кадъра). Поради това в първите и последни редове на изображението често се кодира допълнителна служебна информация, която изглежда като електронен „шум”.

В телевизионен стандарт Betacam за маркери се използват първи ред и два първи пиксела от останалите редове – левият край на изображението.

Съществуват и ред други промишлени стандарти, които така или иначе използват краят на изображение за кодиране на маркери.

С помощта на бутони «+» и «-» на допълнителната клавиатура да се мащабира изображението така, че да бъдат скрити тези краища, или

Да се използва плъгин за видеообработка «Заливка бордюров»~«Запълване на рамка».

  • Изображението „придърпва”, което осезаемо се забелязва например при преместване на текст в „бягащ ред”

ТВ-изображение на монитор се опреснява с честота 25 кадъра/сек. или (при включено програмно удвояване честотата на кадри) 50 кадъра/сек. Екранът на монитор се опреснява с такава честота, каквато е зададена за desktop-а и се поддържа от видеокартата и монитора.

Когато честотата на обновяване на монитора не съвпада с честотата на телевизионните кадри възниква т.н. „биене”, което изглежда като „придърпване” при бягащ ред.

Теоретично „биене” възниква при всякаква честота на обновяване на монитора, но при 75 Hz честотата на биене е достатъчно висока, което снижава субективното възприемане като „придърпване”. Също така, при изключено удвояване на честота на кадри, 25 Hz са забележими с просто око.

При телевизорите това не се вижда, т.к. изображението се извежда реално с честота 50 полета в секунда.

  • Често задаван въпрос: Може ли тунерът да извежда изображение с по-висока разделителна способност, например 1024х768 или 1280х1024

В случая не трябва да се бъркат някои основни понятия и да се знае, че качеството на телевизионното изображение съответства на максимална разделителна способност:

  • 720х576 (в система PAL/SECAM) или

  • 640х480 (NTSC).

    Именно с такива разделителни способности работят практически всички известни модели ТВ тунери.

    Цифровизиране на изображение от страна на тунера с голяма разделителна способност по вертикал е невъзможно поради ограничението, наложено от количеството физически редове в телевизионния кадър (576 - PAL/SECAM, 480-NTSC).

    Използване на голяма разделителна способност при цифровизиране по хоризонтал е нерационално, т.к. това не води до повишаване качеството на изображение.

    На екран изображение може да бъде с произволни размери, но то се мащабира в такива размери (вкл. до пълен екран) от апаратния ускорител на графичната карта.

  • При регулиране на силата на звук нивото не се променя; не работи и функцията за изключване на звук (Mute), въпреки че индикаторите за изменение на сила и «Mute» се изобразяват на панела за управление

Да се провери дали тунерът е включен към аудио картата в съответствие с инструкцията:

вътрешния или външен аудио изход на тунера трябва да са включени съответно към вътрешния или външен вход на аудио картата.

Директно включване на акустична система към аудио изхода на тунера е неправилно.

(доп.,v.5.15) Да се провери дали тунерът е включен само с един аудиокабел. Едновременно включване на вътрешен и външен аудиокабел е неправилно.

Да се провери дали в настройки «Аудио» на тунера за миксер и линия за управление на звук са избрани съответната аудио карта и канал на същата, към който е включен вътрешния или външен аудио изход на тунера.

  • (доп.,v.5.15) При гледане от S-Video вход изображението е черно-бяло

Не бива да се включва композитен (RCA) изход [image] на външно устройство към S-Video [image] вход на тунера. Такова включване предполага наличие на специален преходник. Обикновени преходници могат да смесват цветовия компонент във видеосигнала, но не и да го отделят, поради което такива не са пригодни за подобно включване. Сложните преходници би трябвало да разделят сигналите, но от това качеството на сигнала няма да се подобри.

Композитен изход [image] на външно устройство трябва да се включва само към композитен [image] вход на тунера.

  • (доп.,v.5.15) При включване на външна видеоапаратура към тунера има изображение, но няма звук

Нискочестотните видео [image] входове на тунера, които се използват за включване на външна апаратура са предназначени изключително за предаване на изображение. За включване на звук към тунера се използва отделен стерео аудио [image] вход, който в зависимост от модела е изпълнен като два куплунга RCA на А/V кабела-преходник или един 3,5 мм. мини-жак куплунг със син цвят, разположен на задната планка на тунера. Монофонична апаратура се включва към левия или десния аудио [image] вход на тунера.

За да се чува звук и в двата канала, в секция за настройки «НЧ входове» да се подбере съответен ("Line mono L" или "Line mono R") режим за аудио [image] вход.

  • (доп.,v.5.15) При извеждане на звук със средствата на DirectSound звукът изостава или изпреварва видеоизображението; чува се периодично прищракване и "заекване"

Драйверът на аудиокартата не поддържа плавно регулиране на скорост за възпроизвеждане на звук. При извеждане на звук със средствата на DirectSound, звукът се цифровизира от аналогово-цифровия преобразувател (АЦП) на тунера; по шина РСІ, РСІ-е, РСМСІА или USB се предава в системната памет на компютъра и вече оттам цифровизираният поток се възпроизвежда от ЦАП-а на звуковата карта. По причина на винаги съществуващи технологични разлики в характеристиките на ЦАП и АЦП, без плавна донастройка на скорост за възпроизвеждане, звукът ще изпреварва или изостава от видеото по време, което на свой ред може да доведе до различен род непредсказуеми явления. "Прищракване и "припукване" при гледане се чуват в моменти на принудителна синхронизация на аудио- и видео- потоци, когато времето на тяхната разсинхронизация превишава определен праг.

Да се направи опит да се обнови драйвера на звуковата карта. Ако не може да се подбере нормално работещ аудиодрайвер, при гледане да се използва метод за извеждане на звук чрез аналогов аудио изход на тунера. За целта тунерът трябва да бъде включен с аудиокабел към съответния аудио [image] вход на звуковата карта. При използване на аудиокабел не се извършва никакво цифровизиране на звук и той в реално време, като не се използват каквито и да са програмни механизми се предава от тунера към вход на звуковата карта и впоследствие на съответен аудио изход. Каквото и да е закъснение и разсинхронизация на звука и видео при това са изключени.

  • При гледане на ТВ-програми звукът периодично (на всеки половин~един час) се губи

Ако работят едновременно и други приложения във фонов режим, да се направи опит да се изключват едно по едно.

Програми като Microsoft NetMeeting, Messenger, Norton Antivirus, както и някои други работещи във фонов режим могат да блокират каналите на звуковата карта.

  • При преход към ОС Vista/ [image] не може да се настрои звук. Тунерът е включен към аудиокартата с кабел. Липсва звук. Списъците за избор на линия за управление на звук и активна линия за запис в Behold TV са празни или недостъпни

Драйверите към най-популярните интегрирани аудиокарти, включени в дистрибутивите на операционни системи Windows Vista/ [image] и база данни WHQL не предоставят пълна информация за конфигурациите на аудиоустройства и не позволяват да се работи с входове/изходи на звуковите карти. За нормална работа на аудиокартата е необходимо да се свали и инсталира драйвер непосредствено от сайта на производителя на чипсета на звуковата карта, примерно http://www.realtek.com.tw . Марката на аудио-чипсетите и техните производители би трябвало да се намират в описанията към дънната (аудио) платка.


Topic: Запис

Запис

В режим на запис

  • При запис в AVI със звук самият запис протича без грешки, но при възпроизвеждане на видеофайла няма звук

Причините могат да бъдат няколко:

  1. Да се провери дали в настройките за аудио запис за миксер и активна линия за запис е избран точно този канал на аудиокартата, към който е включен вътрешният или външен аудио изход на тунера.

  2. Ако е избрана правилно активна линия за запис но отново няма звук е възможно драйверите на звуковата карта некоректно да поддържат коректно превключване на аудио източници през WDM. Така например драйверите за карта Creative SB PCI 128 под Win2000(XP), които се инсталират от самия Windows работят коректно. В същото време инсталирани драйвери от сайта на Creative под Win2000(XP) не позволяват превключване на източник за запис дори през системния миксер.

  3. Някои плейъри като LightAlloy не винаги възпроизвеждат коректно записан файл. Да се направи опит да се възпроизведе запис с MediaPlayer.

  4. Ако не е включен аудио кабел да се провери дали в избрания пресет за запис е поставена отметка «Запис на звук от чипсета по шина PCI» («Запис на аудио поток по шина РСІ (USB)»).

  • Не може да се записва видео със звук. При опит за запис се показва съобщение за грешка "Cannot start graph". Видео без звук се записва без проблеми

Някои устройства (например гласови модеми) добавят свои устройства за аудио запис.

От «Control Panel» > «Multimedia (Sound and Audio Devices)» > «Audio» в списъците «Default device» както за запис, така и за възпроизвеждане да се избере правилна звукова карта:

Включва се отметка «Use only default devices»;

Рестартира се Windows;

Отваря се «Панел за запис» на Behold TV - в секция « Настройки за аудио запис» от списъка се избира правилната звукова карта.

  • При запис във формат AVI става разсинхронизация на звук спрямо видео

Разсинхронизация на аудио- и видео потоците при запис може да се получи в резултат на множество причини.

Да се направи опит да се зададе формат PCM за звук. Някои аудио карти като Sound Blaster Live!/Audigy осигуряват синхрон само при честота на дискретизация 48000 Hz.

Да се подберат видеокодек и съответни параметри така, че натоварването на процесора да не е по-високо от 80%. Също така не се препоръчва в настройките да се задава най-висок приоритет. Да се пробват различни стойности на параметри «Последователност (Interleaving)(рус."Чередование")», «Главен поток AVI».

Ако тунерът е с чипсет SAA7134/ 35, при запис настоятелно се препоръчва да се използва вграденият аудио АЦП.

(доп.,v.5.15) Неголяма разсинхронизация произтича даже при цифровизиране на звук от чипсета поради работата на контейнер AVI и по-точно на AVI-мултиплексора, който "сглобява" видеоред и звук в един файл:

  1. Първо, този мултиплексор не формира пакети с пълно свързване на звук и видео във всеки пакет;

  2. Второ, същият натрупва своя вътрешна статистика, която е недостъпна за контрол и анализ от страна на програмното осигуряване и зависи от множество обстоятелства (например използвани аудио- и видео- кодеци) и получената в резултат честота на кадри, която по правило не съответства на дължината на аудио пътеката, се съхранява при завършване на запис в заглавието на AVI-файл.

    За да бъде избегната такава разсинхронизация е необходимо или при завършване на запис същият да се редактира във видеоредактор, като се зададе правилна честота на кадри в AVI-заглавието на базата на реалната продължителност на видео- и звукови пътеки, или

    да се използват други контейнери, например, ASF, WMV или MPEG.

  • При запис в AVI (доп.,v.5.15) с двуядрен процесор има много пропуснати кадри, въпреки че натоварването на процесора не достига критични нива

Това се получава при двуядрени процесори - предимно AMD Athlon64x2 поради разсинхронизация (drift) на броячите на ядрата. Програми и драйвери, които използват системно повикване QueryPerformanceCounter получават различни стойности за броячите, което поражда проблеми. Системата може да се диагностицира за разсинхронизация на броячите с ICEAffinityTest.exe.

Този проблем е официално описан от Microsoft.

За решаване на проблема е необходимо да се добави ключ /usepmtimer във файл boot.ini в реда за избор на операционна система и да се рестартира системата.

Пример:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer

  • При опит за видеозапис системата "зависва"

Възможни са няколко типа проблеми:

  1. Системни:

    - За дънната платка не е инсталиран пакет драйвери от производителя, или

    - в системата няколко устройства (напр. тунер и звукова карта), които делят едно и също IRQ-прекъсване;

  2. Програмни - конфликт на драйвери или DirectShow филтри.

  • При видеозапис с MPEG кодек InterVideo и последващо възпроизвеждане или използване на функция Таймшифт се получава „плуващо” изкривяване и „заекване” на звук няколко секунди след началото на запис

(доп.,v.5.15) MPEG2 кодеци InterVideo, които се използват в програмата Behold TV при запис във формат MPEG и реализация на режим Таймшифт са разработвани за работа съвместно със звукови карти. Това означава, че при кодиране на звук кодекът предпочита да работи с аудиосемпли с голяма дължина (0.5сек), които по подразбиране се генерират от всички (без изключение) аудиоплатки. При цифровизиране на звук от чипсета на тунера, дължината на аудиосемплите не превишава 40 мс., което при някои стечения на обстоятелства, в някои конфигурации, както и при зареждане на системата може да доведе до срив в работата на кодека.

При възникване на такава ситуация:

в настройките за Таймшифт и при програмен запис във формат MPEG трябва да бъде изключено цифровизиране на звук от чипсета на тунера и да не се използват аудиосемпли с къса дължина. При това цифровизиране на звук ще се осъществява от аудиокартата, за което тунерът трябва да бъде включен към същата с вътрешен или външен аудиокабел.

Установено е, че такъв проблем се проявява при дънни платки с чипсет nVidia nForce2 при включена в BIOS опция «FSB Spread Spectrum»:

Изключването на тази опция отстранява проблема с кодек InterVideo. При болшинството дънни платки тази опция се намира в раздел «Advanced Chipset Features» на BIOS.

  • При спиране на запис системата „зависва”

Най-вероятно се записва във формат AVI с използване на кодек XviD (доп.,v.5.15) или с регистрирана версия на кодек DivX. Необходимо е да се извърши следното:

Отваря се «Панел за запис» - секция «Настройки за видео/аудио запис», избира се метод за видеозапис Microsoft AVI. В "падащия" списък «Компресиране на видео поток» се избира кодек XviD (DivX) и в дясно от него се натиска бутон «Свойства на видео кодек». В следващия прозорец за настройки на кодека да се намери (местоположението зависи от версията на кодека) и да се свали отметка «Display encoding status» при кодек XviD и да се зададе отметка «Disable the feedback window» за кодек DivX. Именно това води до зависване при спиране на запис.

(v.~5.10 - да се влезе в настройките на кодека и да се изключи Debug Window.)

  • При видеозапис с кодек DivX в log-файла се изписва "Video codec: DivX Pro 5.0.5", независимо че реално инсталираната в системата е с по-нова версия

Приложението извежда това име на кодек, което му съобщава DirectShow. От своя страна DirectShow пази името само на най-първата версия на който и да е инсталиран в системата кодек. При обновяване на версията на кодек неговото име не се променя.

Това е недоработка в самия DirectShow.

За да се сменя името на кодек след обновяване на версия (в случая DivX) е необходимо да се намери и ръчно да се премахне клон от регистъра:

HKEY_CURRENT_USER\Software\Microsoft\ActiveMovie\devenum\{33D9A760-90C8-11D0-BD43-00A0C911CE86}\divx

След премахване този клон от регистъра се появява отново, но вече с коректно име на кодека, а в самото приложение трябва да се преизбере DivX кодек, за да се съхрани новото име в настройките.

  • Често задаван въпрос:Запис спира при достигане размер на файла 4 GB

Файлова система FAT32 не поддържа размер на файл над 4 GB

За запис на по-големи файлове трябва да се конвертира файловата система в NTFS.

Освен това при запис във формат MPEG-2, (v.~5.10 WMV или ASF) може да се зададе опция [image] «Автоматично разделяне на записван файл на сегменти със зададен размер»

  • Видеозапис с апаратен енкодер (SAA6752HS - тунер Behold TV M6). При възпроизвеждане на файла понякога се забелязват дефекти като случайни «блокови» ленти, както и осезаемо „придърпване” на изображението. При опит за прекодиране на файла с различни програми се извежда грешка от типа «Incompleted Frame at...». В хардуерния енкодер ли е причината

Такива грешки не са причинени от енкодера, а от повреди на предавания поток MPEG2 по PCI-шина, както и от загуба на фрагменти в потока. За повреди в потока са „виновни” някои PCI-устройства (обикновено IDE и SATA контролери), които задържат дълго арбитража на PCI-шината, поради което FiFo буфера на чипсета се препълва и в семплите на потока се получава изкривяване на данни.

За контрол на потока DMA трябва да се включи log-файл при запис. След завършване на записа трябва да се отвори log-файла и в раздел *Record task statistics* да се проверят статистики «Total corrupted MPEG DMA samples» и «Total lost MPEG DMA samples». Ако системата работи изправно, в тези статистики трябва да има нули. Ако някоя от стойностите е ненулева (особено corrupted), тунерът трябва

да се премести в друг слот или

да се направи опит да се настроят параметрите на PCI DMA-контролера в настройките на Behold TV. С намаляване на Burst length, FiFo threshold или увеличаване на Latency timer трябва да се постигне резултат, при който в log-файла показателите за грешки MPEG DMA да са нулеви.

(доп.,v.5.15) да се изключи режим Cool'n'Quiet. В този режим с цел понижаване на енергопотребление и топлоотдаване процесорът и системата се привеждат в състояние, при което потоковото предаване на данни по шина PCI не може да се изпълнява нормално. Режимът може да бъде изключен в BIOS.

  • (доп.,v.5.15) При гледане и цифровизиране на VHS касети в долната част на екрана винаги присъства «подръпващ», «огледална», «просветваща» лента от «шум» с ширина няколко телевизионни реда. Откъде се появява и как да бъде премахнато това

Такава лента присъства непосредствено в самия видеосигнал от VHS магнетофон/видеокамера и може да бъде премахната само чрез мащабиране на кадър, подрязване на краищата на кадър или със запълване на граници на кадър.

Въпроси от предишни Help-версии:

  • При запис на звук с аудиокодек ACM Lame MP3 във формат 48000 Hz, 320 kbps CBR, Stereo, в получения файл няма звук

В комплекта на Windows XP има DirectShow декодер «Fraunhofer IIS MPEG Layer-3 DirectShow Decoder» със стара версия 1.5, който не умее да декодира VBR MP3, както и някои MP3 формати, записани с Fraunhofer кодиране.

Да се обнови този декодер (файл l3codecx.ax) до версия 1.9.0.311. С това записани по-рано файлове ще бъдат възпроизвеждани коректно.

  • Видеозапис по способ „Microsoft WMV”. Използва се кодек Windows Media Video 9. При възпроизвеждане на записания файл изображението е с повредени и „изкривени” цветове и изглежда „а-ла фреска”

В системата е инсталиран стар декодер Windows Media Video. Възможни решения:

Да се обнови пакетът декодери Windows Media от сайта на Microsoft;

Да се инсталира Windows Media Player 10, или

Да се използва кодек Windows Media Video V8.

  • Видеозапис по способ «Microsoft WMV». Използва се кодек Windows Media Video 9. При възпроизвеждане на записания файл, при опит да се използва бързо «пренавиване», позициониране или да се превключи в прозоречен / пълноекранен режим, изображението застива. Помага само повторно отваряне на файла

Установено е, че при видеокарти ATI Radeon такова поведение е предизвикано от активна опция «Ускорение WMV» в настройките на драйвера на видеокартата при някои версии на драйвери ATI Catalyst 5.xx.

Да се изключи опция «Ускорение WMV».


Topic: Таймшифт

Таймшифт

В режим «Таймшифт»

вж. също така описание на функция TimeShift; описание на интертейса - настройки TimeShift.

  • Не може да се пусне режим «Таймшифт»

«Таймшифт» в Behold TV работи само при инсталирани кодеци Inter Video MPEG от CD «Inter Video WinDVD Creator», който е приложен в комплекта на тунера.

Проверка дали в системата има коректно инсталирани MPEG кодеци може да се направи в раздел «Настройки» на «Таймшифт», поле «Статус за готовност на режим Таймшифт».

«Таймшифт» също така може да не работи поради конфликти между различни версии на Inter Video кодеци, които понякога се включват в състава на някои разпространявани кодек-пакети. Статусът за готовност не е в състояние да проследи за наличие на такива конфликти.

В случая помага деинсталиране на външни кодек-пакети и преинсталиране на програма Inter Video WinDVD Creator.

  • При работа в режим «Таймшифт» се чуват два звукови канала с изместване по време един спрямо друг

При работа с «Таймшифт» Behold TV изключва основния канал за работа с аудиокартата (за да не се чува звук от предаването в реално време) и извежда звук от записвания файл.

Ако се чуват два аудио канала по описания начин, това означава, че в настройки «Аудио» са неправилно избрани «Миксер за възпроизвеждане» или «Линия за управление на звук» с които работи тунерът, или са включени едновременно два аудиокабела – вътрешен и външен:

- Да се проверят настройките и да се изключи единият кабел.

Въпроси от предишни Help-версии:

  • При включване на режим «Таймшифт» звукът изчезва

Проблемът се наблюдава при звукови карти Creative Labs Audigy, Audigy II и SB16.

При работа с «Таймшифт» програмата изключва основния канал за работа с аудио картата (за да не се чува звук от предаването в реално време) и извежда звук от записвания файл.

Драйвери Creative Labs съдържат грешка, в резултат на която при опит да се изключи канал за възпроизвеждане се изключва и запис от този канал.

При никои други известни звукови карти и аудио кодеци досега не са регистрирани такива грешки. Creative Labs са уведомени за тази грешка, но до момента същата не е отстранена.

В новите версии на Behold TV тази грешка е „заобиколена”, но понякога се случва да възникне. Проблемът не може да бъде решен елементарно.


Topic: Драйвер

Драйвер

Драйвер

вж. също така «Инсталиране на драйвери»

  • В процеса на инсталиране на драйвер се появява съобщение, че инсталираните програмни продукти не са тествани за съвместимост с Windows XP и се предлага отказ от по-нататъшни действия

(по-подробни описания със снимкови илюстрации са поместени в отделния материал за инсталиране на драйвери и софтуер)

Това е формално предупреждение, което косвено напомня че драйверът, който се инсталира няма цифров подпис от Microsoft® и като следствие от това не може да има логотип "Designed for Microsoft Windows XP", отсъства от официалната база с драйвери Microsoft®WHQL, не се разпространява и не може да бъде инсталиран чрез системата Windows Update.

Цифров подпис от Microsoft® не е задължителен. Новите версии фирмени драйвери се разпространяват директно от компанията Beholder®. Всички версии преминават през щателно тестване в средата на операционните системи Windows и тяхната коректна работа може да бъде гарантирана само от производителя на оборудването, за което е бил написан съответен драйвер, което се потвърждава с цифровия подпис на компанията Beholder International Ltd, който е необходим за инсталиране на драйвери под 64-битовите версии на ОС Vista / [image] .

При появяване на подобно съобщение трябва да се избере опция за продължаване ( [image] ). Ако в диалоговия прозорец липсва такава възможност, е необходимо да се разреши инсталиране на неподписан (?от Microsoft®) драйвер.

За целта в [image] _ [image] _ [image] _ [image] трябва да се избере опция

«Ignore - Install the software anyway and don't ask for my approval », или

«Warn - prompt me each time to choose an action»:

След потвърждение [image] трябва да се отвори [image], в категория [image] («Звукови, видео и игрови устройства») да се намери неопознато устройство «Multimedia Controller», в неговото контекстно меню да се избере опция [image] и да се повтори процедурата по инсталиране на драйвер.

  • Драйверът се инсталира и програмата работи нормално, но след рестартиране операционната система "забравя" за инсталирания драйвер, а при стартиране на програмата Behold TV се извежда съобщение "WDM устройство за видеозахват не е намерено!" Преинсталиране на драйвера решава проблема, но само до следващия рестарт на Windows

Едно от системните устройства, което по правило се явява GAME-порт на дънната платка в процеса на своята инициализация по време на старт на операционната система блокира зареждане на драйвер за тунера.

Да се отворят настройките за BIOS на дънната платка и да се изключат неизползваните GAME, COM, LPT и USB портове.

  • При опит да бъде инсталиран драйвер процесът завършва с неуспех. При инсталиране на драйвер чрез инсталатора от комплекта на драйвера се издава съобщение «Установка BDA драйвера не завершена!»~«BDA driver installation failed!»

При всякакви верии на ОС могат да възникнат проблеми с инсталиране на драйвери, предизвикани от работата на т.нар. „tweak-програми” (предназначени за т.н. ”оптимизация” на ОС).

Твърде често с цел икономия на място на системните дискове или за намаляване размера на дистрибутивите на ОС, такива програми премахват "ненужни" (от "тяхна" гледна точка) системни файлове, без които инсталиране и работа на драйвери става невъзможно.

Изход от подобна ситуация се свежда до преинсталиране на операционната система от нормален дистрибутив / легална версия на Windows.


Topic: Съобщения

Съобщения

Системни съобщения

  • "WDM устройство за видеозахвата не обнаружено (не е намерено)!"

В операционната система не е инсталиран драйвер за тунера.

За инсталиране на драйвер може да се ползва CD от комплекта на тунера или да се свали драйвер от фирмения web-сайт, след което се изпълнява стандартен процес по инсталация (в зависимост от ОС) или с помощта на инсталатора (файл Install.exe) в пакета на драйвера.

Трябва да се има предвид, че новите версии на софтуера могат да не работят със стари драйвери и обратно.

Препоръчва се да се инсталират обновени версии както за драйвер, така и за програмата.

  • "Cannot render stream to Pin Preview"

Такова съобщение се извежда от DirectX, когато не може да се предаде видеопоток за изображение към видеокартата.

В частност това съобщение може да се появява при опит за пускане на тунер от отдалечен компютър в случай, че в програмата Behold TV е настроено извеждане на видео чрез апаратен овърлей на видеокартата, който за отдалечен терминал е недостъпен.

Да се опита да се зададе друг тип за извеждане на видео в настройки «Видео» на тунера. Да се провери дали е напълно включено апаратно ускорение настройките на видеоадаптера. За целта се влиза в меню «Диагностика»~«Troubleshooting» на допълнителните настройки на видеоадаптера и се задава апаратно ускорение на максимум. Също така да се стартира инструмент dxdiag.exe (бутон «Start» [image] Run...dxdiag.exe) и да се провери дали в настройки «Дисплей» на този инструмент е напълно включено апаратно ускорение DirectDraw и Direct3D. Да се преинсталира или обнови драйвер за видеокартата и DirectX.

Отказ на DirectX да работи с драйвер на видеокартата може да бъде следствие от повреда или подмяна на неработеща или остаряла версия на системна библиотека quartz.dll. В този случай може да се опита да се възстанови библиотеката, като се изпълни команда regsvr32 quartz.dll. В този случай обаче, трябва да е сигурно, че някакъв страничен софтуер (кодек-пакети и пр.) не е подменил системния файл quartz.dll.

  • "Cannot render stream on IVideo Compress filter"

В системата отсъстват компоненти на InterVideo MPEG енкодер.

InterVideo MPEG енкодер/декодер се регистрира в системата при инсталиране на програма WinDVD Creator от втория CD, включен в комплекта на тунера.

  • "Cannot render videostream on Smart Tee!"

Smart Tee е компонент на DirectX, който при запис отговаря за разделяне на видеопоток на две части – за запис и за гледане.

Ако конкретната операционна система е с интегриран интерфейс Windows Media Center, да се отвори списъкът със стартирани сервиси на Windows и да се намери Media Center Receiver сервис (ehRecvr). За същия да се избере ръчен режим за стартиране и този сервис да бъде спрян.

Това е сервис на WMC, който се опитва да работи с тунера и блокира достъпа до фирменото програмно осигуряване.

  • "Cannot render Audio stream"

Такова съобщение може да се извежда в случай, че за работа със звук в програмата Behold TV е избрано аудиоустройство, което не е предназначено за такива цели (Bluetooth, гласов модем и пр.).

Да се стартира се инструмент Behold TV config от групата програми «Behold TV» и да се избере като миксер за възпроизвеждане и запис звукова карта, към която е включен тунерът.


Topic: Дистанционно Управление

Дистанционно Управление

Работа с дистанционно управление

вж. също така Функции: Управление на захранването (ARPC); Описание на интерфейса: Пулт за ДУ.

  • Компютърът не се включва от пулта за ДУ

Преди всичко да се провери дали изобщо е настроено включване от пулта за ДУ в програмата: «Настройки»«Пулт ДУ»«Включване на РС». Да се зададат необходим режим за включване на компютъра и бутон от пулта за включване.

Да се използва само IR-датчик от комплекта именно на самия тунер. С датчици от други модели тунери функцията за включване на РС от пулт за ДУ може да не работи.

Ако е избран режим за включване чрез линия PME по шина PCI и компютърът не се включва, да се провери дали в настройките на BIOS е разрешено включване на компютъра по шина PCI. Тази опция в BIOS може да е обозначена като "Wake up on PME", "Wake up on PCI" или нещо подобно.

При някои дънни платки компютърът не се включва от пулта за ДУ при подаване на захранване на системния блок до първо включване на компютъра, ако в настройките за управление на захранване е зададено включване с помощта на PME. Това са особености на чипсета на дънните платки. Да не се изключва захранването на системния блок.

Ако е настроено включване като емулация на бутон Power-on, да се провери дали е включен кабелът от комплекта на тунера към съответните клеми Power-on на дънната платка и клеми MB на тунера. Бутонът за включване на компютъра се включва към клеми BTN на тунера. При някои модели дънни платки емулация на бутон за захранване може да не работи или да работи нестабилно. В такива случаи се препоръчва да се настрои включване по шина PCI.

Да се провери напрежението за дежурно (standby) захранване на захранващия блок. Нормално то трябва да бъде 3.3 волта. По-ниско напрежение с голяма доза вероятност може да бъде причина за нестабилна работа на декодера на пулта за ДУ.

При някои стари дънни платки на слотовете на PCI не се подава дежурно захранване. В този случай функция за включване на компютъра не може да се използва.

От "спящ" режим (sleep) компютърът може да не се събужда от пулта за ДУ в този случай, ако от слотовете PCI не се свали основното захранване. За да се сваля основното захранване е необходимо в BIOS да се зададе “спящ режим" D3 вместо D1.

  • Тунерът не реагира на команди от пулта за ДУ

Да се провери за стабилно закрепване на IR-датчика в гнездото на платката на тунера.

Да се провери за правилна полярност на батериите в пулта за ДУ, както и дали същите не са изтощени. Работоспособността на ДУ може да се провери косвено, като се насочи към обектива на цифров фотоапарат или цифрова камера. Инфрачервеното излъчване се визуализира от матриците на такива цифрови уреди.

Да се провери дали не е изключено използването на пулта за ДУ в настройките на тунера.

Допълнение от предишни версии на HELP-файлове към Behold TV – Дистанционно управление

  • Пултът за дистанционно управление не се използва в даден момент, а индикаторът в екранния панел на програмата непрекъснато мига (все едно, че е натиснат бутон «0»)

Постоянно натискане на бутон «0» се детектира в случай, че е неизправна самата микросхема на IR-декодера или веригата за прехвърляне на микросхемата. Понякога такава неизправност има «плуващ» характер, в резултат на което декодерът ту работи, ту не.

В такива случаи тунерът трябва да се замени (ако е гаранционен) или да се отремонтира в сервизен център.

Постоянно натискане на бутон «0» също така може да се проявява при конфликт на прекъсвания на тунера с други PCI устройства.

В този случай тунерът трябва да се премести в друг PCI-слот и на избрания слот да бъде присвоено отделно прекъсване.

  • Некоректна работа на дистанционното управление

Ситуацията се дели на две категории:

  1. IR-датчикът погрешно улавя и разпознава повторение на сигнали от източници на IR-смущения - най-вече от луминесцентни лампи;

  2. IR -датчикът съдържа високочувствителен фототранзистор. В резултат електрическите намотки на кабела на датчика или на самият датчик също могат да предизвикат лъжливо сработване, особено в случай че датчикът е закрепен към корпуса на компютъра или към друга метална повърхност.

В зависимост от характера на въздействие също има два механизма за смущения:

Смущение погрешно се разпознава като код за повторени е (по-рядък случай). В такива случаи се наблюдава периодично случайно сработване на последно натискан бутон;

Смущение „изкривява” кода на бутон, в резултат на което при натискане същият не се определя. След кода на бутона тече код за повторение, който се възприема от декодера и предизвиква сработване на предходния бутон, останал в буфера на декодера.

Към момента може да се препоръча следното:

Да се избягва закрепване на датчика на корпуса на компютъра. Да се направи опит датчикът да се закрепи на известно разстояние от компютъра върху непроводима повърхност.

Ако има луминесцентни осветителни тела да се провери тяхната изправност, да се подменят «пурите» с нови и да се изолира IR-датчикът от попадане на пряка луминесцентна светлина.

В новите модели тунери и в последните партиди на модели 401 и 403 FM изцяло е преработена логиката на работа на микросхемата на IR-декодера, в резултат на което на практика напълно са изключени лъжливо сработване от смущения или погрешно разпознаване на инфрачервени сигнали.


Topic: Други

Други

Други [image] въпроси - отговори

  • По какъв начин е по-добре да се включват към тунера външни устройства (видеомагнетофон, плейър, ресивер...)

Външни устройства могат да бъдат включвани към тунера по три основни начина:

  1. По S-Video кабел (черен куплунг мини-DIN). Това е най-добрият начин за включване:

    S-Video съдържа два отделни сигнала – яркостен и цветоразликов. При такъв начин на включване е най-добра разделителната способност по хоризонтал, има най-малко шумове, цветопредаването е добро.

  2. С композитeн VHS кабел (куплунг RCA или т.н."опашка"). Това е следващ (по качество) начин за включване след S-Video.

    При такова включване яркостната и цветоразликова съставни са смесени в един сигнал. Този сигнал в тунера обратно се разделя на цвят и яркост. Процесите по смесване и последващо разделяне влошава качеството на изображение.

  3. Високочестотен сигнал по антенен кабел. Това е най-лошият начин за включване.

    При такъв начин на включване към смесен сигнал се добавя модулиран звук и цялата тази "смесица" допълнително се модулира по висока честота, както при телевизионен сигнал. Всички тези процеси по смесване и модулация предизвикват ограничаване на честотния диапазон, добавят допълнителни шумове, предизвикват кръстосани изкривявания между отделните сигнали и не могат да бъдат идеално разделени обратно като изходните сигнали. Поради това към такъв начин може да се пристъпва само в случай, че предходните начини поради различни причини не могат да се използват.

    Трябва да се помни, че по S-Video и VHS кабели се предава само видеосигнал, но не и звук. Звук се включва по отделен кабел. Ако тунерите са 4-а или 5-а серия, за включване на звук е необходим преходник тип RCA ("опашка") на мини-жак. Ако външното устройство е монофонично, в настройките на програмата може да се наложи да се зададе по кой канал (ляв или десен) се предава звук.

    За целта с [image] десен клик на мишката се извиква контекстното меню и в раздел «Аудио канал» се избира този канал, към който е включено външното устройство. При правилен избор звук трябва да се чува и в двата канала.

    VHS-видеомагнетофон е напълно достатъчно да бъде включен с композитен (VHS) кабел. Доколкото на магнитна лента яркостният и цветоразликов сигнали са смесени, няма принципиална разлика къде ще се извършва окончателно разделение – във видеомагнетофона (при включване по S-Video) или в тунера (при включване по VHS). Главното е видеомагнетофонът да не е настроен за прекодиране от една система за кодиране на цвят в друга. При включване на други източници (DVD-плейър, спътников приемник) включване по S-Video може да доведе до сериозно влошаване на качеството.

  • Къде се съхраняват потребителски настройки на програмата Behold TV

В зависимост от зададеното за параметър «Съхраняване на настройки отделно за всеки потребителски профил» в програмата Behold TV, настройките се пазят или в директорията и поддиректориите на самата програма Behold TV (файлове *.ini, *.cfg, *.bak, *.bir, *pst), или в потребителски директории "c:\Documents and Settings\*User*\Application Data\BeholdTV\" под Windows XP и "C:\Потребители\*User*\AppData\Roaming\BeholdTV\" под Windows Vista, където *User* е име на потребител.

  • След преход към операционна система Windows Vista/Seven престават да се съхраняват настройките на тунера. След рестартиране на програмата Behold TV настройките се прехвърлят стойности по подразбиране

Чрез инструмента «Behold TV config» (вж. меню «Start», група «Behold TV») с административни права да се зададе отметка «Съхраняване на настройки отделно за всеки потребителски профил» и да се съхранят измененията.

В операционни системи Windows Vista/7 еднократно стартиране на приложения с административни права се осъществява чрез избор на ред «Стартиране от името на администратор» на контекстното меню ( [image] десен клик) на иконката на приложението в Explorer на desktop или в менюто на бутон

  • В комплекта на тунера има диск с програма Win DVD Creator, но при инсталиране не се приема серийният номер

При въвеждане на серийния номер да се обърне внимание при набиране на букви «O», «I», «G», «S» и приличащите на тях цифри «0», «1», «6», «5».

Особено внимание да се обърне на символ «O». Цифра «0» в серийния номер е зачеркната. Ако символът не е зачертан - това е буква «O».

Да се има предвид, че на CD освен Win DVD Creator може да има записани и други продукти на Intervideo, например Win DVR. Серийният номер е само за програмата Win DVD Creator.

  • В програмата вместо руски (кирилица) букви се виждат "йероглифи"

За правилно визуализиране на кирилица в Control Panel > «Регионални настройки»

трябва да бъде избрано Russian (Bulgarian) за формати на дати, време...

,

В секция «Advanced» («Допълнително») за не-Unicode приложения също трябва да бъде зададен «руски» («български») език.

  • След обновяване на Windows излиза съобщение: «WDM device "SAA7134 TV card" – is not Philips SAA713x card»

Подобно съобщение се появява поради това, че ( при автоматично или ръчно обновяване) модулът за обновяване на WinXP по „своя” преценка инсталира за тунера собствен драйвер от интернет-база данни WHQL, който не е съвместим с фирменото оборудване.

За преинсталиране на драйвер (от комплекта с тунера или свален от сайта) се пуска инсталаторът от пакета на драйвера (файл Install.exe), премахват се всички предишни инсталации за чипсет Philips SAA713x и се преинсталира WDM драйвер Behold TV наново.

Подобно съобщение се появява след като обновени версии на WinXP по подразбиране инсталират за тунера собствени драйвери (автоматично свалени от сайта на MS), които са несъвместими с тунери Behold TV.

В такива случаи трябва да се преинсталира фирмения драйвер с тези от комплекта към тунера (или актуализирана версия от официалния сайт).

За целта трябва да се пусне инсталатора от комплекта (файл Install.exe) и да се премине през опция за премахване на всички предишни инсталации за чипсет Philips SAA713x.

След това "на чисто" се инсталира WDM драйвер Behold TV.

  • При работа на тунера системата „зависва”

Основна причина за такова поведение на системата са PCI-конфликти. Основни източници на такива конфликти са:

  1. Непълна или некоректна поддръжка на спецификации за шина на апаратната част на устройства или PCI-контролери.

    Като правило това се проявява в следното:

    a) Устройството и дънната платка са несъвместими едно с друго, възпроизвеждат работата на шината по различен начин.

    b) Устройство или контролер на шината работят нестабилно или не работят при някои настройки на шината.

    c) Системата работи нестабилно като цяло, доколкото няколко устройства изискват взаимно изключващи се настройки.

    Много често такива проблеми могат да бъдат отстранени с определени настройки на BIOS, но понякога са неотстраними. Към такива случаи се отнасят:

    некоректно програмиране на PCI-контролера в BIOS на дънната платка;

    некоректна инициализация на PCI-устройства от системата,

    неправилна настройка на собственото конфигурационно пространство от устройство.

    Същността на проблемите се състои в това, че инициализацията на PCI-устройства сама по себе си представлява сложна процедура, свързана с установяване на конфигурационното пространство на устройството и настройки на контролера на шината в съответствие с получените данни.

  2. Хардуерни (апаратни) проблеми, свързани с арбитраж на шината.

    Същността на проблемите се състои в това, че шината се използва съвместно от всички устройства, включени към нея.

    Ако възникне необходимост от обмен на данни със системата на две или повече устройства едновременно, то в процеса на арбитраж се определя кое от устройствата да получи достъп към шината и кое е длъжно да изчака. На този етап съществуват множество „подводни камъни” свързани с това, че едни от устройствата могат да чакат неопределено дълго, а за други времето е критичен фактор.

    Типичен случай на такъв проблем е несъвместимост (понякога неотстранима) с някои SATA, SCSI или RAID-контролери.

    Други възможни случаи са просто некоректна обработка на процедурата по арбитраж от едно от устройствата или от контролера на шината.

  3. Проблеми, свързани с разпределение на прекъсвания.

    Теоретично спецификациите на шина PCI позволяват да се използва едно прекъсване от няколко устройства.

    На практика това е свързано с някои сложности. Механизмът на прекъсвания в шина PCI е на две нива:

    - На първо ниво е задействана само шината (апаратна част).

    - На второто ниво (по пътя на пресмятане и програмиране на PCI-регистри от няколко устройства) се отделят едно или повече устройства, действително активиращи прекъсване. В такъв случай могат да се получат грешки в драйверите на всяко от двете устройства, разделящи едно прекъсване. В случай, че прекъсване не се споделя от няколко устройства, такива грешки не се проявяват. За съжаление, при такава ситуация не е достатъчно само драйверът на нужното устройство да е написан без грешки. Необходимо е да няма грешки в драйверите на всички устройства, разделящи прекъсване.

  4. Косвени проблеми, несвързани пряко със спецификациите на PCI.

    Първо в този ред от проблеми е взаимно влияние на устройства по линия на захранването.

    Същността на проблемите се състои в това, че

    - което и да е цифрово устройство (към които безусловно се отнасят PCI-устройствата) е активен източник на смущения по веригите за захранване и заземяване. Също така, самото устройство може да е чувствително към смущения при достигане на определено гранично ниво.

    - Друг проблем (също свързан със захранване) се състои в изменение на нивото на натоварване при работа на устройство, което води до спад или «плуване» на напрежението на такова или съседно устройство. Възможно е самата система да се окаже просто неспособна да обезпечи необходимото натоварване. Към този вид проблеми се отнасят също:

    изменение на способностите за натоварване на сигналните линии на шината;

    изменение на стръмността на фронтовете и временните диаграми на сигналите при включване на допълнителни устройства.

    Не бива да се подценява вероятността за възникване на която и да е ситуация. Всички описани случаи се срещат в практиката. Описаното по-горе показва степента на сложност за диагностика и отстраняване на подобни конфликти.

    При възникване на конфликт могат да се дадат само най-общи препоръки, като:

    1) Да се премести устройството в друг слот;

    2) Да се направи опит да се разпределят прекъсвания за устройства в BIOS Setup.

    3) Да се направи опит за изменение на настройки в BIOS, касаещи шина PCI.

    4) Да се опита временно да се забранят или по възможност да се премахват поред (едно след друго) от системата устройства, за да се намерят конфликтни устройства.

    5) Да се осигури качествено захранване на системата.

    6) В настройките на програмата - секция «Видео» да се изменят параметрите на PCI DMA контролера.

    По отношение на фирмените тунери Behold ТV:

    Безусловно Beholder не прави опит да прехвърля отговорност върху други. Прави се всичко, за да бъдат предотвратени възможни конфликти. Въпреки това има ред фактори, които не зависят от това желание:

  5. Използваните в тунерите чипсети не са разработени и произведени от Beholder. Независимо от това, че Philips Semiconductor произвежда едни от най-стабилно работещите чипсети, хардуерни проблеми все още се срещат.

  6. При възникване на конфликти има ред обективни трудности за изясняване на причините и "виновника" за такива.

  • Чипсетът и други елементи по платката на тунера се нагряват силно

Това е напълно нормално:

Нормалният праг на топлинно възприятие за болка при повечето хора е 56° – достатъчно нисък. В съответствие с техническите спецификации е допустима работна температура на чипсета и стабилизаторите до 70~80°, която температура при пипане се възприема като гореща. Освен това топлоотдаването се обуславя от конструкцията на микросхемата на чипсета и по никакъв начин не зависи от самите разработчици на тунерите.

Стабилизаторът в близост до ВЧ-блока отделя точно такава топлинна мощност, както и всеки друга модел тунер на произволен производител със стабилизация на захранване на класически ВЧ-блок с помощта на линеен регулатор на напрежение. Такова топлоотдаване по никакъв начин не зависи от използваните компоненти. Разликата при тунери Behold TV се състои в това, че стабилизаторът на захранване на ВЧ-блока се намира не до слота, а в съседство с ВЧ-блока, което от друга страна увеличава устойчивост на захранването към смущения и подобрява неговата вентилация в корпуса. Недостатък при такова разположение е само това, че потребителите с по-голяма вероятност могат да докоснат по-горещи елементи на платката при отворен корпус на РС. Стабилизаторът на практика не нагрява разположени в съседство елементи. ВЧ-блокът е топъл не поради причината, че се нагрява от стабилизатора или другите елементи, а защото неговата собствена топлинна мощност е почти такава, както на стабилизатора на захранване.

  • Базата данни с телевизионни програми е обновявана отдавна

Beholder (респ. beholder-europe .com/.eu) не включва като основна дейност самостоятелна подготовка или разпространение на бази данни с ТВ-програми. В програмата Behold TV се осъществява само поддръжка на бази с ТВ-програми във формат JTV, които могат ръчно или автоматично да се свалят от Интернет. Някои такива ресурси по различни причини могат да не работят или да не се обновяват редовно.

Достъпни препратки за допълнителни ресурси в мрежата, от които може да се сваля обновяване се намират в падащия списък «Настройка на URL» в опциите на приложението Behold TV Аgent. Допълнителни препратки могат да се добавят в модула и самостоятелно.

По default са заредени само URL-адвеси за Русия.

Български адреси не са нанесени, т.к. до момента на публикуване на материала при търсене в мрежата не са намерени подходящи и работещи такива. В сферата на добрите намерения е програми с ТВ-предавания, които са актуални за България или препратки към такива да се поддържат на сайтовете beholder-europe.

  • Често задаван въпрос: Може ли на един компютър да работят два или повече тунера едновременно

  • (доп.,v.5.15) Важно: В новата версия 5.17 на Behold TV се поддържа едновременна работа на тунери Beholder!

Възможно е, но във всички случаи фирмената програмна поддръжка ще работи едновременно само с един тунер и само с фирмения комплекс Behold TV.

Работа с два или повече тунера, както и с тунери на други производители [image] във версии преди v.5.17 не се поддържа [image] . Независимо от това, за различни тунери може едновременно да работи различна софтуерна поддръжка – на един тунер комплекс Behold TV, на друг – алтернативен софтуер.

Ограничена поддръжка на няколко тунера, в това число и тунери на други производители е реализирана под формата на функция "Кадър в кадъра" (РІР) при използване на плъгин BPP_PIP.

От драйвери версия 5.0.5.0 и следващи [image] до v.5.17 се поддържат до 8 тунера.

От драйвер версия 5.3.2.0 / ВeholdTV v.5.17 няма ограничение.

По-стари версии драйвери поддържат до 4 тунера. Ако съвместно с тунер Behold TV се използва и тунер на друг производител с чипсет NXP (Philips), то за Behold TV е необходимо да се използва драйвер - версия 3.0 или следващ и софтуерен комплекс версия 4.72 или следваща. При по-стари драйвери са възможни конфликти с драйвери на други производители.

При инсталиране на няколко тунера настоятелно се препоръчва да се използва еднокомпонентен драйвер – версия 2.70 или следваща, доколкото страничен софтуер (дори на известни производители) далеч не винаги използва правилно системния еномератор за търсене на нужно устройство. С еднокомпонентен драйвер вероятността за коректна работа на страничен софтуер е много по-висока.

Фирменият софтуер Behold TV винаги коректно намира фирмените тунери.

За информация:

Еднокомпонентен драйвер е такъв драйвер, при работа на който в системата се „вижда" само едно устройство.

При многокомпонентен драйвер се „виждат” две различни устройства:

  • устройство за видеозахват и

  • ТВ тунер.

Инсталиране и настройка на два тунера:

Драйвер във всеки случай се инсталира от операционната система отделно за всяко устройство.

За тунери Behold TV е необходимо да се инсталира един и същи драйвер. След това в софтуера Behold TV е необходимо да се избере единия тунер, а в алтернативния – друг такъв. Също така е важно коректно да се включат и настроят линии за предаване на звук. Доколкото е невъзможно да се задейства една и съща линия на звуковата карта за включване на два тунера, такива или трябва да използват различни линии, или да се използва предаване на звук по шина PCI. Ако ще се използва предаване на звук по PCI за един тунер, за препоръчване е това да се прави с програмния комплекс Behold TV, доколкото това се извършва по-коректно. Ако са задействани няколко различни линии на звуковата карта, е необходимо същите правилно да бъдат избрани в съответните настройки на софтуера.

Трябва да се има предвид, че при едновременна работа на няколко тунера овърлейна повърхнина ще бъде достъпна само за една работеща програма.

Трябва да се помни, че Beholdеr не носи отговорност за работоспособност на тунери на други производители с плъгин BPP_PIP и за коректна работа на чужд софтуер в конфигурация с много тунери.

  • Windows [image] не работи с тунера

Windows Media Center в операционни системи Windows XP/Vista работи само с тунери с интегрира апаратен (хардуерен) MPEG2 енкодер. В производствената листа на тунери Beholder това са модели Behold TV M6, M63, M6 Extra, X7.

  • От буксата (щекера/куплунга) на телевизионната антена "удря" ток. При включване на антената прескачат искри

По правило под напрежение се намира не буксата на телевизионна антена, а незаземен корпус на системния блок на компютъра, който поради конструктивни особености на захранващите блокове се намира под [image] потенциал 110 V спрямо заземено екраниране на телевизионния кабел при колективни (кабелни) антени. Антенния вход на тунера, както и всички други съединителни интерфейси по корпуса на компютъра са галванически свързани с корпуса на системния блока, и при включване на антена към тунера се «заземява» системният блок и цялата апаратура, която е включена към него. При изправен захранващ блок максималният ток на утечка чрез такова «заземяване» не превишава 1мА, което освен неприятно усещане не представлява опасност нито за хората, нито за антенния вход на тунера. Едни от възможните последствия при такова заземяване могат да бъдат смущения (рус."наводки") и трептене на изображението на екрана.

При подобни ситуации между телевизионната антена и тунера трябва да се включва изолатор, с което да се осигури галванично разделяне по постоянен ток и значително да се намали токът на утечка по ниска честота.

Значително по-сериозни проблеми могат да възникнат, ако и телевизионната антена и системният блок са заземени, но заземяването е изпълнено в различни, несвързани помежду си точки, между които може да има значителна (рус. "наведённая") потенциална разлика. При това величината на тока на утечка чрез антенния вход и антенния кабел ще зависи от цял ред фактори, като:

  • начин на заземяване/зануляване;

  • влажност на въздуха;

  • количество и качество на включена апаратура;

  • време от денонощието и пр.

Голям ток на утечка може да доведе до пренагряване и разрушаване на антенния кабел и свързващата букса; смущения/повреди между екраните на компютърния монитор и включен паралелно към същата антена телевизор; сработване на автоматични защити и пр. Такива проблеми могат да бъдат преодоляни по описания по-горе начин - чрез включване на галваничен разделител (изолатор/заземяване).

Най-сериозен случай е неизправност на захранващия блок на компютър; друга техника, включена към антенния кабел или неправилно включване на клеми за заземяване в електрическа розетка, в резултат на което корпусът на системния блок може да се окаже под силово напрежение 220 V

По правило в такъв случай включване на телевизионна антена към тунера води до късо съединение в електрическата мрежа, обгаряне на антенния вход/букса и сработване на автоматични защити от претоварване на мрежата. В такива ситуации е необходима незабавна намеса на квалифициран електротехник.

  • Кога ще излезе нов модел тунер

Фирмено правило е бъдещи планове да не се разгласяват предварително . Това е принцип, зад който стоят достатъчно основания. Защо?...това е вътрешнофирмено решение и не подлежи на обсъждане. Въпреки разбирането, че това може да предизвиква определено недоволство и факта, че такъв род неизвестност може да пречи да се направи моментен индивидуален избор, позицията на Beholder по този въпрос остава неизменна.

  • При включване в режим «Телетекст» вместо шрифт се вижда „псевдографика”

Това е грешка при регистрация на шрифтове в инсталатора DX8.

В папка ...\WSTRus се намира файл wst_w9x.reg (за Windows 98~ME) и wst_w2k.reg (за Windows 2000). Необходимо е

- да се стартира съответният файл, и

- да се рестартира Windows.

Некоректно изобразяване на страници с телетекст е възможно също поради това, че вграденият в Microsoft Direct X програмен декодер за телетекст е крайно чувствителен към качеството на приемания сигнал.


Topic: Допълнително / Форум

Допълнително / Форум

Въпроси и дискусионни теми от официалния форум и други източници

  • (Ясный/21.11.2007): ...приемане на сигнали по цифров стандарт DVB-C

    (Support/22.11.2007): Хибридните тунери не приемат цифрова ТВ DVB-C*/S*/H*.

    * [image] ...за момента? Beholder никога не са оповестявали предварително фирмените намерения и стратегия преди всички нови модели (респ. нови версии на драйвери/софдуер) да бъдат щателно проверени и тествани. Въпреки това в последните версии на BeholdTV е загатната информация за вероятни перспективи:

  • (Aleksey-Forest/23.11.2007): В ...Х... район цифровото излъчване DVB-Т е във формат MPEG-4. Възможно ли е гледане с хибридeн тунер Н6

    (Support/16.11.2007): Ако излъчването е по стандарт Н.264 (подстандарт/разширение MPEG-4) е възможно гледане при наличие на програмен декодер Н.264 (не влиза в комплекта!).

  • (Aleksey-Forest/27.11.2007): ...излъчването е във формат Н.264 part 10. Поддържат ли тунерите part 10 или това зависи изцяло от кодеците

    (Support/27.11.2007): Това е Н.264 / АVС, по-точно името на стандарта е ISO/IEC 14496 part 10 (Advanced Video Coding). За декодиране е достатъчно да има инсталиран подходящ видеодекодер, например от изброените по-долу:

    Сyber Link Н.264 / AVC Decoder v7.x (PowerDVD 7.3);

    Main Concept AVC / Н.264 Video Decoder;

    Core AVC Video Decoder

  • (Aleksey-Forest/27.11.2007): (Aleksey-Forest/30.12.2007): Инсталирах демо-версия на кодек Main Concept AVC. Windows Media Player (WMP) намира и използва успешно кодека, като в ъгъла се показва лого Main Concept ( [image] ограничение на демо-версията, би могло да се премахне с плъгин Logo Killer), но Behold TV не го намира. Аналогична е ситуацията и с Core AVC PRO

    ( [image] В новите версии на Behold TV интерфейсът за добавяне на Видео и Аудио декодери се намира в секция DVB поток и описаните в отговора процеси са улеснени)

    (Support/10.01.2008): За добавяне на допълнителни видео/а удио декодери, в списъка с декодери за DVB поток трябва да се редактират файлове MPEG4 audio decoders.ini в директория ...\Behold TV\Decoders.

    Параметър CLSID може да се вземе от свойствата на нужния декодер, като се използва програма за разглеждане и редактиране на DS компоненти (например DSFMgr.exe).

MPEG-2/MPEG4 стандарти

  • Дискусия: (Okint/16.04.2008): ... твърди се, че стандарт MPEG-4, по-точно MPEG-4 AVC / H.264 е по-съвременен и по-добър от MPEG-2. Занимавам се отдавна с мултимедия и зная, че нова не е така...

    MPEG-4 AVC/H.264 се използва при цифрова телевизия изключително за HD-излъчване, а

    за нормално изображение е напълно достатъчно излъчване в MPEG-2.

    Много често се бъркат понятията "цифрова телевизия" и "HD", което не е едно и също! Излъчване на телевизия в цифров формат съвсем не означава, че приемано изображение ще бъде непременно с HD качество!

    По принцип при еднаква визуална картина телевизионно изображение с висока разделителна способност от материал, кодиран по AVC / H.264 напълно съответства на пропускателната способност на мрежите, използвани за излъчване на телевизия с обикновена разделителна способност във формат MPEG-2, но по принцип HD телевизия с висока разделителна способност във формат MPEG-2 превъзхожда формат AVC / H.264 по качество, т.к. просто за такава телевизия се изисква много голяма разделителна способност, за което е необходима подмяна на огромно количество предаващо оборудване, което е свързано с много проблеми.

    Зависи и от качеството на излъчването. Има примери, при които в (Х) район се излъчва по стандарт MPEG-4 AVC / H.264 с параметри:

    § размер на изображение 538х576,

    § битрейт 2 Мbit и

    § звук MPEG-1 Layer 1 (MP1),

    което е архаично...например при сравнение със същия материал,

    § излъчван от спътников канал,

    § записан от аналогова ТВ,

    § изчистен от шумове и пр.,

    § компресиран с XviD,

    при което качеството е по-добро от посочената по-горе цифрова телевизия...

    Освен това файлове, записани при такива параметри на цифрова телевизия не могат да бъдат „преглътнати” от болшинството стационарни DVD плейъри, докато от файл във формат MPEG-2 лесно може да се направи DVD видео... В подкрепа на това е факта, че най-голямо количество видеоматериали с добро качество се издават именно във формат MPEG-2 (DVD-видео) Такива материали могат да се излъчват в цифров вид без прекодиране, респ. без загуби в качеството, каквито безспорно ще има при прекодиране за излъчване по стандарт MPEG-4 AVC / H.264...


Topic: Условия за ползване

Условия за ползване

Условия за ползване (Terms Of Use) - общи положения*:

Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език.

Цитираните материали (препратки) са преведени и публикувани на официалния сайт на производителя от носителите на авторски права след предварителното съгласуване, считано от версия Behold TV_v.5.05 въз основа на оригиналния интерфейс и Help към програмата. Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

  • Условия за ползване и разпространение на информация

    Това ръководство представлява тематично обособена част* от информация, която се намира в пространството на сайтове www.beholder.ru / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Авторът на този материал няма претенции за пълна изчерпателност, както и за налагане на лични мнения и изводи по отношение на коментирания софтуер/хардуер. Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

    Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията © Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език*:

http://www.beholder-europe.com

http://www.beholder-europe.eu

*вж. също пояснителни бележки по превод и редактиране на български език и полезни връзки


Topic: Reserve

< Previous page

Reserve

Reserved for updates

Created with DrExplain

< Previous page