Application: Behold TV Setup

ТВ тунери Beholder в България
Описание на фирмен софтуерен комплекс Behold TV - актуализация v.5.17.
Next page >
Behold TV Setup
User guide

Created with DrExplain

Next page >
Копиране и разпространение на целия материал и/или части от същия не се допуска без предварително съгласие на авторите и редакцията!
© Beholder.ru / Beholder-Europe.com


Application: Behold TV Setup

< Previous page Next page >

Behold TV Setup

www.beholder.ru

www.beholder-europe.com www.beholder-europe.eu

Ръководства, справочна и помощна информация за инсталиране и експлоатация на

ТV тунери Beholder® и софтуерен комплекс Behold ТV©

Тематично обособена част:

Уводна част/условия за ползване на българската редакция към всички материали , в кореспонденция с

Ръководства, справочна и помощна информация за инсталиране и експлоатация на ТV тунери Beholder® и софтуерен комплекс Behold ТV©.

Сравнителна структура на помощните материали:

Съдържание - оригинал | Съдържание - BG (съкратено)

The contents of Behold TV Setup

Въведение
Обща информация
Особености
Информация за контакти
Reserve

Created with DrExplain

< Previous page Next page >


Topic: Въведение

Въведение

Встъпителни бележки

От автора на настоящия материал (български превод, допълнение и редакция)

  • Предназначение, структура и обхват

    Материалите се публикуват за улеснение на потребители на ТВ тунери Beholder®, които ползват български език (доп.,v.5.17: в перспектива и други езици, на които предстои материалите да бъдат адаптирани във връзка с разпространение в трети страни).

    Цитираните материали (препратки) включват разширени и редактирани преводи, публикувани на официалния сайт на производителя след предварителното съгласуване с носителите на авторски права, считано от версия Behold TV_v.5.05 (9 Април 2009 г.) въз основа на оригиналния интерфейс и Help към програмата:

    - инсталация на драйвери и софтуер;

    - Help-файлове към програмни пакети btv_v.5.05~v.5.07~v.5.09~v.5.10~v.5.11~v.5.15~v.5.17;

    - Многократно разширяване на възможностите при използване на плъгини;

    - авторски материали, както и

    - статии, ревюта, коментари и публикации от други източници в интернет-пространството.

    Целта на публикуваните материали е да бъдат преодолени затруднения с интерфейс, настройки и помощна информация на различен софтуер, в т.ч. комплекс Behold TV на руски и английски език, които са достъпни при инсталиране с настройки по подразбиране. При работата върху материалите са полагани усилия редактираните преводи да обхващат всички достъпни теми и раздели от официални източници на производителя и/или препратки към други материали, свързани с процесите на инсталиране, настройки и работа с описвания хардуер/софтуер.

    Информацията се допълва, редактира и актуализирана периодично. Към момента са нанесени изменения до версия Behold TV_v.5.17 включително.

    Кратки бележки по превода и редакцията**

    В някои от последните официални редакции на справочна информация целият раздел за инсталиране на драйвери и софтуер е изведен отделно като препратка към официалния сайт, поради което по аналогия българската версия на тези материали се публикува също отделно от Help-файла към софтуерния пакет за по-пълно съответствие с постройката на оригиналния софтуер и фирмения интернет-сайт. В настоящата инструкция са запазени основни моменти от първоначалната редакция за v.5.05, които са построени по следната логическа структура:

    избор на ТВ тунер (желания и обективни възможности/ограничения)

    инсталиране на хардуер

    инсталиране на драйвери/софтуер

    основни настройки

    ползване

    разширени (индивидуални) настройки

    конфигуриране и използване на допълнителни възможности...

    По аналогия са публикувани отделни материали в помощ при избор на ТВ тунер, описание и настройки на плъгини за Behold TV, възможности за борба с реклами и др.

Инструкциите за инсталиране на драйвери и софтуерния пакет са приложими за всички модели PCI/PCIе/USB тунери BeholdTV.

Материали за SТВ (Set-Тop Вox) тунери и софтуер за управление на такива се публикуват отделно.

** При превода, редактирането и графичното оформление на материалите на български език има някои особености, които са внесени с желание същите да бъдат по-достъпни, изчерпателни и сравними. Тази информация е изнесена в българската секция към материалите.

Независимо от полаганите усилия, при ползване на материалите трябва да се има предвид, че авторът на посочените преводи няма претенции за постигната пълна изчерпателност, както и за налагане на каквито и да е лични мнения и/или изводи по отношение на коментирания софтуер/хардуер.

  • Личен опит - някои съвети за спестяване на време и усилия

    Препоръчително е потребителите на ТВ тунери Beholder и софтуерния комплекс BeholdTV да се запознаят със следващите бележки – това впоследствие би могло да спести много ценно време при инсталиране на хардуер, драйвери и работа със софтуерните модули. В материала се съдържат отговори на ред въпроси (възникнали при затруднения/проблеми от различен характер, но все пак - основно поради непознаване на описаното в инструкциите), които са подробно разяснени в детайли. Направени са и връзки на общодостъпно ниво с някои други основни теоретични постановки, които имат пряко отношение към определени процеси и/или настройки.

    За потенциални потребители, които все още не са се ориентирали в многообразието от модели TV-тунери* и може би един от най-съществените фактори – перфектен софтуер с безупречната работа и поддръжка в различни версии на операционни системи, в материала се съдържа изчерпателна справочна информация, въз основа на която би могло да се постигане оптимално съотношение цена/качество в съответствие с търсен краен резултат при планиране на определен бюджет за закупуване на съвременен ТV-тунер с лесен за употреба софтуер, драйвери и постоянна поддръжка на същите в реално време.

    *При необходимост от помощ при избор на конкретен модел, съобразен с желанията и възможностите на потребителите, както и с изискванията към хардуера, софтуера и операционната система, респ. ограниченията на налична (или предстояща за придобиване) компютърна конфигурация със съответна архитектура и свободни слотове/портове, допълнителна разширена информация за подбор на конкретен тип и модел ТВ тунер се публикува в специализирани отделни материали.

  • Общи условия за ползване и разпространение на информация

    Внимание!

    Този раздел представлява част (тематична извадка) от материали, за които са приложими авторски права върху интелектуална собственост и условия за ползване, публикувани по-долу и в интернет на адреси © beholder.ru / beholder-europe.com

  • Обратна връзка

    Авторът на българския интерфейс на софтуерния комплекс Behold TV, превода и редакцията на помощни инструкции и други материали, свързани с представянето на фирмен софтуер и ТВ тунери Beholder на българския и европейския пазар с внимание и благодарност ще очаква всякакви коментари или забележки за установени евентуално допуснати неточности/грешки, както и отзиви във връзка с практическото ползване на тунерите и фирмения софтуер.

The contents of Въведение

Условия за ползване


Topic: Условия за ползване

Условия за ползване

Общи условия:

  • Това ръководство представлява тематично обособена част* от информация, публикувана в пространството на сайтове www.beholder.ru / www.beholder-europe.com / www.beholder-europe.eu (по-нататък за краткост "Сайт/ове"), които представляват частна интелектуална собственост. Счита се, че всяко лице (независимо дали е физическо и/или юридическо), което получава достъп до (респ. ползва) всякакви публикувани в сайтовете материали/хипервръзки, по подразбиране приема всички условия за използването им така, както са посочени в съответните сайтове.

    *Като част от информационното съдържание на тези сайтове, върху цялостни и/или обособени материали (част/и) от такива се простират всички общи и специфични условия за ползване ** на интелектуална собственост.

    Освен тези условия, за други неуредени въпроси/клаузи се прилагат Законът за авторското право и сродните му права и международните правни норми за закрила на интелектуалната собственост.

    **(Извадка): «Всички материали, използвани екранни снимки (screenshots), външни препратки (hyperlinks), самостоятелни разработки ( [image] интерфейс) и пр. се публикуват за ползване при условия „As it is“:

    Авторът/редакцията не носят отговорност за възможни вредоносни въздействия върху системите и друг приложен софтуер под влияние на представяния софтуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка, риск и отговорност.»

Авторски права:

  • Цялото съдържание на цитираните сайтове (по-нататък за краткост "Материали/те"), търговска марка Behold TV и лого Beholder са предмет на авторски права, които са частна собственост (по-нататък за краткост носителите на авторските права се наричат „Администратор/ите”). Всички права са запазени, освен ако изрично не е упоменато друго.

    Регистрация в BPO № 117813/2011 г.

  • Не се допуска копиране, разпространение, възпроизвеждане, промяна, предаване/ретранслиране/излъчване (по електронен или друг начин), свързване или използване за каквито и да е публични или търговски цели на публикуваните Материали (цялостно или на части/откъси) без предварително съгласие на авторите и редакцията ©Beholder; beholder-europe.com / beholder-europe.eu в писмена форма.

  • При получено съгласие по реда на предходния абзац зареждане, отпечатване, препратки и всякакви други действия с отделни страници, раздели, цели текстове или откъси от тях се позволява само при условие, че нe се премахват забележки/препратки, касаещи авторски права и/или други такива с подобно съдържание, свързани с интелектуалната собственост.

  • При всякакво публикуване на информация, в началото и в края на съответните публикации е задължително да се посочват препратки към източниците на информация: http://www.beholder-europe.com ~ http://www.beholder-europe.eu

Лична информация и конфиденциалност:

  • Каквато и да е лична информация (имена, адреси, телефонни номера, e-mail адреси), която се изпраща на Сайтовете чрез електронна поща или по друг начин може да бъде използвана в съответствие с приетата политика и действащите законови рамки за защита на личната информация. Всякакви други съобщения или материали, които се изпращат на Сайтовете (въпроси, коментари, предложения, съобщения във форуми и други подобни), ще се считат за неконфиденциални и без право на собственост. Отговорност за собственост върху такива се носи от съответния(те) потребител(и) (изпращачи, кореспонденти).

Непоискана информация:

  • При регистрация като Потребител се счита, че по подразбиране се изявява безусловно съгласие за получаване на информационни материали и/или непоискана търговска информация, разпращана в електронен и/или писмен вид (по-нататък за краткост "Абонамент"). Отписване от абонамент може да бъде извършено както по собствена инициатива на Потребител(и), така и от Администратор(ите) по всяко време, без това да води до поемане на каквато и да е отговорност.

Отговорност за публикуване на информация:

  • Всички материали, екранни снимки (screenshots), външни препратки (hyperlinks) и/или цитати, които водят към такива, самостоятелни разработки ( [image] и другоезични интерфейси) и пр. се публикуват за ползване при условия за ползване „As it is“:

  • Администраторът/редакцията не носят отговорност за възможни вредоносни въздействия върху компютърни системи и друг инсталиран софтуер/ОС под влияние на коментиран софтуер/хардуер и съдържанието на цитирани интернет-препратки! Същите могат да бъдат използвани по собствена преценка, при съответните условия за ползване и изключително за своя сметка и риск.

  • Администраторът се стреми да се поддържа актуална информация от източници, които считат за достоверни, но не заявява, че същите са безусловно такива. Администраторът запазва правото си да променя без предварително уведомление съдържанието на сайта. Не се носи отговорност за каквито и да е загуби; преки, непреки или последващи вреди; пропуснати ползи и пр., произтичащи от или свързани с достъп до и ползване на информационното съдържание.

Свързани сайтове/материали:

  • Администраторът не потвърждава и не носи отговорност за информация, която се съдържа в сайтове, към които има хипервръзки или цитати, които водят към такива, както и за предлагани продукти, услуги и други такива в същите сайтове.

Административни действия:

  • По преценка на Администраторите/редакцията нецензурни, обидни, неуместни коментари/мнения/съобщения на потребители/посетители могат да бъдат изтривани/премахвани едностранно и да бъде ограничен достъп както временно, така и постоянно.

Други условия за ползване, тиражиране и разпространение:

...


Topic: Обща информация

Обща информация

Behold TV

Комплексният софтуерен продукт* Behold TV ( [image] по-нататък за краткост съкр. само Behold TV или „програма/та”) е собствена фирмена разработка на Beholder, предназначен за работа с телевизионни PC-тунери Beholder.

*В българската редакция не случайно се употребява определението "софтуерен комплекс", доколкото Behold TV не е само "компютърна програма", а включва:

  • Основно приложение с главен панел, в който са концентрирани най-често използваните функции и модули за управление;

  • В интерфейса на главния панел са интегрирани функционално обособени модули, които имат собствен интерфейс. Модулите се отварят в отделни диалогови прозорци с бързи бутони:

    Панел за настройки;

    Панел за запис;

    Модул за планирани задачи;

    Програма с ТВ-предавания;

  • Комплексът взаимодейства с Агент Вehold TV, който е включен като самостоятелно обособено приложение;

  • Възможностите на системата са многократно разширени чрез специално разработена система от плъгини за тунери Beholder, които работят както в независими режими при гледане и при запис, така и в комбиниран режим на запис с едновременно гледане на видеоматериали;

  • Взаимодействието на софтуерния комплекс със самите тунери като хардуерни модули се осъществява в средата на определена операционна система. Всичко това се извършва с помощта на фирмен, самостоятелно разработен универсален драйвер за всички серии и модели тунери Вeholder. Драйверът и програмата работят еднакво добре както в средата на "древни" операционни системи (Windows 98/МЕ се поддържат от драйвери до v.5.1. и по-стари версии на софтуера, поради което не е препоръчително да се използват под такива ОС - във всяка нова версия има както подобрения и нововъведения, така и се отстраняват евентуални недостатъци от предишни версии!), така и в най-последните версии на ОС (към момента на последната редакция на този материал - Windows [image] ). При това фирмените тестове и поддръжка осигуряват работоспособност с изпреварващи темпове - дори преди официалните премиери на следващите ОС.

**Някои модели (4-а серия; модели 505RDS/507FM /507RDS; PCMCIA Columbus; 607FM/607RDS/ М6/M63/М6Еxtra/H6) са свалени от производство поради независещи от Beholder обстоятелства (промени в продуктовата спецификация на NXP) или поради пазарните условия.

Въпреки това в материала са предоставени сравнителни технически данни за всички модели и серии, които дават представа за функционалните особености на елементната база (ВЧ-блокове, чипсети, декодери и пр.), внедрени технологии и пр. и свързаните с това възможности на програмното осигуряване. Независимо от това, че някои модели вече не се произвеждат, притежателите на такива тунери могат да бъдат напълно спокойни и уверени, че последните версии драйвери и софтуер осигуряват пълна поддръжка, вкл. за операционни системи Windows Vista/ [image] . Програмното осигуряване и плъгините за разширяване на функционалните възможности също така са напълно съвместими с всички серии. Някои от тези модели все още могат за бъдат намерени в търговската мрежа, като по функционалност, програмно осигуряване и икономично нискобюджетно решение могат да бъдат полезни както за пълноценно използване за гледане, обработка и запис на ТВ и радио програми, така и за видеообработка на материали от външни източници (вкл. с плъгини) в оставащия преходен период до спирането на аналогово излъчване.

Пример за такава функционалност са наскоро пуснатите (м. Юли~Август 2010 г.) аналогови модели от серия 5 - "501" и "503FM" (дори след най-новите хибридни модели от серии 7 / 8 / USB), които съчетават внедряване на най-съвременна схемотехника, технологии и елементна база с функционалност при пълна съвместимост с последните версии на Behold TV, плъгини и драйвери и икономично нискобюджетно решение.


Topic: Особености

Особености

Особености при избор и инсталиране на оборудване, драйвери и софтуер

Достигането до етапи «Инсталиране на оборудване», «Инсталиране на драйвер» и «Инсталиране на софтуер» само по себе си предполага, че потребителите вече са направили своя избор за конкретен(и) модел(и) тунер(и) с PCI, РСІе или USB интерфейс.

  • Важно [image] Добавянето на този раздел към оригиналната инструкция няма за цел да бъдат омаловажавани или пренебрегвани техническите познания и възможности на потребителите.

    Напомнянето за необходимост от спазване на определени мерки за безопасност и ред за работа се прави с цел да бъдат предотвратени възможни злополуки при боравене с електрическо и електронно оборудване, предпазване от повреди на вгражданите модули, компютърните конфигурации и инсталиран софтуер, както и спазване на гаранционните условия за дълготрайна и безпроблемна употреба!

    В контекста на горните забележки, при несигурност или съмнения по отношение инсталиране на хардуер и софтуер е приложимо добре познатото правило - "...не правете това в къщи!..." -

    Повреди поради неспазване на инструкции за инсталиране и работа с устройствата не попадат в обхвата на гаранционните условия!

Автономни STB (Set-Top Box) модели:

За STB модели, които могат да бъдат управлявани софтуерно от компютър, програмното осигуряване е различно от разглежданото в основния материал и е окомплектовано с отделни собствени пълни инструкции на [image] език.

Подробни материали за управление / flash на STB тунери (инструкции, описание на софтуер, Help на български език и др.) са публикувани в обособени материали.

За тунери с USB интерфейс не са необходими никакви действия, свързани с инсталиране на оборудване (отваряне на корпуса на РС). Все пак са необходими основни познания за работа с USB устройства и спазване на правила за безопасност при работа с такива*.

* Важно [image] ТВ тунери с USB интерфейс изискват не по-малко внимателно отношение, както и към други устройства с такъв интерфейс. Тези изисквания са свързани основно с процесите за инициализация/деинициализация при присъединяване/изваждане към/от USB порт и предпазване от повреди при такива действия. От една страна мерките са елементарни, изискват минимално време и в програмния пакет не случайно са предвидени съответни команди, а от друга страна при неспазване на тези задължителни условия рисковете от повреда на устройството не заслужават небрежно отношение.

При тунерите за вграждане има повече специфични особености, с които потребителите трябва да се съобразяват!

Освен това (въпреки естественото нетърпение от изпробване на всяка една нова придобивка), за да бъдат пълноценно използвани уникалните възможности, които са реализирани в ТВ тунери Beholder, преди първо включване и инсталиране на драйвери/софтуер е желателно предварително да бъдат изяснени собствените изисквания и желания за последващо управление и използване на системата, свързани като минимум с:

  • възможности за управление, които в ТВ тунери Beholder са реализирани с технология ARPC;

  • възможности за по-естетичен (скрит) и сигурен (по отношение защита от замърсяване, механични повреди, външни влияния и пр.) монтаж на IR-датчика за дистанционно управление на базата на технология IRC.

  • подбор на способ за предаване на звук.

При правилно ориентиране в тези особености се избягва необходимост от последващо отваряне/разглобяване на оборудване, преконфигуриране на хардуер/BIOS/ОС и фирмения софтуер на Beholder, респ. могат да бъдат спестени усилия и време, както и да се предотвратят рискове от евентуални повреди по оборудването, които неизбежно се повишават с всяко следващо отваряне на корпуса и преконфигуриране на системата.

PCI / PCIе тунери Beholder са предназначени за вътрешно вграждане в корпуса на компютъра. В зависимост от ограниченията, възможностите на наличното оборудване и желанието на потребителите се предлагат широки варианти за избор:

  • Според пространствените ограничения - с "традиционна"

    или с нископрофилна архитектура:

  • Според свободните (или предпочитани) слотове - РСІе, РСІ 2.2

    ( [image] РСІ 2.1. - само за закупени преди време тунери - сериите с такъв интерфейс са вече спрени от производство).

Освен комбинациите според архитектурата и РСІ-слотове, възможностите на системата, индивидуалните потребителски желания, предвиден бюджет и други фактори тунерите и програмното осигуряване, които предлага Beholder обхващат почти всички възможните комбинации за конфигуриране -

  • с/без FM тунер, а при наличие на такъв -

  • с/без функция RDS;

  • с/без хардуерен енкодер;

  • с пълна или частична поддръжка на фирмените технологии;

  • с пълен или ограничен набор от входове за включване на външни устройства,

  • и т.н.

The contents of Особености

Български интерфейс и Help
Превод и редакция


Topic: Български интерфейс и Help

Български интерфейс и Help

Инсталиране на български интерфейс

За улеснение на потребители, които срещат затруднения при използване на руски или английски език, още при първите стъпки на инсталационния процес е възможно да бъде използван самостоятелно разработен и тестван от автора български интерфейс.

Български (в перспектива - и други) езикови ресурси и помощна информация се предоставят напълно безплатно като допълнение към оригиналния софтуер в комплекта от оторизирания представител за България. Актуализации се поддържат на страницата за поддръжка - beholder-europe.com и в официалния сайт на производителя -

раздел «Форум» [image] подраздел «Локализация» [image] тема Bulgarian (Болгарский, Български) интерфейс & инструкции .

Към момента е актуализиран български интерфейс до версия 5.17 включително.

Действията за инсталиране на български интерфейс са елементарни и отнемат броени минути.

Внимание!

  • За правилно визуализиране на шрифтове е необходимо в Windows - Regional Options («Регионални настройки»): Control Panel [image] Regional and Language Options... да бъде зададена настройка с поддръжка на кирилица (Russian, Bulgarian);

  • В секция «Advanced» («Допълнително») за не-Unicode приложения също трябва да бъде зададен «руски» («български») език.

За инсталиране на [image] интерфейс, в основната директория на програмата (по подразбиране C:\Program Files\Behold TV), в папка ...Behold TV\LangRes трябва да бъде копиран разархивиран ресурсен файл Bulgarian.btl

  • Последователните стъпки са подробно описани и илюстрирани със снимков материал в раздела за инсталиране на драйвери и софтуер.

*вж. също така пояснителни бележки по превод и редактиране на български език и полезни връзки


Topic: Превод и редакция

Превод и редакция

Някои особености в българската редакция на материалите

  • Оригинална инструкция на руски език:

    http://www.beholder.ru/support/install.htm

  • Материали на български език в официалния сайт:

    http://www.beholder.ru/bb/viewtopic.php?t=7940

Бележки по [image] превода и редактирането [image] :

Инструкциите за инсталиране на драйвери и софтуерния комплекс са приложими за всички модели PCI / USB / PCIe тунери BeholdTV.

(доп., v.5.11.) Появата на нови модели тунери (Behold TV серии «7» и «8», тунери с USB и PCIe интерфейс) обективно налагат своевременни промени в програмното осигуряване (драйвери, фирмен софтуер, плъгини), респ. изискват функционален и лесен за употреба потребителски интерфейс с многоезикова поддръжка в съответствие с реализирането на нови технологии и възможности на база на внедряваните чипсети, ВЧ-модули и ред други фактори.

В съответствие с горното, при редакцията на първоначално публикуваните оригинални материали на български език за v.5.05 своевременно са нанесени всички ключови изменения и допълнения за версии 5.07~5.09~5.10~5.11~5.15 и 5.17, с което се цели да се предостави база за по-пълно сравнение и вникване във възможностите и функционалните/софтуерни промени при новите модели.

Целта е материалите за последната редактирана версия да съдържат още по-изчерпателна информация, при което да могат да се ползват по желание и за предишни версии* с отчитане на функционалните/хардуерни особености на различните модели/серии и свързаните с това изменения в софтуерната поддръжка, респ. промените във възможностите и интерфейса за управление в новите версии на програмния комплекс.

  • Структуриране на материалите

  1. При превода на интерфейса, помощни инструкции и др. материали по правило са полагани усилия да се следват стриктно постройките на оригиналните текстове и структура с цел избягване на смислови и/или терминологични неточности и при необходимост - предоставяне на възможности за по-лесно сравнение с основните източници.

  2. Така например, разделът за инсталиране на драйвери и софтуер след излизането на версии BeholdTV v.5.07~5.11 е изведен отделно от Help-файла на официалния сайт на производителя.

    За по-пълно придържане към структурата на оригиналната версия, българският превод на този раздел по аналогия също е изведен като самостоятелен раздел в обособен материал . От друга страна, в този материал допълнително е включена структурна част за предварителна подготовка и инсталиране на хардуер, при което се обединяват инструкциите на хартиен носител със съответните възможности за по-лесно търсене на различна информация в електронния вариант.

  3. Материалите за плъгини се публикуват като обособена част - продължение/допълнение на софтуерния комплекс BeholdTV.

  4. Някои относително самостоятелни части в рамките на дадени раздели са допълнително отделени в подраздели с цел обособяване на конкретна терминология,

    например: , при което

  • общи особености при излъчване на потоци в мрежа са оставени в основния раздел, а

  • специфични настройки за протоколи HTTP и UDP са структурирани в съответни подраздели.

    *Софтуерът се обновява и развива непрекъснато, като своевременно се усъвършенства, отстраняват се евентуално намерени грешки и забележки, вкл. от форумните дискусии. В официалния форум битуват и мнения, че в някои случаи (например при конфликти) могат да се ползват предишни версии. Без да се изразява лично мнение, това е една от причините в последната редакция на материалите да се оставят някои текстове от предишни версии, които са съответно обозначени в различен цвят (вж. по-долу).

Стилово оформление

*За ориентиране в промените на софтуера, в българската редакция са използвани различни цветове на шрифт:

  • Изменения и допълнения след v.5.05 (5.07~5.15 вкл.) са в по-светъл цвят,

  • такива за обновен интерфейс след версия 5.11 - в светло синьо,

  • някои неактивни, отпаднали или редактирани/разместени менюта от версии 5.05~5.10 в сравнение с предишни версии – в светло сиво/сиво (“gray”),

  • авторски коментари, забележки и допълнения/пояснения са в тъмно-сив цвят,

  • препоръчителни величини, настройки и пр. са подчертани в зелен цвят,

  • забележки, [image] предупреждения, [image] напомняния и други важни моменти са в червено.

    При превода беше забелязано, че части от терминологията принадлежат смислово към отделни групи и има относително обособяване по такъв признак.

    Такива например са различни абзаци (изречения, таблици и пр.) за

    настройки и технически параметри/величини,

    теоретични понятия/термини,

    по-общо информационно съдържание, и пр.

    При стиловото оформление в българската редакция пред такава терминология допълнително са използвани символи (Wingdings) или мини-иконки, с които да бъде "подсказано" за какво става въпрос в следващото съдържание.

    Таблица с пояснения на използвани символи е поместена тук .

  • Терминология, кратък речник - общи бележки*

    *Речници на използвани термини и съкращения са поместени тук .

  1. При превода и редактирането някои термини (най-вече свързани с менюта на програми, опции и съобщения на операционната система) са възстановени от руски на английски език (без да се превеждат на български език). Това е направено умишлено при редактирането – лично мнение на редактора е, че в ХХІ век не е уместно да се превеждат специфични термини (от сорта на „Recycle Bin” » „Кошче за отпадъци” и пр.), с които масовият потребител би трябвало да борави свободно. Такива термини са представени в курсив (Italic) и са оцветени в тъмно син цвят.

    В самия софтуерен продукт също така има някои менюта/прозорци, оригиналният интерфейс на които е в англоезичен вариант (например диалогови прозорци за настройки на апаратен декодер, матрица за квантоване и др.). Това не са „недоработки” или пропуски в програмата, a e направено от разработчиците умишлено – в случая става въпрос за форма на допълнителна защита срещу непрофесионални действия, доколкото някои фини настройки изискват значително по-задълбочени познания на материята и по-богат практически опит. За болшинството потребители тези настройки са зададени с оптимални стойности по подразбиране и няма необходимост от допълнително експериментиране. Въпреки това, за професионалисти в програмата са предвидени и такива настройки.

  2. Някои по-специфични термини и текстове (при превода на които е възникнало съмнение за коректните термини на български език или е необходимо последващо доуточняване и/или редактиране) са оставени непреведени. Такива текстове/термини са оцветени в „orange”. При всяка следваща редакция се полагат усилия проблеми от такъв характер да бъдат окончателно уточнени и преведени (или обяснени), доколкото това е по възможностите на автора/редакцията.

  3. На този етап интерфейсът на системата от плъгини е на руски език. До пълното адаптиране на български език опциите за настройка са обяснени паралелно (руска дума/термин»българско значение/превод) с оригиналните руски текстове.

  4. Трябва да се има предвид, че при различните версии на операционната система (по-нататък съкр. "ОС", "OS") някои системни екрани, падащи менюта, прозорци, команди за изпълнение и пр. имат различен интерфейс и транскрипция в сравнение с описаните такива по-долу. Примерите и екранни снимки (screen shots) в материалите са изведени при инсталиране и тестване на драйвери и основна програма на базата на сравнително широко разпространената ОС Windows XP (SP2) в англоезичен вариант.

  5. Преводът на български език на оригинални менюта, подменюта, команди, съобщения, опции и пр. в прозорци/подпрозорци на оригиналния рускоезичен интерфейс са в курсив и различен цвят.

  6. При всяка възможност са правени екранни снимки от българския интерфейс на програмите при инсталиране на софтуер Behold TV v.5.05~5.17; драйвер v.5.3.2.0; хардуерни модули – ТВ тунери:

  • Behold TV М63 с апаратен енкодер и

  • хибриден тунер Behold TV H6

    с чипсети SAA7135 и "традиционен" ВЧ-модул МК3

    (поради което някои screen shots за тунери с чипсети, различни от SAA7135 и посочения ВЧ-модул са в непроменен вид - на руски език от оригиналните материали, без български интерфейс/превод).

    ............

The contents of Превод и редакция

Символи
Термини/Съкращения
Източници/Полезни връзки


Topic: Символи

Символи

Често използвани символи (разделители)

Символ | Значение, пояснение:
(б. а.) (доп. р.) | Бележки/допълнения от [image] автора на превода / редакцията (извън рамките на оригиналните текстове). Шрифт: в курсив (italic), цвят: светъл сиво-син
(изм.,доп.,ред...) (v.~5.хх - ...) | изменения/допълнения/редактиране; нови/отпаднали текстове, абзаци, раздели от съответните цитирани версии спрямо последната редакция
*, **, ... | Забележки, бележки, пояснения и др. под. към раздел/абзац/термин и пр.;
- вж. по-горе . | Препратка (линк) към раздел, друг източник, интернет-страница/адрес и др.под.
 | Настройки (settings), технически данни и/или спецификации, възможности и/или опции, които зависят от определени настройки, инсталиран външен софтуер/ъпдейти и др. под. действия.
 | сравнителна таблица с технически параметри.
 | Информационно съдържание, основни и/или допълнителни възможности...
 | Въпроси/помощна информация (Help)
 | Теория, дефиниции (определения), термини/терминология
 | детайли/разглеждане (в подробности)
 | Други бележки/забележки; [image] -напомняне; [image] внимание!
 | англ. Capture ['kæptʃə] - I. грабвам, хващам,... пленявам... II. ...хващане, улавяне... рус."захват". ?БГ редакция - прихващане, захват, (запис*) * б.р. Използва се най-често и масово. Процесите по захват не означават само "запис", а включват също така [image] timeshift, [image] scteenshot и пр.!).
 | Мрежа/мрежови функции, излъчване (ретранслиране) / приемане в мрежа
 | Технология DUAI
 | ел. захранване/напрежение (пробив/и), токов(и) удар(и)
 | Регионална информация (Важно: посочват се особености в условията на България)
 | Дистанционно управление / пулт за дистанционно управление (съкр. „ДУ”/„ПДУ”/„RC”)
 | Клавиатура / действия с клавиатура, клавиши, клавишни съчетания
 | Мишка / действия с мишка, бутони на мишката
 | Гледане /
 | "чекбокс" (checkbox) - опции с двузначна функция ("да" - при поставена отметка [image] , респ. "не" при празна клетка)
 | потвърждение (положителен отговор)
 | отказ (отрицателен отговор), забрана...
 | опции за избор на една от няколко възможности, обикновено изброени в съответна функционално обособена група (област) за настройки
 | опции за избор на една от няколко възможности от "падащо" меню в същия диалогов прозорец
 | опция в отделен (команден) ред от контекстно меню (или от отделен/допълнителен) диалогов прозорец
 | фиксирани величини (команди, опции), които се избират с "превъртане" във възходящ или низходящ ред (в мини-прозорец срещу съответната опция)
 | линейна скала (плъзгач/потенциометър)
 | вертикален регулатор (плъзгач/потенциометър)
 | настройки, свойства (properties), конфигурация (меню за~),...
 | допълнителни настройки...
 | прозорец (диалогов~, видео~)
 | подпрозорец/подпрозорци
 | browser / file manager / folder-subfolder
 | съхраняване/запис (в папка/път... )
 | Приемане на телевизионни програми
 | Прослушване на УКВ / FM радиостанции
 | Приемане и декодиране на RDS-потоци
 | Приемане/обработка/възпроизвеждане/запис~сapture (А/V vs [image] [image] )
 | Приемане на цифрови DVB канали
 | DVB-T TV
 | DVB-T Радио
 | Режим «Телетекст»
 | Режим «Таймшифт» (отложен преглед)
 | Изключване на звук (Mute)
 | Стоп-кадър
/ | Разполагане на основния видеопрозорец «върху всички» / зад останалите прозорци
 | Прихващане (Screen shot) на отделни кадри (Екранни снимки)
 | Аудио запис
 | Видео запис; [image] аудио&видео
 | сила на звук
 | яркост
 | контраст
 | наситеност
 | оттенък
 | острота
 | ниво на видеоусилване
 | размер (Zoom)
 | позиция („Сдвиг”) на изображение
 | Модул «Агент» Behold TV
 | «Панел за настройки»
 | «Панел за запис» (Видео/аудио "захват")
 | «Модул за планирани задачи» / [image] таймер
 | Видеообработка / плъгини / обработка на кадри
§ «» +/- | разделители; символи-подсказки и др. ... Windows:

При превода/редакцията са използвани вградени Windows-шрифтове: Arial, Wingdings, Symbol, които трябва да са инсталирани на потребителските машини за коректно визуализиране на форматираните и редактирани текстове в българските HELP-файлове.


Topic: Термини/Съкращения

Термини/Съкращения

Терминологичен речник, транскрипции, пояснения на съкращения

  • Английско-Български;

  • Английско-Английски:

Съкращение

Транскрипция

Значение

CVBS

Composite Video Baseband Signal

~композитен сигнал (видеовход за~)

S-Video

двукомпонентен видеовход

RGB

RedGreenBlue

четирикомпонентен видеовход

YPbPr

трикомпонентен видеовход

SAA7134,

SAA7135,

SAA7231,

ТМ6010

NXP (Philips)

чипсети в тунери Beholder

OSD

On-Screen Display

екранно (в прозорец) меню.

RDS

Radio Data System

текстова информация и данни в състава на радиосигнал

EPG

Electronic Program Guide

електронни бази данни с ТВ- и радиопрограми

JTV

електронни бази данни с ТВ- и радиопрограми

RAW

анализатор на пакети (транспортен поток)

VMR

Video Mixing Renderer

технология за извеждане на видео

ЕVR

Enhanced Video Renderer

TS

Transport Stream

PS

Program Stream

Elementary Stream

Smart Interleave

функция за удвояване честотата на кадри при гледане

PCR

Program Clock Reference

системен часовник за реално време въз основа на часовник-препратка (рус. „ссылочные часы”)

fps

Frames Per Second

кадри в секунда

DVB

Digital Video Broadcasting

цифрово видео излъчване

DVB-Т

Digital Video Broadcasting-Terrestrial

цифрово видео излъчване-Наземно (ефирно)

DVB-C

~DVB-Cable

цифрово видео излъчване-Кабел

DVB-S

~DVB-Satelite

цифрово видео излъчване-Сателит

DVB-H

~DVB-Н

цифрово видео излъчване-

НТТР

мрежов протокол за трансфер на данни

UDP Multicast.

мрежов протокол за трансфер на данни

SHOUTcast

мрежов протокол за трансфер на данни

Gain

ниво на (входен) сигнал

OFDM

Orthogonal Frequency Division Multiplex

Стандарт за DVB модулация

Hierachy

Йерархична модулация

HP

High Priority

цифров транспортен поток

LP

Low Priority

цифров транспортен поток

PAY канали

кодирани / затворени DVB канали.

Аutо

~Auto detect (~Авто)

Авто/~автоматично (за настройки и пр.)

BG/DK/I/L

Audio

системи за звук

Mono/A2/NICAM

Audio

формати за кодиране на звук / аудиоформати

PAL/SECAM

NTSC/PAL60

TV

видеостандарти/видеоформати

Audio

Philips Incredible,

Virtual Dolby Surround

виртуални звукови ефекти

DPL

Dolby Pro Logic Surround,

Phantom Center/X3 Stereo

Surround виртуални звукови ефекти

LL/RR

Mono LL; Mono RR; Stereo

аудио режими

Рlugin(s)

Плъгин(и) - Разширения, допълнения, подобрения към различни програми...

„Hot keys”

„горещи” клавиши/клавишни съчетания

Саpture

прихващане, захват (запис) на видео/аудио/scteenshot(s)

Сropping

подрязване на границите на кадър

Timeshift („Таймшифт”)

гледане/слушане (видео/аудио) със закъснение по време

Teletext („Телетекст”)

текстова информация в състава на телевизионен сигнал

Subtitle

Субтитри

Screen shot(s)

екранни снимки

Windows Wallpaper

"тапет" на работния екран

Hibernate

Windows режим

Suspend

Windows режим

GIAI

Galvanic Isolated Antenna Input

технология за предпазване на антенните входове на тунера от електрически пробив на напрежение

DUAI

Dual Universal Antenna Input

технология - възможност за избор на два независими, универсални, програмно управляеми антенни входове

ARPC

Advanced Remote & Power Control

технология - дистанционно управление на компютър с възможностите на тунера

ARC

Advanced Remote Control

технология - „олекотена” версия на ARPC

ADSS

Analog / Digital Separate Shielding

технология за пълно и разделно екраниране на аналогова/цифрова части на тунера

IRC

Internal Remote Connection

технология за вътрешно (скрито) инсталиране на инфрачервен (IR) датчик за ПДУ

деинтерлейсинг

PCI / РСІе / USB

системни шини (шини на дънната платка)

USB

Universal Serial Bus

External bus standard that supports data transfer rates of 12 million bits per second.

MS

Microsoft

Window$(no comment) [image]; [image] xplorer; [image] "Спящ" режим

MPA

аудио декодер

AAC

аудио декодер

MPEG

Moving Pictures Experts Group

енкодер (апаратен~хардуерен / софтуерен)

MPEG1 Layer-2

цифров формат

MPEG1

MPEG1 is an MPEG multimedia format used to compress and store audio and video. Intended for use with computers and games, MPEG1 has a resolution of 352 x 240 pixels at 30 frames per second. MPEG1 can provide video almost as good as a rented videotape.

MPEG2

видео декодер

видео декодер

MPEG2 is an MPEG multimedia format used to compress and store audio and video. Intended for use with broadcast-quality applications, MPEG 2 defines a protocol that supports functions such as adding closed-captioning and different language channels.

DV

Digital Video

Often used to refer to equipment (such as camcorders) that capture and store video in a digital format.

DV Type I

Digital video AVI file containing raw video and audio information. DV Type I files tend to be smaller than DV Type II files and are compatible with most A/V devices, such as DV camcorders and recorders.

DV Type II

Digital video AVI file containing raw video and audio information, along with a separate audio track that is a copy of the DV audio. DV Type II is compatible with a wider range of software than DV Type I because most programs using AVI files expect a separate audio track

WDM

Wavelength Division Multiplexing

Multiplexing method that modulates each of several data streams onto a different part of the light spectrum.

Н.264 / АVС

Advanced Video Coding

стандарт ISO / IEC 14496 part 10 (Advanced Video Coding)

AVI

MS Audio Video Interleave

аудио/видео формат

A Microsoft multimedia video format for Windows systems. AVI interleaves standard waveform audio and digital video frames.

WinDVD Creator supports DV Type I and DV Type II AVI files. DV Type II files include audio as a separate track, but DV Type I does not. DV Type I files tend to be smaller than DV Type II files, but DV Type II is compatible with more applications because most software using AVI files expect a separate audio track.

WMV

MS Windows Media Video

видео/аудио формат

LPCM

цифров формат

VCM

видео кодек

DirectShow

видео кодек

WAV

аудио формат

Used with Microsoft Windows, this digital audio format allows different sound qualities to be recorded for high-quality output.

WMA

MS Windows Media Audio

аудио формат

AC-3

аудио формат

ACM

аудио кодек

ASF

MS ASF

контейнер

WMF

MS Windows Media Format

аудио/видео формат

VBI / DVB

телетекст / субтитри

BMP

Bitmap

формат за изображения

The standard bitmap image format intended for Windows systems. Bitmap images support up to 24-bit color.

JPEG

Joint Photographic Expert Group

формат за изображения

Format of compressed high-color or true-color images. JPEG is used to compress images with 256 colors or more.

MP3

MP3 is a coding scheme for the compression of audio signals. MP3 shrinks the original sound data without sacrificing sound quality.

DVD

Digital Video Disc

A CD-ROM that holds a minimum of 4.7 gigabits, which is enough for a full-length movie.

WinDVD Creator supports the following DVD devices: DVD-RW, DVD-RAM, and DVD+RW.

VCD

Video Compact Disc

A CD that uses MPEG for compression and can display full motion video and sound. A VCD can contain up to 74/80 minutes on a 650/700MB respectively. A VCD's quality is similar to VHS based tapes.

SVCD

Super Video Compact Disc

Using MPEG as its compression standard, this type of CD can be played in a DVD player, DVD-ROM drive, or a CD-ROM drive. An SVCD can hold between 35 to 60 minutes of full motion video on a 74/80 min CD.

VR

Video Recording

DVD Forum specification to serve real-time recording purposes.

There are two types of DVD Recorder formats:

DVD+RW Recorder and

DVD-RW Recorder. Each of these formats use different media.

WinDVD Creator uses VR to represent both of these formats because they are not interchangeable during the DVD writing process. WinDVD Creator uses DVD+VR for video recording in DVD+RW. WinDVD Creator uses DVD-VR for video recording in DVD-RW.

STB

Set-Top Box

автономни (независими от РС) тунери (устройства)

POD

Picture on desktop

функция "Картина в картината"

  • Руско-Български;

  • Българо-Български:

Съкращение | Транскрипция | Значение
„ДУ”/„ПДУ”/„RC” | англ. Remote Control | ~Дистанционно Управление (Пулт за~)
проводник | англ. Explorer | Windows...
рабочий стол | англ. Desktop | Windows...
диспетчер устройств | англ. Device Manager | Windows...
ярлык | англ. Shortcut | Windows...
объект (за Windows) | англ. Target (за properties) | Windows...
свойства | англ. Properties | Windows...
инстанс~ы | англ. INSTANCE ['instəns] | копия (т.н. „инстанс~и”, отделен случай, илюстрация) на Behold TV за едновременна работа на няколко тунера Beholder.
расческа | „гребеновидни” артефакти | смущения (пикселизация)
четкость | англ.”Sharp~ness” | острота (на изображение)
сдвиг | преместване, изместване | на позиция (за кадър)
размер | англ.”Zoom” | размер (за кадър) -увеличаване/намаляване (пропорционално)
Планировщик | англ.”Scheduler” | «Модул за планирани задачи»
БД | База с Данни | no comment
 | „Сърфинг“ | многоканален предварителен преглед на канали
АЦП | Аналогово-Цифрово Преобразуване |
ЦАП | Цифрово-Аналогово Преобразуване |
АРУ | Aвтоматично Регулиране на Усилване | вж. AGC
AGC | Automatical Gain Control | вж. АРУ
 | Транспондер | единица за предаване на транспортен поток
 | Сервис(и) | ТВ и радио програми в състава на цифров транспортен поток
 | Провайдер | "~доставчик" (име на~) на сервис (програма)
 | „Рендеринг”~ | термин, приет в компютърната графика за обозначаване на процеси за построяване и изобразяване на графични сцени
 | ~„Видеорендеринг” | процес за изобразяване на видео на екран на компютър
 | Видеорендерер | програмно-апаратен механизъм на ОС за извеждане на видеоизображения на екран
 | Овърлейно изображение | (overlay – нещо лежащо или намиращо се върху друго нещо) запазено в отделна област на видеопаметта изображение
 | Овърлейна повърхнина (~повърхност) | метод за извеждане на видео на екран, използващ овърлей на видеокартата
 | Първична повърхност (~повърхнина) | метод за извеждане на изображение на екран ч/з смесване с Windows desktop


Topic: Източници/Полезни връзки

Източници/Полезни връзки

Обособени / свързани материали

Материали на български език:

  • Избор на ТВ тунер - Помощна и справочна информация при подбор на ТВ тунер

  • Инсталиране на хардуер, драйвери и софтуер

  • Behold TV Help (PCI / USB / PCMCIA)

    Ресурсни файлове за Български интерфейс - Behold TV v.5.05~5.07~5.09~5.10~5.11~5.15~5.17

    F1, вградена помощ

  • Behold TV Help (STB)

    Български интерфейс Behold TV INTRO (bh_tvbox_2)

    F1, вградена помощ

  • Plugins Review: Многократно разширяване на възможностите при гледане, запис и видеообработка с използване на плъгини;

  • Ефективна борба с реклами:

    Видеообработка с Inter Video Win DVD Creator

    Автоматизиране на борбата с реклами с използване на плъгини (Logo Detector, Logo Killer, Logo Extractor, My Logo)

  • Дистанционно управление на компютъра:

    - Behold IR;

    - Perehvat -

    Български интерфейс и Help

  • Работа с програми за ТВ-предавания:

    - List TV;

    - tv2jtv

  • други материали по темата от същия автор, както и:

Основни източници на информация

Пълен списък с ползвани/свързани с темата източници на информация, които обхващат всички обособени части е публикуван в първия материал (по логическа последователност) - TVTunerChoice_BG.

В отделните части са обособени само източници, които имат връзка със съответната структурна част:

Beholder - официален сайт :

  • " О компании " Beholder - фирмен сайт

  • Последняя версия справки к программному обеспечению Beholder: Help_v517.zip ;

  • Плъгини - страница за техническа поддръжка ;

  • Инструкция по установке драйвера и программного обеспечения ;

  • Bulgarian (Болгарский, Български) интерфейс & инструкции ;

  • * Beholder.ru/форум/Вопросы про стандарты цифрового тв *

  • Статии в раздели " Новини "/" Преса "

  • ...

Публикации в интернет (на руски език):

  • "Beholder – два года спустя…" Дата: 23.05.2006 | Автор: Reviews.ru

  • "Beholder – пять лет на тропе ТВ-тюнеров" Автор: Воевода Денис

  • " ТВ-тюнеры Beholder – что выбрать? Советы покупателю " Автор: Денисов Евгений

  • " Станислав Стельмахов – о Beholder, и не только! " Автор: Воевода Денис

  • " Спутниковый интернет без тарелки - эфирное цифровое вещание по стандарту DVB-T "

  • Ferra.ru : Особенности нового софта для ТВ-тюнеров Beholder (Timeshift, плъгини - общо ревю към.08.12.2004.)

  • Tom'sHardwareGuide.ru: Обзор ТВ-тюнера BeholdTV 403 (ВРР_ВТVGuard,BPP_AMPPlugin)

  • HardwarePortal.ru: Видеонаблюдение для дома с помощью ТВ-тюнера Beholder (вж.ВРР_ВТVGuard)

  • ...

Публикации в интернет (на български език):

  • " Програма за реализиране на прехода от наземно аналогово към наземно цифрово телевизионно радиоразпръскване "

  • ...


Topic: Информация за контакти

Информация за контакти

Информация за контакти:

Официален сайт:

http://www.beholder.ru

Страница за поддръжка:

http://www.beholder.ru/support

Форум:

http://www.beholder.ru/bb

E-mail:

support@beholder.ru

Регионална информация:

Автор и редактор на материали на български език *:

  • Официален сайт:

http://www.beholder-europe.com

http://www.beholder-europe.eu

The contents of Информация за контакти

Вместо епилог


Topic: Вместо епилог

Вместо епилог

Епилог (*С продължение...)

Реализираните до момента възможности на Behold TV са почти всеобхватни. Предвид утвърдената многогодишна фирмена политика, стратегия и постигнати реални резултати уверено може да се прогнозира, че разнообразието от серии и модели с все по-широки възможности и нови функции тепърва ще изненадва клиентите на Beholder. Такива процеси безспорно са неразривно свързани с безупречна софтуерна поддръжка, внедряване на иновационни решения и собствени фирмени разработки, в които дейности Beholder са специализирани от самото анонсиране на компанията. Доказателства за такива изводи са факти, които могат лесно да бъдат проверени:

  • От съвсем неизвестна през 2004 г., марката израства от "кота нула" до втора (засега) водеща сила в условията на жестока конкуренция на огромен пазар, при това само за 6-годишен период от създаването на компанията. С ясно заявени амбиции и пазарно поведение, Beholder вече осезаемо притеснява досегашния временен лидер, а фирмените тунери с перфектна софтуерна поддръжка печелят доверието на десетки хиляди привърженици в международен мащаб:

    ( цит. ) "... Где, кроме России, можно приобрести Ваши ТВ-тюнеры?

    - Наши партнёры продают Beholder в Болгарии, Украине, Белоруссии, Казахстане, Молдове, Азербаджане, Латвии и ряде других стран. Более подробно узнать точки продаж можно на нашем сайте в разделе Где купить ." (кр.цит.)

  • продукцията непрекъснато се обновява и развива - за посочения период на пазара са пуснати 37 различни модела тунери, от които:

    - 28 модела за вграждане в 5 серии с РСІ/РСІе интерфейс, със стандартна и нископрофилна архитектура;

    - 4 модела в 3 серии STB;

    - 4 модела с USB интерфейс;

    - модел с PCMCIA интерфейс,

    които обхващат всички широко разпространени възможности от страна на хардуерен интерфейс. Само за последния едногодишен период "на бял свят" са пуснати 10 нови модела, като няколкократно са обновени драйвери и програмно осигуряване;

  • Поддръжката на нови версии на ОС се извършва изпреварващо, а не със закъснение, в сравнение с някои "световни" марки (справка - датиране на драйвери и програмни актуализации в официалния сайт);

  • Бърза реакция на пазарните условия с пускане както на конкурентни нискобюджетни модели (без това да се отразява съществено на функционалните възможности), така и на пълнофункционални "топ" модели с пълен набор от "екстри",

  • и ред други.

Предвид горните редове и при по-задълбоченото вникване във възможностите на софтуерно-хардуерния комплекс Behold TV, в процеса на работа върху настоящия материал постепенно на преден план се наложиха изводи, че само в една публикация не е възможно да бъдат обхванати всички аспекти, без да бъде допуснато разпростиране в по-обемни разклонения. От друга страна материята обхваща относително самостоятелни раздели, които могат да бъдат тематично обособени като отделни, но взаимосвързани модули, поради което част от материалите вече са обособени като отделни теми , а други са в процес на разработване или във финална фаза на редактиране.

Всички посочени по-горе материали също така се публикуват и актуализират в секция " Локализация " на официалния сайт на Beholder.

*...С пожелание информацията да е била полезна - лека и успешна работа с фирмения софтуер на Beholder!

*...To be continued...


Topic: Reserve

< Previous page

Reserve

Reserved for updates

Created with DrExplain

< Previous page